GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L )

Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) Nokia Legacy Models Like 1011, 1610, 211x, 2x20, 6050, 3110, 8110, NKxxx , 2100, 3210, 3310, 3330, 3410, 5110, 5210, 5510, 6110, 6150, 6210, 6250, 7110, 8210, 8250, 8850 also 9110 & 9210

Reply
 
LinkBack Thread Tools Display Modes
Old 05-26-2001, 01:23   #1 (permalink)
Freak Poster
 
Join Date: Jan 2001
Location: I.C., R.P.
Posts: 185
Member: 3165
Status: Offline
Thanks Meter: 0
Question 8210 Problem


[the Case]
I have acquired an 8210 with "Contact Service." After having it read with nokiaTool, it showed that the last 6 digits of the Original IMEI is corrupted.

After having made a full backup & a separate eeprom backup, I attempted (just for kicks) to rewrite the original IMEI using the Original IMEI Changer by PRO (MBUS). To my delight, it works. "Contact Service" is gone and also accepts SIM cards.

[the Problem]
No network signal. Not a single "Show and Die" signal which is common for wrong flashed phones. Even a manual search won't yield any network.

[my Question]
Is it a hardware problem or is it with the Flash/EEPROM?

[some Few Notes]
As far as I know, EEPROM is located at address 003E0000-00400000 and that's how I saved the EEPROM. Funny thing is that after using PRO's software, EEPROM has moved to address 003D0000. Is this OK? Is it that dynamic???

Using the corrupt eeprom, the IMEI (after the FAID) and the security checksum (XORed)checks out fine though so I assume that the Original IMEI is located somewhere else. Can anybody enlighten me as to where it is located and/or how to properly do it (it might cause checksum problems).


Regards,

aCe
  Reply With Quote
Old 05-26-2001, 08:54   #2 (permalink)
Crazy Poster
 
Join Date: Dec 2000
Location: Sweden
Posts: 53
Member: 2806
Status: Offline
Thanks Meter: 0
Post

Check the encrypted imei also.
Use viperbjks soft you will find it in the 62xx forum.
/leeloo
  Reply With Quote
Old 05-27-2001, 00:18   #3 (permalink)
MDR
No Life Poster
 
Join Date: Apr 2000
Location: Philippines
Posts: 555
Member: 1272
Status: Offline
Thanks Meter: 3
Post

check the cause of CONTACT SERVICE...

kung wrong flashing lang, then you won't have problems with re flashing...

but if its inherent and hardware prob....
sorry... [at nokia pro in QC, we tried repairing 8210s & 8250s CONTACT SERVICE- cause is drop unit]... after flashing, its either a no signal dead phone or it will go back to CONTACT SERVICE again after a few days or even just a few hours....

its as good as paperweight, unless you change the whole board and NOT only the flash & CCCONT
  Reply With Quote
Old 05-27-2001, 14:33   #4 (permalink)
Freak Poster
 
Join Date: May 2001
Location: o(''.'')o
Posts: 259
Member: 4647
Status: Offline
Thanks Meter: 2
hi mdr where are u in the philippies do you repair unots? do you have a shop here?
  Reply With Quote
Old 05-29-2001, 01:33   #5 (permalink)
MDR
No Life Poster
 
Join Date: Apr 2000
Location: Philippines
Posts: 555
Member: 1272
Status: Offline
Thanks Meter: 3
Post

Quote:
hi mdr where are u in the philippies do you repair unots? do you have a shop here?
--

--from QC.... no shop. but i do repair and supply accessories by volume....--
  Reply With Quote
Old 05-29-2001, 21:02   #6 (permalink)
Freak Poster
 
Join Date: Jan 2001
Location: I.C., R.P.
Posts: 185
Member: 3165
Status: Offline
Thanks Meter: 0
Red face

Quote:
Originally posted by MDR:
<STRONG>check the cause of CONTACT SERVICE...

kung wrong flashing lang, then you won't have problems with re flashing...

but if its inherent and hardware prob....
sorry... [at nokia pro in QC, we tried repairing 8210s & 8250s CONTACT SERVICE- cause is drop unit]... after flashing, its either a no signal dead phone or it will go back to CONTACT SERVICE again after a few days or even just a few hours....

its as good as paperweight, unless you change the whole board and NOT only the flash & CCCONT</STRONG>

I don't think it is a dropped unit. I believe the problem is with the flash. Only, its not a corrupted MCU and/or PPM but rather, the Original IMEI was messed up. I don't know what caused it then.

Still, I would look into it for further detail. Thanks for the reply.


Regards,

aCe
  Reply With Quote
Old 05-31-2001, 13:38   #7 (permalink)
Freak Poster
 
Join Date: May 2001
Location: o(''.'')o
Posts: 259
Member: 4647
Status: Offline
Thanks Meter: 2
MDR have u tried to repair 8250 contact service?
  Reply With Quote
Old 06-02-2001, 14:39   #8 (permalink)
MDR
No Life Poster
 
Join Date: Apr 2000
Location: Philippines
Posts: 555
Member: 1272
Status: Offline
Thanks Meter: 3
Post

Quote:
<STRONG>MDR have u tried to repair 8250 contact service?</STRONG>
we tried, what we did was a full flash... but it went back to contact service in less than 36hrs....

the cause was dropped unit and not tampered unit...
  Reply With Quote
Old 06-05-2001, 18:03   #9 (permalink)
Freak Poster
 
Join Date: Jan 2001
Location: I.C., R.P.
Posts: 185
Member: 3165
Status: Offline
Thanks Meter: 0
Post

Hi! Guys.

I've fixed the problem. All I did was use NokiaTool and applied factory sets' Device Data then UI settings.

Phone is now OK.

The only thing I couldn't figure is how it got that way (CS) coz the owner wasn't that helpful.

Regards,

aCe
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
8210 problem. problem and problem Unggul Nokia Hardware & Hardware Repair 6 03-28-2005 21:56
8210 Problems! PhoeniX Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 02-24-2001 09:47
8210 problem.Help please GreEn Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 7 02-18-2001 14:29
Micron MT28F160C3-T, ALIAS_ID=008988C2 / 8210 problem FunLog Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 02-02-2001 02:44
nokia 8210 problem S-max Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 04-26-2000 17:14

 



All times are GMT +1. The time now is 03:53.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25469 seconds with 8 queries

SEO by vBSEO