GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L )

Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) Nokia Legacy Models Like 1011, 1610, 211x, 2x20, 6050, 3110, 8110, NKxxx , 2100, 3210, 3310, 3330, 3410, 5110, 5210, 5510, 6110, 6150, 6210, 6250, 7110, 8210, 8250, 8850 also 9110 & 9210

Reply
 
LinkBack Thread Tools Display Modes
Old 01-03-2001, 13:24   #1 (permalink)
Freak Poster
 
tomi_no's Avatar
 
Join Date: Feb 2000
Location: Slovakia
Posts: 301
Member: 965
Status: Offline
Thanks Meter: 31
Post Please help, still error Tx=0


I tried everything. ground pins 9,11 then 8-11, use dexdebuger still error Tx=0. This is on Pentium II 300. On Pentium I 133 is error Not respond Boot count. Mayby I have wrong boot.bin and f_loader.bin. Are this files the same for every nokia or not? Please help

Thanks
BR Tomi


[This message has been edited by tomi_no (edited 03 January 2001).]
  Reply With Quote
Old 01-03-2001, 23:03   #2 (permalink)
Crazy Poster
 
Join Date: Dec 2000
Location: Sweden
Posts: 53
Member: 2806
Status: Offline
Thanks Meter: 0
Post

No its not the same .bins for all nokias it.
see .txt with dejan flasher

------------------
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
please help upgrde error with hwk help please ARAB GSM HWK 4 11-25-2008 20:02
Twiste Team Please help still wait your help ! pgtl Twisterflasher 0 08-02-2005 16:25
3310v5.03 Flash Loader Init Error! Tx=0, while using Darkshell 2.13 hooi76 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 01-16-2002 05:03
PROBLEM SOLVED (Flasher error tx=0 tx=1...) lanzar Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 12-30-2000 15:47
PROBLEM SOLVED (Flasher error tx=0 tx=1...) lanzar Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 12-28-2000 16:02

 



All times are GMT +1. The time now is 16:00.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.12416 seconds with 9 queries

SEO by vBSEO