GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Digital Core Technology 4 ( DCT-4 )

Nokia Digital Core Technology 4 ( DCT-4 ) DCT-4 Phones: 1100 , 1100 , 1101 , 1108 , 1110 , 1110 , 1110i , 1112 , 1112 , 1112i , 12i GSM Modul, 1600 , 1600 , 2112 , 2125i , 2126i , 2128i , 2255 , 2300 , 2300 , 2355 , 2600 , 2650 , 2651 , 2652 , 2760 Americas, 2760 Europe/Asia, 30 Terminal, 3100 , 3105 , 3108 , 3120 , 3120 , 3125 , 3128 , 3129 , 3152 , 3155 , 3155i , 3200 , 3205 , 3205i , 3220 , 3220 , 3300 , 3300 , 3320 , 3321 , 3360 , 3361 , 3510 , 3510i , 3520 , 3530 , 3560 , 3570 , 3585 , 3586 , 3586i , 3587 , 3587i , 3588i , 3589i , 3590 , 3595 , 3595i , 5070 , 5070 , 5100 , 5140 , 5140 , 5140i , 6010 , 6012 , 6015 , 6015i , 6016i , 6019i , 6020 , 6020 , 6021 , 6030 , 6030 , 6050 , 6060 , 6060 , 6061 , 6070 , 6070 , 6080 , 6080 , 610 Car Kit, 6100 , 6101 , 6101 , 6101 , 6102 , 6102 , 6102 , 6102 , 6103 , 6103 , 6108 , 6111 , 6112 , 6152 , 6155 , 6155i , 616 Car Kit, 6170 (TIKU) , 6170 (TIKU) , 6200 , 6220 , 6225 , 6225i , 6230 (TIKU) , 6230 (TIKU) , 6230i (TIKU) , 6235 (TIKU) , 6235i (TIKU) , 6236i , 6255 (TIKU) , 6255i (TIKU) , 6256 , 6256i , 6310 , 6310i , 6340 , 6340i , 6360 , 6370 , 6385 , 6500 , 6510 , 6560 , 6585 , 6590 , 6590i , 6610 , 6610i , 6650 , 6651 , 6800 , 6800 , 6810 , 6820 , 6820 , 6820i , 6822 , 6822 , 7200 , 7210 , 7250 , 7250i , 7260 , 7270 (TIKU), 7270 (TIKU) , 7280 (TIKU) , 7280 (TIKU) , 7360 , 7380 , 7600 (TIKU) , 7620 , 810 Car Kit, 8310 , 8390 , 8587 , 8800 (TIKU) , 8800 Sirocco Edition (TIKU) , 8801 (TIKU) , 8910 , 8910i , D211 , Nokia Remote Camera DCT-4+ (Plus) : 1200 , 1208 , 1208b , 1209 , 1650 , 1650b , 1680c-2b Classic, 2310 , 2600c , 2610 , 2610b , 2626 , 2630 Americas, 2630 Europe/Asia, 2670h Fold, 5000 , 5000 , 7070

Reply
 
LinkBack Thread Tools Display Modes
Old 03-26-2007, 07:49   #1 (permalink)
Freak Poster
 
Join Date: Jan 2007
Age: 39
Posts: 219
Member: 426680
Status: Offline
Thanks Meter: 11
1600 Contact Service Problem


Hi,
i have 1600 showing COntact Service. When i connect with UFS-3, it shows Local Mode on screen and gives Info but when i click on Check or want to erase, it gives First Boot Error.I didn't unersatnd what the problem is with fone.
Any body please, help me with only UFS-3
Your response will be highely appreciated.
  Reply With Quote
The Following 3 Users Say Thank You to ziasim For This Useful Post:
Show/Hide list of the thanked
Old 03-26-2007, 07:54   #2 (permalink)
No Life Poster
 
kardelen gsm's Avatar
 
Join Date: Apr 2005
Location: Turkey/Kastamonu
Age: 49
Posts: 829
Member: 133173
Status: Offline
Thanks Meter: 119
check cable and battery connector and try flash the phone v 3.42 mcu+ppm+cnd then unlock...regards
  Reply With Quote
The Following User Says Thank You to kardelen gsm For This Useful Post:
Old 03-26-2007, 08:01   #3 (permalink)
No Life Poster
 
..::proudcracker::..'s Avatar
 
Join Date: Oct 2006
Location: pakistan
Posts: 916
Member: 373786
Status: Offline
Sonork: 100.1601935
Thanks Meter: 130
Quote:
Originally Posted by ziasim View Post
Hi,
i have 1600 showing COntact Service. When i connect with UFS-3, it shows Local Mode on screen and gives Info but when i click on Check or want to erase, it gives First Boot Error.I didn't unersatnd what the problem is with fone.
Any body please, help me with only UFS-3
Your response will be highely appreciated.
u check only bettry conector and flash with leteast version after flash write good pm and ful ui setting post here after tested
  Reply With Quote
The Following User Says Thank You to ..::proudcracker::.. For This Useful Post:
Old 03-26-2007, 08:14   #4 (permalink)
Freak Poster
 
Join Date: Jan 2007
Age: 39
Posts: 219
Member: 426680
Status: Offline
Thanks Meter: 11
Big thanks for ur quick reply
i will do as you said and then will post result
  Reply With Quote
The Following User Says Thank You to ziasim For This Useful Post:
Old 03-26-2007, 08:16   #5 (permalink)
No Life Poster
 
Join Date: Nov 2006
Posts: 1,032
Member: 383211
Status: Offline
Thanks Meter: 108
Conecting Ufs

Quote:
Originally Posted by ziasim View Post
Hi,
i have 1600 showing COntact Service. When i connect with UFS-3, it shows Local Mode on screen and gives Info but when i click on Check or want to erase, it gives First Boot Error.I didn't unersatnd what the problem is with fone.
Any body please, help me with only UFS-3
Your response will be highely appreciated.
I M ALSO USING UFS.CHECK UR CABLE.AND WHEN U CONECT THE CABLE WITH UFS AND MOBILE.WHENE U CLICK ON CHECK AND MESSAGE DISPLAY "1st Boot Err: Bad Resp UFSx
1st Boot Err: Bad Resp UFSx
Rebooting Mobile
"ITS MEAN NOT RESPONDING UFS.THAN RESTART UR COMPUTER AND TRY AGAIN .IT SHOW THIS MESSAGE
"1st Boot Err: Bad Resp UPP, 03 00 00 72
1st Boot Err: Bad Resp DCT3, 00 93 5
Rebooting Mobile
" ITS MEAN UR CABLE IS OK AND U NEED TO ADJUST UR CABLE PINS WITH PHONE SOFTWARE POINTS.
  Reply With Quote
The Following User Says Thank You to pakmobiles For This Useful Post:
Old 03-26-2007, 08:54   #6 (permalink)
Freak Poster
 
Join Date: Jan 2007
Age: 39
Posts: 219
Member: 426680
Status: Offline
Thanks Meter: 11
Firstly, Cable is 100% ok bcz at the same time i flashed 1100 with same cable and many other 1100,1110,1110i or 1112.
Secoendly, this error message is showing to me
"1st Boot Err: Bad Resp UPP, 03 00 00 72
1st Boot Err: Bad Resp DCT3, 00 93 5

solution for this problem you suggest, i don't think so bcz as we know fone place where we insert cable is as according to cable, so i think it's not the case. I didn't ever encouter this kind of problem
Regards
  Reply With Quote
The Following User Says Thank You to ziasim For This Useful Post:
Old 03-26-2007, 09:31   #7 (permalink)
No Life Poster
 
Allunlockingsource's Avatar
 
Join Date: Aug 2006
Location: SPAIN-----UK
Posts: 2,027
Member: 333439
Status: Offline
Sonork: 100.1589101
Thanks Meter: 620
Brother Sultion post already plz search fourm
  Reply With Quote
The Following User Says Thank You to Allunlockingsource For This Useful Post:
Old 03-26-2007, 09:45   #8 (permalink)
No Life Poster
 
..::proudcracker::..'s Avatar
 
Join Date: Oct 2006
Location: pakistan
Posts: 916
Member: 373786
Status: Offline
Sonork: 100.1601935
Thanks Meter: 130
Quote:
Originally Posted by ziasim View Post
Firstly, Cable is 100% ok bcz at the same time i flashed 1100 with same cable and many other 1100,1110,1110i or 1112.
Secoendly, this error message is showing to me
"1st Boot Err: Bad Resp UPP, 03 00 00 72
1st Boot Err: Bad Resp DCT3, 00 93 5
solution for this problem you suggest, i don't think so bcz as we know fone place where we insert cable is as according to cable, so i think it's not the case. I didn't ever encouter this kind of problem
Regards
brother its ur cable fault change cable or repair open cable and resould all pinouts
  Reply With Quote
The Following User Says Thank You to ..::proudcracker::.. For This Useful Post:
Old 03-28-2007, 09:32   #9 (permalink)
No Life Poster
 
adnanali's Avatar
 
Join Date: Dec 2005
Location: Gujjar AJK
Posts: 2,034
Member: 207308
Status: Offline
Thanks Meter: 457
computer configration error for flahloaders 10000000000000000000000% [email protected]
  Reply With Quote
The Following User Says Thank You to adnanali For This Useful Post:
Old 03-29-2007, 06:22   #10 (permalink)
Freak Poster
 
Join Date: Jan 2007
Age: 39
Posts: 219
Member: 426680
Status: Offline
Thanks Meter: 11
Quote:
Originally Posted by adnanali View Post
computer configration error for flahloaders 10000000000000000000000% [email protected]
How can i solve this problem???????
  Reply With Quote
The Following User Says Thank You to ziasim For This Useful Post:
Old 03-29-2007, 08:41   #11 (permalink)
No Life Poster
 
Lhick's Avatar
 
Join Date: Aug 2006
Location: InsideOut
Posts: 5,658
Member: 333359
Status: Offline
Thanks Meter: 91
Use other Box to solve problem.
  Reply With Quote
The Following User Says Thank You to Lhick For This Useful Post:
Old 07-15-2008, 10:27   #12 (permalink)
Junior Member
 
Join Date: Jul 2007
Location: bangladesh
Posts: 31
Member: 554249
Status: Offline
Thanks Meter: 7
imei number write problem!
  Reply With Quote
The Following User Says Thank You to belzar For This Useful Post:
Old 07-30-2008, 19:55   #13 (permalink)
Insane Poster
 
Join Date: Mar 2008
Posts: 78
Member: 731317
Status: Offline
Thanks Meter: 5
i have 1600 contactservice problem i try full flash done but problem is same
  Reply With Quote
The Following User Says Thank You to shalu007 For This Useful Post:
Old 08-01-2008, 19:31   #14 (permalink)
No Life Poster
 
pallumobile's Avatar
 
Join Date: Dec 2007
Posts: 1,590
Member: 659890
Status: Offline
Thanks Meter: 263
pls provide full details regarding to solve the problem if any body have.
  Reply With Quote
The Following User Says Thank You to pallumobile For This Useful Post:
Old 08-02-2008, 05:11   #15 (permalink)
Junior Member
 
Join Date: Jan 2008
Posts: 12
Member: 682741
Status: Offline
Thanks Meter: 2
i Have 1110i, 30 sec after auto off please give me sollution, i first errase flash update file. give good pm file but same problem
  Reply With Quote
The Following User Says Thank You to sanaitelecom For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
nokia 1600,1110i contact service problem gsm_cdma_ufs Nokia Hardware & Hardware Repair 18 10-13-2010 16:23
1600 hardware contact service problem rajdodani Nokia Hardware & Hardware Repair 5 01-22-2009 10:04
1600 Contact Service Problem ameho0102 Nokia Hardware & Hardware Repair 1 06-11-2008 15:25
1600 contact service problem denard HWK 10 04-30-2007 15:51

 



All times are GMT +1. The time now is 03:54.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.33279 seconds with 8 queries

SEO by vBSEO