GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-27-2007, 08:51   #1 (permalink)
Insane Poster
 
Join Date: May 2007
Posts: 71
Member: 508595
Status: Offline
Thanks Meter: 14
3310 flash ok, ui setting default ok but phone is stii dead


nokia 3310 is 1st boot ok, ui setting is ok everything is ok but the phone is still dead and when i connect it to ufs it does not show local mode or test mode but flash is okk, ui setting is ok. 1st time the key pad light was on and now its not responding at all.
psl. hlp

regards
tarik
  Reply With Quote
Old 10-27-2007, 09:05   #2 (permalink)
Junior Member
 
Join Date: Jun 2007
Location: Pakistan
Posts: 38
Member: 522149
Status: Offline
Thanks Meter: 1
Thumbs up

dear cheack 1st on/off

then cheack this
imege










best regards

www.******************.net

www.******.***********.com
Attached Images
File Type: jpg 3310v202.jpg (30.1 KB, 180 views)
  Reply With Quote
Old 10-27-2007, 14:08   #3 (permalink)
Freak Poster
 
tabuki's Avatar
 
Join Date: Feb 2007
Location: cavite phils.
Posts: 262
Member: 455665
Status: Offline
Thanks Meter: 36
change flash ic if not! change ccont too!
  Reply With Quote
Old 10-27-2007, 17:08   #4 (permalink)
Freak Poster
 
sachin_udai's Avatar
 
Join Date: May 2007
Posts: 363
Member: 515100
Status: Offline
Thanks Meter: 73
try to switch on the set with 2100 battary
try budy.
  Reply With Quote
Old 10-28-2007, 22:01   #5 (permalink)
No Life Poster
 
sopnil's Avatar
 
Join Date: Jun 2007
Location: dhaka,bangladesh
Posts: 790
Member: 528679
Status: Offline
Thanks Meter: 268
3310 Flash Ok But No Pwor On

Hi, See The Image And Check The Way Or On /of Swoitch.....
Attached Images
File Type: jpg 3310 switch wayS.JPG (162.2 KB, 108 views)
File Type: jpg 3310 WAY.JPG (32.5 KB, 131 views)
  Reply With Quote
Old 10-31-2007, 09:02   #6 (permalink)
Insane Poster
 
Join Date: May 2007
Posts: 71
Member: 508595
Status: Offline
Thanks Meter: 14
Power supply is OK sir, but no display some time key pad leds were on only after fresh soldering. is this software problem.
  Reply With Quote
Old 10-31-2007, 11:04   #7 (permalink)
No Life Poster
 
ABUU YUUNUS's Avatar
 
Join Date: Jul 2006
Location: IBADAN, OYO STATE, NIGERIA
Posts: 717
Member: 319112
Status: Offline
Thanks Meter: 164
Try And Check The Positive Ways On The Panel. Check Especially The Link Between The Yellow Capacitors And The Positive Pad On The Board.ALSO CHANGE IN A NEW UI IC WITH TWENTY LEGS. IT CONTROLS LEDS, DISPLAY,RINGING AND VIBRATION.

Last edited by ABUU YUUNUS; 10-31-2007 at 11:10.
  Reply With Quote
Old 11-08-2007, 23:07   #8 (permalink)
No Life Poster
 
sopnil's Avatar
 
Join Date: Jun 2007
Location: dhaka,bangladesh
Posts: 790
Member: 528679
Status: Offline
Thanks Meter: 268
hi,you are saying it's not hw its a softwear but thats not a sofwear now calen pcb and dryed and flash again......
  Reply With Quote
Old 11-13-2007, 05:47   #9 (permalink)
Junior Member
 
Join Date: Nov 2007
Posts: 34
Member: 626050
Status: Offline
Thanks Meter: 2
check upp&change the ufs cables
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
..::1202 flashing and ui setting ok but no power::.. HUM Nokia Hardware & Hardware Repair 42 04-14-2013 05:55
..::nokia 1200-1208 Flashing And Ui Settings Ok But No Power Solution::.. HUM Nokia Hardware & Hardware Repair 56 11-23-2011 09:11
1200 flash ok ui setting ok normal mode ok but not no by power switch switch volt ok Punit Kumar Nokia Digital Core Technology 4 ( DCT-4 ) 7 02-25-2010 12:58
n90 flash ok ui setting ok but no power on raknahs Nokia Hardware & Hardware Repair 1 04-07-2008 17:40
Flashing N95 with jaf ...APE error at Step 3..but phone is not dead! Hiro1981 Nokia Base Band 5 ( BB-5 ) 0 09-17-2007 18:30

 



All times are GMT +1. The time now is 12:42.



Powered by Searchlight © 2022 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.17419 seconds with 9 queries

SEO by vBSEO