GSM-Forum

GSM-Forum (https://forum.gsmhosting.com/vbb/)
-   Nokia Hardware & Hardware Repair (https://forum.gsmhosting.com/vbb/f148/)
-   -   N70 LCD EMIF Z4403 line broken (https://forum.gsmhosting.com/vbb/f148/n70-lcd-emif-z4403-line-broken-453161/)

virtue 10-09-2007 19:50

N70 LCD EMIF Z4403 line broken
 
1 Attachment(s)
hi...

dear Sirs,

i have accidentally make the EMIF Z4403 line broken when trying to make it clean from left off lead, before applying new EMIF.... there is suppossed to be 25 dots representing the line

Now i have lost dots no 09 and 19, according to the EMIF diagram here...

does anyone know how to make jumper for the broken line?

i will very gratefull for your help,

thanks in advance

kannan_fono 10-09-2007 22:17

practically its impossible to connect the track to OMAP.

virtue 10-10-2007 08:58

:( is there any test point left on the board to jumper on?

mobilagy 10-10-2007 12:33

Man, just mount the new filters that you were doing & then give it a try & i'm bit sure it will work; there's a lot free pins with these filters & it's which mostly gets off board, just give it a try & you will not regret, i have faced such same problems & was as i told, B.R ...

virtue 10-22-2007 14:33

i already try mounting the new filters but there were still no good display on LCD....
please anyone who have encounter the same problem give advice

thanks mate

quickgsm 10-22-2007 15:12

Quote:

Originally Posted by virtue (Post 2781617)
hi...

dear Sirs,

i have accidentally make the EMIF Z4403 line broken when trying to make it clean from left off lead, before applying new EMIF.... there is suppossed to be 25 dots representing the line

Now i have lost dots no 09 and 19, according to the EMIF diagram here...

does anyone know how to make jumper for the broken line?

i will very gratefull for your help,

thanks in advance



Good work thx for sharing !!!!!!!!!!!!!!!!!!!!!!!!!!!


br taoufik

xtremeburaq 10-22-2007 17:12

Quote:

Originally Posted by virtue (Post 2781617)
hi...

dear Sirs,

i have accidentally make the EMIF Z4403 line broken when trying to make it clean from left off lead, before applying new EMIF.... there is suppossed to be 25 dots representing the line

Now i have lost dots no 09 and 19, according to the EMIF diagram here...

does anyone know how to make jumper for the broken line?

i will very gratefull for your help,

thanks in advance

ACCORDING TO MY KNOWLEDGE THESE TWO DOTS ARE NC .FIX A NEW ONE EMI UR PROBLEM WILL BE SOLVE & BE ALWAYS CONFIDENT IN UR WORK.POSSIBILITY DURING REMOVING & REFIXING Z4403 SOME DAMAGE OCCURED IN Z4402.NOW U HAVE TO CHANGE BOTH FILTERS.

reji 10-22-2007 17:54

Quote:

Originally Posted by xtremeburaq (Post 2812113)
ACCORDING TO MY KNOWLEDGE THESE TWO DOTS ARE NC .FIX A NEW ONE EMI UR PROBLEM WILL BE SOLVE & BE ALWAYS CONFIDENT IN UR WORK.POSSIBILITY DURING REMOVING & REFIXING Z4403 SOME DAMAGE OCCURED IN Z4402.NOW U HAVE TO CHANGE BOTH FILTERS.

no bro,

in both of the ic's these pins have connection.

r a nadeem 10-22-2007 22:23

dear in Z4403 pin 09-19 are empty , so change the both filters , prob will be solve
rashid

r a nadeem 10-22-2007 22:26

Quote:

Originally Posted by quickgsm (Post 2811795)
Good work thx for sharing !!!!!!!!!!!!!!!!!!!!!!!!!!!


br taoufik

dear read carefully before posting anything . thanks for what ? he has prob , he want help , you are say thanks.
rashid

reji 10-23-2007 14:32

1 Attachment(s)
Quote:

Originally Posted by r a nadeem (Post 2812714)
dear in Z4403 pin 09-19 are empty , so change the both filters , prob will be solve
rashid


bro,

in Z4402 and Z4403 the pins 9 and 19 have connections

r a nadeem 10-23-2007 20:18

Quote:

Originally Posted by reji (Post 2814343)
bro,

in Z4402 and Z4403 the pins 9 and 19 have connections

dear reji
i know you have knowledge , and appreciate your work , but read schematic. that is empty point i think , second we are only discussing , plz don't mind it . coz members want share with us . may this way they gain something. 3rd i did not criticized negatively . plz keep in mind
rashid

xtremeburaq 10-25-2007 20:28

Quote:

Originally Posted by reji (Post 2814343)
bro,

in Z4402 and Z4403 the pins 9 and 19 have connections

IT IS 7TH PRINT WHICH U SHOWN IN PIC

BE SENSIBLE, READ CAREFULLY SCHEMATIC U WILL FIND GOOD RESULT .IF U R NOT SATISFY WITH SCHEMATIC THEN U CAN CHECK IT BY URSELF BY REMOVUNG BOTH IC'S FROM THE BOARD AND THEN CHECK THE CONTINUITY FROM DISPLAY IC PRINTS TO THE DISPLAY CONNECTER .IF U FIND ANY CONNECTIVITY THEN POST UR RESULT HERE OTHERWISE CHECK BEFORE POSTING .HOPE U TAKE IT AS A POSTIVE .

a little ADVICE to a member means a BIG HELP to them...

reji 10-26-2007 13:46

1 Attachment(s)
Quote:

Originally Posted by xtremeburaq (Post 2820352)
IT IS 7TH PRINT WHICH U SHOWN IN PIC

BE SENSIBLE, READ CAREFULLY SCHEMATIC U WILL FIND GOOD RESULT .IF U R NOT SATISFY WITH SCHEMATIC THEN U CAN CHECK IT BY URSELF BY REMOVUNG BOTH IC'S FROM THE BOARD AND THEN CHECK THE CONTINUITY FROM DISPLAY IC PRINTS TO THE DISPLAY CONNECTER .IF U FIND ANY CONNECTIVITY THEN POST UR RESULT HERE OTHERWISE CHECK BEFORE POSTING .HOPE U TAKE IT AS A POSTIVE .

a little ADVICE to a member means a BIG HELP to them...

i checked many times, two diiferent boards,

i got this

xtremeburaq 10-26-2007 15:02

ok, checking procedure is correct but ur counting trick is wrong.we count it left to right.


All times are GMT +1. The time now is 22:04.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.14981 seconds with 6 queries

SEO by vBSEO