GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 11-21-2007, 18:48   #1 (permalink)
Freak Poster
 
Join Date: Mar 2006
Posts: 389
Member: 248245
Status: Offline
Thanks Meter: 85
Nokia 3100 UI setting failed


hi i have one NK3100 i flashed but UI setting failed can any one fix this?
  Reply With Quote
Old 11-21-2007, 19:02   #2 (permalink)
Moderator
 
.:SARCAR:.'s Avatar
 
Join Date: Jul 2006
Location: Midnapore,West-Bengal,India
Posts: 5,357
Member: 322206
Status: Offline
Sonork: 100.1594813/.:SARCAR:.
Thanks Meter: 1,343
is mobile enter in local mode? if not then flash the phone with upper or lower versions & check

post result
  Reply With Quote
Old 11-21-2007, 19:43   #3 (permalink)
No Life Poster
 
capri's Avatar
 
Join Date: Nov 2006
Location: Philippines - Saudi Arabia
Posts: 539
Member: 396326
Status: Offline
Thanks Meter: 229
If not replace UEM 100%
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
nokia 5130 flashing ok but ui setting fail ravi mobile Nokia Base Band 5 ( BB-5 ) 2 10-29-2011 19:26
nokia 6600 software ok but ui settings failed please help mobilecitycbk Nokia Hardware & Hardware Repair 4 08-21-2007 09:13
3100 UI Setting ptnetwork UFS2 + UFS3-Tornadoflasher 5 04-27-2007 17:46
n-gage qd UI setting failed gsmshare98 Nokia Hardware & Hardware Repair 0 03-22-2007 14:28
1100/2300 UI Setting Failed Jayrus Nokia Hardware & Hardware Repair 2 09-06-2006 17:44

 



All times are GMT +1. The time now is 06:06.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.20929 seconds with 8 queries

SEO by vBSEO