GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > DIV

Reply
 
LinkBack Thread Tools Display Modes
Old 11-04-2003, 03:17   #1 (permalink)
No Life Poster
 
foufou's Avatar
 
Join Date: Dec 2002
Location: Mouscron/ Belguim
Age: 44
Posts: 1,261
Member: 18703
Status: Offline
Thanks Meter: 330
Error 0101


i cant read T200
progress 2% and find error 0101
any solution
thanks
  Reply With Quote
Old 11-27-2003, 12:53   #2 (permalink)
Junior Member
 
Join Date: Nov 2003
Posts: 26
Member: 45057
Status: Offline
Thanks Meter: 3
i have tha same problem ...please help!!!!!
  Reply With Quote
Old 11-27-2003, 19:25   #3 (permalink)
Member deceased !!
 
Winner58's Avatar
 
Join Date: May 1999
Location: Wien/Austria
Age: 63
Posts: 13,150
Member: 5
Status: Offline
Thanks Meter: 1,883
error 0101 is because wrong connection!!!
check your cable and phone-connector (clean it)
  Reply With Quote
Old 11-28-2003, 08:21   #4 (permalink)
Junior Member
 
Join Date: Nov 2003
Posts: 26
Member: 45057
Status: Offline
Thanks Meter: 3
thank you winner but i try on NEW phone with full battery!! i try 5 mobiles but the same error
  Reply With Quote
Old 11-28-2003, 16:40   #5 (permalink)
Major Poster
 
Join Date: Dec 2001
Posts: 48
Member: 7905
Status: Offline
Thanks Meter: 0
Winner58 is right!
I had a lot of times this problem and always was connection error!
Connector problem or Low battery!
  Reply With Quote
Old 11-28-2003, 16:43   #6 (permalink)
Freak Poster
 
Join Date: Jan 2003
Location: Wild Wild East
Age: 52
Posts: 380
Member: 20027
Status: Offline
Thanks Meter: 5
set LPT to ECP mode, not EPP or ECP+EPP! Post result!
  Reply With Quote
Old 01-26-2004, 13:35   #7 (permalink)
Freak Poster
 
Morris's Avatar
 
Join Date: Apr 2002
Location: Russia
Age: 40
Posts: 156
Member: 10933
Status: Offline
Thanks Meter: 0
i have the same problem
ecp mode in bios not help (((
  Reply With Quote
Old 02-12-2004, 16:12   #8 (permalink)
jab
No Life Poster
 
Join Date: May 2002
Location: distant galaxy
Age: 48
Posts: 567
Member: 12386
Status: Offline
Thanks Meter: 17
hi all,

i have same problem when i am trying to unlock t610, but its fine unlocking t68.

i have tried my dongle on 2 lptops with different settings still no luck always 0101.

any solutions anyone

thanks

jab
  Reply With Quote
Old 04-09-2004, 01:36   #9 (permalink)
Major Poster
 
Join Date: Feb 2004
Age: 43
Posts: 49
Member: 54462
Status: Offline
Thanks Meter: 0
Same problem here .
I can get some progress by taking battery out and put it back in (as progress bar increases) but It never gets to 100% !!!
  Reply With Quote
Old 06-10-2004, 05:12   #10 (permalink)
Junior Member
 
Join Date: Jun 2004
Age: 44
Posts: 2
Member: 68488
Status: Offline
Thanks Meter: 0
I have the same problem!! I only could flash 1 phone, after that appears the same problem 0101 ERROR!!!

Ive tried using windows XP, windows 98, but always appears the same error!!

Please I need help. I use Div 3.1
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Terminator Error 0101 fhwong Sony Ericsson 10 03-18-2004 01:42
terminator error 0101 melyse Sony Ericsson 2 05-24-2003 17:18
Terminator error 0101 on t39 rtplan Sony Ericsson 0 04-02-2003 04:41
terminator says error 0101 rw21914 Sony Ericsson 3 03-19-2003 11:12
terminator dongle error 0101 ahmed Sony Ericsson 4 03-14-2003 08:10

 



All times are GMT +1. The time now is 12:06.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.14799 seconds with 8 queries

SEO by vBSEO