GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Saras Boxes > UFS2 + UFS3-Tornadoflasher

Reply
 
LinkBack Thread Tools Display Modes
Old 11-08-2004, 11:34   #1 (permalink)
No Life Poster
 
Falck's Avatar
 
Join Date: Dec 2002
Location: Denmark
Age: 52
Posts: 1,059
Member: 18805
Status: Offline
Thanks Meter: 27
Totally dead 6230


Hi
Have here totally dead Nokia 6230 from customer.

At check:

1st Boot Ok, TIKU, UPP: 1052
Rebooting Mobile

When trying to flash/ erase flash:


1st Boot Ok, TIKU, UPP: 1052
2nd Boot Error: 6
Platform: 5, Error Data:
E3 72 72 72 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

Bad hardware??

WBR Falck
  Reply With Quote
Old 11-08-2004, 11:59   #2 (permalink)
No Life Poster
 
blaiseid's Avatar
 
Join Date: Aug 2003
Location: Town City
Age: 51
Posts: 3,469
Member: 37735
Status: Offline
Sonork: 100.103255
Thanks Meter: 206
Donate money to this user
Quote:
Originally Posted by Falck
Hi
Have here totally dead Nokia 6230 from customer.

At check:

1st Boot Ok, TIKU, UPP: 1052
Rebooting Mobile

When trying to flash/ erase flash:


1st Boot Ok, TIKU, UPP: 1052
2nd Boot Error: 6
Platform: 5, Error Data:
E3 72 72 72 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

Bad hardware??

WBR Falck
Normaly there is no problem with that phone using UFS3,try to check your cable connections.
Which version of DCTX are you using?

Salam
  Reply With Quote
Old 11-08-2004, 21:59   #3 (permalink)
No Life Poster
 
Falck's Avatar
 
Join Date: Dec 2002
Location: Denmark
Age: 52
Posts: 1,059
Member: 18805
Status: Offline
Thanks Meter: 27
Quote:
Originally Posted by blaiseid
Normaly there is no problem with that phone using UFS3,try to check your cable connections.
Which version of DCTX are you using?

Salam
THX for answer. Im using DCTx v1.3_e, cable work OK on other 6230 phones.

WBR Falck
  Reply With Quote
Old 11-09-2004, 02:34   #4 (permalink)
No Life Poster
 
Join Date: Sep 2002
Location: max232 chip
Posts: 690
Member: 16036
Status: Offline
Thanks Meter: 5
hi
@falck
is u certain cable/softwatre install ok

99% Flash Rom is dead or 1% cold solder

change it
  Reply With Quote
Old 11-09-2004, 09:03   #5 (permalink)
No Life Poster
 
Tanvir's Avatar
 
Join Date: Feb 2003
Location: India
Age: 36
Posts: 918
Member: 20691
Status: Offline
Thanks Meter: 20
Flash Problem (Bad content) .... that's why Not able to Erase Flash...

Regards,
Tanvir !
www.tanuelectronics.com
  Reply With Quote
Old 11-09-2004, 09:44   #6 (permalink)
No Life Poster
 
Falck's Avatar
 
Join Date: Dec 2002
Location: Denmark
Age: 52
Posts: 1,059
Member: 18805
Status: Offline
Thanks Meter: 27
Quote:
Originally Posted by Tanvir
Flash Problem (Bad content) .... that's why Not able to Erase Flash...

Regards,
Tanvir !
www.tanuelectronics.com
I cant read info either, phone dont go in test mode in autodetect and manual as well.

WBR Falck
  Reply With Quote
Old 11-09-2004, 09:48   #7 (permalink)
No Life Poster
 
Falck's Avatar
 
Join Date: Dec 2002
Location: Denmark
Age: 52
Posts: 1,059
Member: 18805
Status: Offline
Thanks Meter: 27
Quote:
Originally Posted by mohammed
hi
@falck
is u certain cable/softwatre install ok

99% Flash Rom is dead or 1% cold solder

change it
How to identify Flash ROM at PCB?

WBR Falck
  Reply With Quote
Old 11-09-2004, 11:16   #8 (permalink)
No Life Poster
 
Join Date: Jan 2004
Location: Unknown
Age: 36
Posts: 9,220
Member: 49752
Status: Offline
Sonork: QQ:1474246528
Thanks Meter: 6,077
i think you installed dctx1.3e but you don't installed update fia files..so try this and reply your result..
  Reply With Quote
Old 11-09-2004, 12:12   #9 (permalink)
No Life Poster
 
Falck's Avatar
 
Join Date: Dec 2002
Location: Denmark
Age: 52
Posts: 1,059
Member: 18805
Status: Offline
Thanks Meter: 27
Quote:
Originally Posted by stanner_austin
i think you installed dctx1.3e but you don't installed update fia files..so try this and reply your result..
Nope, im using flash update 3.18 all in correct dictory, can easily flash other new 6230, this one customer brought me totally dead.

WBR Falck
  Reply With Quote
Old 12-07-2004, 12:28   #10 (permalink)
Insane Poster
 
Join Date: Sep 2002
Location: ASIA
Age: 45
Posts: 63
Member: 15570
Status: Offline
Thanks Meter: 0
6230

This is 6230 sram is dead.You replace new sram can be fix it!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Totally dead 6230 Falck Griffin 2 11-08-2004 22:01
S35v20 total dead help please ! ! ! sasa2002ge x1x to x45/x50 0 11-20-2001 17:49
C25fw61 total dead !!! Trebor x1x to x45/x50 0 08-12-2001 21:54
totally dead c35 frankn x1x to x45/x50 14 03-31-2001 10:41
Totally dead Siemens S6 SashaM x1x to x45/x50 1 03-11-2001 13:33

 



All times are GMT +1. The time now is 19:18.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.18828 seconds with 9 queries

SEO by vBSEO