GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > Samsung Hardware Repair

Samsung Hardware Repair Post here your Hardware Repairing Hints or Problems with Samsung Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-17-2020, 17:16   #1 (permalink)
No Life Poster
 
Join Date: May 2002
Age: 45
Posts: 629
Member: 12427
Status: Offline
Thanks Meter: 76
Note 10 Plus N975U Temperature too low


I have one, replaced new charging port flex still having the same error. Unplug and replug the wireless charging flex. Sometime it charged for few minutes then stop. Wireless charging also not work when having this error.
Are there any solution?
  Reply With Quote
Old 06-13-2020, 08:08   #2 (permalink)
No Life Poster
 
DomnulV's Avatar
 
Join Date: May 2000
Location: Bacau, Romania
Age: 46
Posts: 859
Member: 1447
Status: Offline
Thanks Meter: 60
do you solve the charging?

have same trouble too.

TNX,

cris
  Reply With Quote
Old 06-13-2020, 08:30   #3 (permalink)
No Life Poster
 
DomnulV's Avatar
 
Join Date: May 2000
Location: Bacau, Romania
Age: 46
Posts: 859
Member: 1447
Status: Offline
Thanks Meter: 60
Solved.....

In my case, the notherbord connector forwireles charging was deformed !!! and btemp thermistor who is placed on wireles flex haven't conection to motherboard!!

two solution

1. make jumper from wireles flex to motherboard 9 two pins for btemp thermistor) one is ground...
2. change motherboard connectro for wireless flex.

in the picture, i vave put one btemp thermistor directly to motherboard..
Attached Images
File Type: jpg IMG_20200613_103119_resized_20200613_103143088.jpg (460.6 KB, 85 views)

Last edited by DomnulV; 06-13-2020 at 08:38.
  Reply With Quote
Old 06-17-2020, 00:02   #4 (permalink)
No Life Poster
 
Join Date: May 2002
Age: 45
Posts: 629
Member: 12427
Status: Offline
Thanks Meter: 76
glad you got it working, picture kinda hard to see, could you draw for me the jumper connection? Too bad ZSW don't have this model yet
  Reply With Quote
Old 08-19-2020, 08:57   #5 (permalink)
Freak Poster
 
Join Date: Jun 2004
Location: POLAND & BELGIUM
Age: 38
Posts: 165
Member: 67785
Status: Offline
Thanks Meter: 16
hello

im serching same solution to note 10 normal im chagnig flex with termistor GH97-23961A still same problem sign temperature
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 07:27.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25413 seconds with 8 queries

SEO by vBSEO