GSMSERVER GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > Samsung Hardware Repair

Samsung Hardware Repair Post here your Hardware Repairing Hints or Problems with Samsung Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 01-10-2005, 11:53   #1 (permalink)
Freak Poster
 
codec_romania's Avatar
 
Join Date: Mar 2002
Location: bucharest
Posts: 298
Member: 9843
Status: Offline
Thanks Meter: 2
samsung e800 auto power on and "no" key doesnt work !


hi,

i have a strange problem... a samsung e800 which powers on by itself when battery is inserted. all works fine only "no" ( red ) key doesnt work at all.

when red key is pressed, display is interrupted for a sec and nothing happens with the phone ( if you re in a middle of a call, pressing "no" button will not close the call.)

also, if i close the phone by pressing the red key for a long time, after that phone does not power on by pressing it again, but only by removing battery and putting it back


any ideea pls?


many thanks

[email protected]
  Reply With Quote
Old 01-12-2005, 20:16   #2 (permalink)
Insane Poster
 
Join Date: Jan 2005
Age: 48
Posts: 82
Member: 103401
Status: Offline
Thanks Meter: 3
try to change flex cable or maybe water under power botton
  Reply With Quote
Old 06-06-2005, 20:06   #3 (permalink)
Freak Poster
 
Join Date: Oct 2003
Posts: 201
Member: 41889
Status: Offline
Thanks Meter: 1
same problem i m facing i change flex cabel remove capistors black one near volume bottons same problem any body now it
  Reply With Quote
Old 06-07-2005, 14:56   #4 (permalink)
Cheater -Don't Deal with him-
 
unlockingteam's Avatar
 
Join Date: May 2005
Location: London
Age: 43
Posts: 341
Member: 148419
Status: Offline
Sonork: 100.999999
Thanks Meter: 54
Can you please try to reflash the phone.Other wise the phone can be water demaged wash it properly and reheat.

Thanks
  Reply With Quote
Old 06-07-2005, 20:30   #5 (permalink)
Freak Poster
 
Join Date: Oct 2003
Posts: 201
Member: 41889
Status: Offline
Thanks Meter: 1
phone not going on flash 1st boot error phone is new i wash it already but no luck
kindly need solution asap
  Reply With Quote
Old 06-08-2005, 21:09   #6 (permalink)
Freak Poster
 
Join Date: Oct 2003
Posts: 201
Member: 41889
Status: Offline
Thanks Meter: 1
i change power ic now also but no luck plz need help here seriously plzzzz
  Reply With Quote
Old 06-08-2005, 23:26   #7 (permalink)
Freak Poster
 
Join Date: Jul 2001
Location: macedonija skopje
Age: 52
Posts: 239
Member: 5292
Status: Offline
Thanks Meter: 5
Remove capacitor connected to on-off butonn 100%
  Reply With Quote
Old 06-09-2005, 21:47   #8 (permalink)
Freak Poster
 
Join Date: Oct 2003
Posts: 201
Member: 41889
Status: Offline
Thanks Meter: 1
can u give me more brief plz where these r located i remove upper part still it get power on aotu

plz guide me more where these capistors r
thanx
  Reply With Quote
Old 06-10-2005, 00:53   #9 (permalink)
Freak Poster
 
Join Date: Jul 2001
Location: macedonija skopje
Age: 52
Posts: 239
Member: 5292
Status: Offline
Thanks Meter: 5
Take multimeter and search for capacitor who is conected with one pole to on/off button and secand to gnd
  Reply With Quote
Old 06-10-2005, 19:20   #10 (permalink)
Freak Poster
 
Join Date: Oct 2003
Posts: 201
Member: 41889
Status: Offline
Thanks Meter: 1
problem fixed of power botton now other problem bell is not working ear sound is good plz help thanx for all helping me
  Reply With Quote
Old 06-25-2005, 13:54   #11 (permalink)
Freak Poster
 
Join Date: Oct 2003
Location: Bolton
Age: 40
Posts: 491
Member: 41976
Status: Offline
Thanks Meter: 33
hey matrix y r u so greedy.u keep asking n asking did u give the solution how did u fix the power button problem before asking how 2 repair sound.
  Reply With Quote
Old 09-29-2005, 11:53   #12 (permalink)
No Life Poster
 
cellularry's Avatar
 
Join Date: Oct 2003
Location: Lebanon / Nigeria
Age: 48
Posts: 1,085
Member: 42276
Status: Offline
Thanks Meter: 47
Quote:
Originally Posted by matrix1
problem fixed of power botton now other problem bell is not working ear sound is good plz help thanx for all helping me
Dear Matrix,
I have the same problem with my phone.
Can you please tell me how did you fix yours.

Thank You.
  Reply With Quote
Old 01-12-2006, 03:54   #13 (permalink)
No Life Poster
 
s1emens's Avatar
 
Join Date: Oct 2003
Age: 40
Posts: 1,335
Member: 40602
Status: Offline
Thanks Meter: 118
Quote:
Originally Posted by saso
Remove capacitor connected to on-off butonn 100%
i think this is the answer.

br,
s1emens
  Reply With Quote
Old 01-12-2006, 17:23   #14 (permalink)
No Life Poster
 
Dave.W's Avatar
 
Join Date: Nov 2001
Location: England
Age: 37
Posts: 2,823
Member: 7653
Status: Offline
Thanks Meter: 815
did u first check under the dome sheet for corrosion?
  Reply With Quote
Old 01-15-2006, 20:08   #15 (permalink)
Freak Poster
 
jaaja's Avatar
 
Join Date: Jan 2005
Location: IVORYPLAZA HUM-GSM kampala
Age: 37
Posts: 414
Member: 109428
Status: Offline
Thanks Meter: 10
Quote:
Originally Posted by matrix1
problem fixed of power botton now other problem bell is not working ear sound is good plz help thanx for all helping me


rehoot the black ic in da left top corner of the button side if it fails change it
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
L6 auto on and red key not working sun deang 168 Motorola Hardware Repair 2 05-26-2011 11:26
V3 auto on and red key not working solution seeruz Motorola Hardware Repair 3 07-27-2010 09:46
samsung c300 auto power on plz give any solution asif_ae Samsung Hardware Repair 1 03-28-2010 11:23
V3i auto power on & 3,4 can't work jabed_net Motorola Hardware Repair 1 03-02-2009 18:14
6210-301 auto power on and hangs sometimes bre786 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 12-08-2001 06:48

 



All times are GMT +1. The time now is 03:05.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.40842 seconds with 8 queries

SEO by vBSEO