GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > FuriousGold

FuriousGold FuriouS GOLD Support Area | Powered by FuriousTeam

Reply
 
LinkBack Thread Tools Display Modes
Old 10-02-2020, 13:03   #16 (permalink)
Product Manager
 
.:hack3r2k:.'s Avatar
 
Join Date: Aug 2002
Location: FuriouSTeaM
Posts: 53,236
Member: 15022
Status: Offline
Sonork: 100.53452
Thanks Meter: 60,334

Quote:
Originally Posted by SCORPION-1 View Post
yes i try this already .. and after that i write imei .. but still no service.

And are you sure it had any signal before and is not damaged somehow ?


Br
  Reply With Quote
Old 10-02-2020, 14:57   #17 (permalink)
Freak Poster
 
SCORPION-1's Avatar
 
Join Date: Sep 2005
Posts: 339
Member: 179938
Status: Offline
Thanks Meter: 57
Quote:
Originally Posted by .:hack3r2k:. View Post
And are you sure it had any signal before and is not damaged somehow ?


Br
its seal pack in box which i open . it was not tuch befor for any thing .
sinc we open box its shows no service.
not damaged .
  Reply With Quote
Old 10-03-2020, 14:11   #18 (permalink)
Product Manager
 
.:hack3r2k:.'s Avatar
 
Join Date: Aug 2002
Location: FuriouSTeaM
Posts: 53,236
Member: 15022
Status: Offline
Sonork: 100.53452
Thanks Meter: 60,334
Quote:
Originally Posted by SCORPION-1 View Post
its seal pack in box which i open . it was not tuch befor for any thing .
sinc we open box its shows no service.
not damaged .

Maybe is not made to run using the sim network you try ! Check the specs


Br
  Reply With Quote
Old 10-05-2020, 15:03   #19 (permalink)
Freak Poster
 
SCORPION-1's Avatar
 
Join Date: Sep 2005
Posts: 339
Member: 179938
Status: Offline
Thanks Meter: 57
Quote:
Originally Posted by SCORPION-1 View Post
Its box packed . i recevid and it was no service.
than i unlocked .. still no service.
i flash and imei write but still same.

i attach box details.
check this photo .. its clearly shows GSM 850/900/1800/1900
  Reply With Quote
Old 10-05-2020, 16:06   #20 (permalink)
Product Manager
 
.:hack3r2k:.'s Avatar
 
Join Date: Aug 2002
Location: FuriouSTeaM
Posts: 53,236
Member: 15022
Status: Offline
Sonork: 100.53452
Thanks Meter: 60,334
Quote:
Originally Posted by SCORPION-1 View Post
check this photo .. its clearly shows GSM 850/900/1800/1900



Photo is just a photo. Your device out of the box never had signal. That even before flashing it. It must be something wrong with it / sim or local network you try to use



Br
  Reply With Quote
Old 10-05-2020, 16:52   #21 (permalink)
Product Manager
 
.:hack3r2k:.'s Avatar
 
Join Date: Aug 2002
Location: FuriouSTeaM
Posts: 53,236
Member: 15022
Status: Offline
Sonork: 100.53452
Thanks Meter: 60,334
Quote:
Originally Posted by .:hack3r2k:. View Post
Photo is just a photo. Your device out of the box never had signal. That even before flashing it. It must be something wrong with it / sim or local network you try to use



Br



One more thing. Did you repair the imei after flashing !? Its required to do that. If not do it



Br
  Reply With Quote
Old 10-05-2020, 17:12   #22 (permalink)
Freak Poster
 
SCORPION-1's Avatar
 
Join Date: Sep 2005
Posts: 339
Member: 179938
Status: Offline
Thanks Meter: 57
Quote:
Originally Posted by .:hack3r2k:. View Post
One more thing. Did you repair the imei after flashing !? Its required to do that. If not do it



Br
Yes . i did everythings which is been told here . still no service.
  Reply With Quote
Old 10-05-2020, 17:13   #23 (permalink)
Freak Poster
 
SCORPION-1's Avatar
 
Join Date: Sep 2005
Posts: 339
Member: 179938
Status: Offline
Thanks Meter: 57
Quote:
Originally Posted by .:hack3r2k:. View Post
Photo is just a photo. Your device out of the box never had signal. That even before flashing it. It must be something wrong with it / sim or local network you try to use



Br
yes thats confusing .. and these phones are seal pack direct from dealers .not from 3rd party . so no issue in these phones for sure .
  Reply With Quote
Old 10-21-2020, 17:59   #24 (permalink)
Product Manager
 
.:hack3r2k:.'s Avatar
 
Join Date: Aug 2002
Location: FuriouSTeaM
Posts: 53,236
Member: 15022
Status: Offline
Sonork: 100.53452
Thanks Meter: 60,334
Write NV_NOU_RO_OK.spd from the support and the phone will have signal. Enjoy !


Problem solved



Br
  Reply With Quote
Old 11-12-2020, 17:32   #25 (permalink)
Freak Poster
 
SCORPION-1's Avatar
 
Join Date: Sep 2005
Posts: 339
Member: 179938
Status: Offline
Thanks Meter: 57
Quote:
Originally Posted by .:hack3r2k:. View Post
Write NV_NOU_RO_OK.spd from the support and the phone will have signal. Enjoy !


Problem solved



Br
i did this many time .. even in fresh phones .. and than write original imei .
but still same issue .. no service..

b/w my model number is 2053x .. does it make any differenc ?
  Reply With Quote
Old 11-12-2020, 20:24   #26 (permalink)
Product Manager
 
.:hack3r2k:.'s Avatar
 
Join Date: Aug 2002
Location: FuriouSTeaM
Posts: 53,236
Member: 15022
Status: Offline
Sonork: 100.53452
Thanks Meter: 60,334
Quote:
Originally Posted by SCORPION-1 View Post
i did this many time .. even in fresh phones .. and than write original imei .
but still same issue .. no service..

b/w my model number is 2053x .. does it make any differenc ?

I dont think so. Anyway besides this no other ideas. If can send me one i can look.




Br
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 04:26.



Powered by Searchlight © 2022 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.16383 seconds with 8 queries

SEO by vBSEO