GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > FuriousGold


FuriousGold FuriouS GOLD Support Area | Powered by FuriousTeam

Reply
 
LinkBack Thread Tools Display Modes
Old 04-23-2009, 15:32   #1 (permalink)
No Life Poster
 
Unlocker_001's Avatar
 
Join Date: Oct 2007
Location: Moldova
Posts: 843
Member: 614304
Status: Offline
Thanks Meter: 147
I have problem with unlock LG U900. PLEASE HELP !!!


I HAVE FLASHED WITH SPECIAL FW FROM SUPPORT !

Software engine version: 1.0.0.2003
Searching phone ...

MODEL : U900
COMPILED DATE : Jan 23 2007 10:39:00
RELEASE DATE : Jan 23 2007 12:00:00
FIRMWARE INFO : U900-MSM6250A-V11g-JAN-23-2007-H3G-IT
IMEI : 35930400066124-2
BLUETOOTH ADDR : BE 91 34 56 12 00

MEMORY ID : 0098:0079
MEMORY NAME : toshiba_ty9000ac10aobg
MEMORY INFO : 0200:0020:1980

LOADING INIT DATA;
RESETTING PHONE !
WAITING FOR PHONE TO POWER ON 30 SEC;
PHONE ONLINE;
SW VERSION: [OK] MODULE ERROR
IMEI: [OK] 359304000661*****
BLUETOOTH ADDR: [OK] BE9134561200

PLAYING MUSIC ... WAIT;
DOING CONFIG;
INJECTING VODKA;
INJECTING JUICE;
DRINKING;
Error ... !
Time needed - 00:01:06
  Reply With Quote
Old 04-23-2009, 16:02   #2 (permalink)
No Life Poster
 
Join Date: Sep 2005
Location: Melbourne / Australia
Age: 47
Posts: 3,426
Member: 177834
Status: Offline
Thanks Meter: 1,799
try with another special FW
  Reply With Quote
Old 04-23-2009, 16:42   #3 (permalink)
No Life Poster
 
Unlocker_001's Avatar
 
Join Date: Oct 2007
Location: Moldova
Posts: 843
Member: 614304
Status: Offline
Thanks Meter: 147
Software engine version: 1.0.0.2003
Searching phone ...

MODEL : U900
COMPILED DATE : Nov 13 2006 15:43:00
RELEASE DATE : Nov 13 2006 12:00:00
FIRMWARE INFO : U900-MSM6250A-V11e-NOV-13-2006-H3G-IT
IMEI : 35930400066124-2
BLUETOOTH ADDR : BE 91 34 56 12 00

MEMORY ID : 0098:0079
MEMORY NAME : toshiba_ty9000ac10aobg
MEMORY INFO : 0200:0020:1980

LOADING INIT DATA;
RESETTING PHONE !
WAITING FOR PHONE TO POWER ON 30 SEC;
PHONE ONLINE;
SW VERSION: [OK] MODULE ERROR
IMEI: [OK] 3593040006612****
BLUETOOTH ADDR: [OK] BE9134561200

PLAYING MUSIC ... WAIT;
DOING CONFIG;
INJECTING VODKA;
INJECTING JUICE;
DRINKING;
Error ... !
Time needed - 00:01:07


WITH 11E ALSO HAVE PROBLEMS
  Reply With Quote
Old 04-23-2009, 17:00   #4 (permalink)
No Life Poster
 
Join Date: Sep 2005
Location: Melbourne / Australia
Age: 47
Posts: 3,426
Member: 177834
Status: Offline
Thanks Meter: 1,799
are you following the message on screen
power up the phone then press ok ?????
  Reply With Quote
Old 04-24-2009, 08:53   #5 (permalink)
No Life Poster
 
Unlocker_001's Avatar
 
Join Date: Oct 2007
Location: Moldova
Posts: 843
Member: 614304
Status: Offline
Thanks Meter: 147
You can tell me some details how to do? Because for me is 1st phone in PACK5 ! THX
  Reply With Quote
Old 04-24-2009, 11:35   #6 (permalink)
Product Manager
 
.:hack3r2k:.'s Avatar
 
Join Date: Aug 2002
Location: FuriouSTeaM
Posts: 53,803
Member: 15022
Status: Offline
Sonork: 100.53452
Thanks Meter: 61,370
Quote:
Originally Posted by Unlocker_001 View Post
You can tell me some details how to do? Because for me is 1st phone in PACK5 ! THX

When soft asks power on u must press power on until phone starts. Phone must not show charging !

Br
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
If you have problem with unlocking Benq-Siemens please read this topic!!! blang Z3X-Team Products 32 10-29-2009 12:24
Problem with unlock Motorola E398. PLEASE HELP!! fingusio Smart-Clip 2 05-16-2008 14:11
I have problem for unlock z150/z540, please help me. SonycodeS UST Pro II 7 08-11-2006 16:13
Problem with new LG Blazer. Please help sdimitris Blazer 7 11-16-2004 17:32

 



All times are GMT +1. The time now is 16:04.



Powered by Searchlight © 2023 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.14253 seconds with 9 queries

SEO by vBSEO