GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > FuriousGold

FuriousGold FuriouS GOLD Support Area | Powered by FuriousTeam

Reply
 
LinkBack Thread Tools Display Modes
Old 10-27-2020, 12:36   #1 (permalink)
Freak Poster
 
kojote's Avatar
 
Join Date: Jul 2003
Location: RS;Bosnia&Herzegovina
Age: 47
Posts: 383
Member: 33472
Status: Offline
Thanks Meter: 15
lg lm-x420em unlock error-OTSmart 1.0.0.4795


cant unlock lg k40!
here is log
Quote:
Using library Brom_DLL_v7.1813.3
Searching phone in emergency mode;
[connect the phone in "Firmware Upgrade" Mode. Hold the Volume Up on the powered off phone and enter the USB cable in order to enter it]
Phone detected (USB\VID_1004&PID_6000&REV_0409)
Preparing to start flash mode;
Preparing to open COM41
Opened;
Authorising;
Authorized;
LAF_ERROR_ACCESS_DENIED
download_cable = 910K
battery_level = 48
download_type =
download_speed = 0
usb_version = UHS
hardware_revision = rev_11
download_sw_version =
device_sw_version = X420EM20n
secure_device = S
laf_sw_version = 1.1
device_factory_version = LMX420EMAT-01-V20n-EUR-XX-AUG-25-2020+0
device_factory_out_version = LMX420EMAT-00-V20n-EUR-XX-AUG-25-2020+0
pid = 963HAD28B58600MCU
imei = 3536141xxxxxxxxxx
model_name = LM-X420EM
device_build_type = U
chipset_platform = mt6765
target_operator = LAO
target_country = COM
ap_factory_reset_status = 6
cp_factory_reset_status = 0
isDownloadNotFinish = 0
qem = 0
cupss_swfv = A1598363433-M1598363433-FFFFFFFFFFF-U1598377585-0
is_one_binary_dual_plan = 0
memory_size = 61071360
memory_id = QX63MB

bootloader_ver = MiniOS 3.0
islan_download = 0
skip_readwrite = 0
Starting;
Setting secure mode;
Done;
ERROR: get_kernel_version - LAF_ERROR_ACCESS_DENIED !
Setting secure mode;
ERROR: laf_cmd_protection - LAF_ERROR_ACCESS_DENIED !

Time needed - 00:00:14

Log file saved to: LOG_27_10_2020_11_29_42.txt
I have multipurpose credit needed for unlock
please help
  Reply With Quote
Old 10-28-2020, 06:40   #2 (permalink)
Product Manager
 
.:hack3r2k:.'s Avatar
 
Join Date: Aug 2002
Location: FuriouSTeaM
Posts: 51,628
Member: 15022
Status: Offline
Sonork: 100.53452
Thanks Meter: 57,608
Yes will fix this bug this week


Br
  Reply With Quote
The Following User Says Thank You to .:hack3r2k:. For This Useful Post:
Old Yesterday, 14:11   #3 (permalink)
Junior Member
 
Join Date: Oct 2007
Posts: 36
Member: 603008
Status: Offline
Thanks Meter: 1
i have thesame problem. But each time itry my credit goes without doing it. Now went from 10 to 2left.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 03:48.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.16132 seconds with 7 queries

SEO by vBSEO