GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > NSPRO

Reply
 
LinkBack Thread Tools Display Modes
Old 01-12-2006, 00:12   #1 (permalink)
Freak Poster
 
geosan1638's Avatar
 
Join Date: Jul 2001
Location: Bucharest,Romania
Age: 43
Posts: 398
Member: 5204
Status: Offline
Thanks Meter: 35
To All Users With Ns Box Problems!!!


Because of fault in the box some of you might be getting errors when flashing using NSDongle BOX.
I have made some easy explications on how to fix your box in 2 minutes:
1.Remove the rezistors marked with red( R23 and R26) in picture repair 1. Now try to flash a phone and see how it works, if all ok then you may close the box and enjoy your NSDONGLE.
VERRY IMPORTANT!!! This will void your warranty.
Hope i has of help to you
WBR
Attached Images
File Type: jpg repair1.JPG (44.5 KB, 83 views)

Last edited by Elco; 01-19-2006 at 10:45.
  Reply With Quote
Old 01-12-2006, 00:39   #2 (permalink)
No Life Poster
 
The Repair Shop's Avatar
 
Join Date: Feb 2003
Location: In My Pub
Posts: 5,828
Member: 307549
Status: Offline
Thanks Meter: 187
but if the boxes are faulty, an't it better to send the box back to the resller?
  Reply With Quote
Old 01-12-2006, 00:44   #3 (permalink)
Freak Poster
 
geosan1638's Avatar
 
Join Date: Jul 2001
Location: Bucharest,Romania
Age: 43
Posts: 398
Member: 5204
Status: Offline
Thanks Meter: 35
This is somenthing that your reseller can tell you ..this solution is for ppl that need to flash their Samsung "now" and can't wait for the round trip of the dongle.

BTW the succes of the repair by removing the 2 rezistors r23 and r26 has a sucess rate of 99,9%.

And again it is just a fix ...this is not recomended by anyone but me so take as it is.

WBR
  Reply With Quote
Old 01-12-2006, 18:14   #4 (permalink)
Freak Poster
 
geosan1638's Avatar
 
Join Date: Jul 2001
Location: Bucharest,Romania
Age: 43
Posts: 398
Member: 5204
Status: Offline
Thanks Meter: 35
and sorry because i forgot; before doing repair 1 remove de cryptobox from inside.
  Reply With Quote
Old 01-12-2006, 18:19   #5 (permalink)
Freak Poster
 
Join Date: Sep 2005
Age: 50
Posts: 166
Member: 183888
Status: Offline
Thanks Meter: 1
People, unless your willing to void your warranty please just contact your reseller.
Great info though, although I can't confirm if this works or not.
Quote:
Originally Posted by geosan1638
Because of fault in the box some of you might be getting errors when flashing using NSDongle BOX.
I have made some easy explications on how to fix your box in 2 minutes:
1.Remove the rezistors marked with red( R23 and R26) in picture repair 1. Now try to flash a phone and see how it works, if all ok then you may close the box and enjoy your NSDONGLE.
If this does not help you it means that the GL850 chip is defectiv(this is an USB Hub) and this gets us to point no. 2
2.Remove the GL850 chip from PCB and do this 2 connections as shown in the picture repair2. Please note that if you remove this IC the CryptoBox(small lock stuck in the usb port inside NSDongle BOX) has to be inserted in another USB port( one in your computer).
VERRY IMPORTANT!!! This will void your warranty.
Hope i has of help to you
WBR
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
to all user and team .. attention pls THE GREAT ONE FuriousGold 7 03-30-2010 09:15
To all Users who have some problem with client tool 6.00 gsminfo SagMaster Team OLD Products 3 01-23-2007 17:41
!!!!! To all users who have problems with server today!!!!! SoftMobile MT-BOX 9 12-25-2006 14:56
to all user arabic now you use ust with lang arabic without any problem amralkareem UST Pro II 0 12-16-2006 12:47
Top sagem DD Team & to all user having problems with bootloader failed(Sticky please) djyash SAGEM JTAG UNLOCKER 1 12-02-2005 10:39

 



All times are GMT +1. The time now is 13:48.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.21117 seconds with 9 queries

SEO by vBSEO