GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > NSPRO

Reply
 
LinkBack Thread Tools Display Modes
Old 02-04-2007, 21:44   #1 (permalink)
Freak Poster
 
Join Date: Sep 2005
Location: UK
Age: 42
Posts: 103
Member: 177820
Status: Offline
Thanks Meter: 1
D500 flashing problem


i am using NS pro 1.8.0 to flash dead d500 but operation failing all the time
i don't think this is a h/w problem as i have checked everything
how do i flash the fone as entering TAT mode failing and the files from support area are saying TFS configuration file open error

PLZ help
  Reply With Quote
Old 02-04-2007, 22:56   #2 (permalink)
Freak Poster
 
Proxy's Avatar
 
Join Date: May 2004
Location: Riga , Latvia
Age: 40
Posts: 426
Member: 66399
Status: Offline
Thanks Meter: 41
Use 1.9.4 in my opinion its a more stable version than a 1.8.0
to get TAT mode just connect phone without battery and when sw says: entering tat mode insert battery.
  Reply With Quote
Old 02-05-2007, 13:35   #3 (permalink)
Freak Poster
 
Join Date: Sep 2005
Location: UK
Age: 42
Posts: 103
Member: 177820
Status: Offline
Thanks Meter: 1
D500 flashing

thanks for the reply - i will try but doubt that will work
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
D500 flashing problem...TST koa TST Dongle 2 09-26-2005 15:00
D500 flashing problems JaCk7 SWIFT Platform 5 09-04-2005 14:03
D500 flashing problem andi.k NSPRO 29 08-29-2005 14:25
Samsung d500 flashing problems... Fonefingz NSPRO 5 07-29-2005 13:14
d500 flashing problem 1add2 SWIFT Platform 1 06-27-2005 00:37

 



All times are GMT +1. The time now is 23:00.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.23231 seconds with 8 queries

SEO by vBSEO