GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > NSPRO

Reply
 
LinkBack Thread Tools Display Modes
Old 06-22-2009, 22:41   #1 (permalink)
No Life Poster
 
Join Date: Jul 2005
Location: egypt
Age: 40
Posts: 764
Member: 158471
Status: Offline
Sonork: 100.1588029
Thanks Meter: 106
new user with new box but same problem


HI SIR
I am a new user I hope to resolve the problems of
PROBLEM error 0x01
I READ ALL POSTED HER
http://www.nsdongle.com/forum/index....c5&topic=265.0

WHAT DID I DO AND STILL THE SAME PROBLEMS

IN THE END

1-NEW WINDOS
2-SETP NS V5.2.0
3-SETP e-gate_3.0.6_xp2k
4-FTER INSTALL BOX DRIVERS
5-I DID THIS LINK TO
http://www.nsteam.org/drivertutorial.htm

HELP ME
TH 4 HELPING US
Attached Images
File Type: jpg NS PRO.JPG (81.5 KB, 11 views)
File Type: jpg error.JPG (9.5 KB, 7 views)
  Reply With Quote
Old 06-22-2009, 23:43   #2 (permalink)
No Life Poster
 
MYUNLOCKING's Avatar
 
Join Date: Apr 2008
Location: karachi ..
Age: 35
Posts: 3,443
Member: 749969
Status: Offline
Sonork: 100.1581886
Thanks Meter: 771
insert sim card correctly in ns box .. and also try to clean with some pencil eraser
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
G'five Low Battery Shutdown Problem.Allredy Change 8 Leg Resisiter But Same Problem. Saleemsmj Chinese Models & Cloned Phones 26 06-02-2011 11:36
new user for mt-box with SonyEricsson laythjg09 MT-BOX 2 10-01-2006 07:41
To All Users With Ns Box Problems!!! geosan1638 NSPRO 4 01-12-2006 18:19
1100 blink i flashed but same problem moorthy Nokia Digital Core Technology 4 ( DCT-4 ) 1 12-19-2005 16:30
Flashed imei patch on 5140 with jaf box but when pressing *#06# imei is same?? shahzad9 Nokia Digital Core Technology 4 ( DCT-4 ) 0 10-29-2005 19:20

 



All times are GMT +1. The time now is 17:11.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.13075 seconds with 10 queries

SEO by vBSEO