GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 01-25-2021, 06:33   #1 (permalink)
No Life Poster
 
Join Date: Apr 2006
Location: Pako new road,Nepal
Posts: 858
Member: 257603
Status: Offline
Sonork: 100.1605284
Thanks Meter: 142
Donate money to this user
cph 2001 failed solution plz


Load IDBase v729152 Ok!


Operation : Reset Settings/Format FS [ v2.17 ]
Mode : SMART RESET
1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port (COM6)
MODE : BOOTROM
PORT : 6
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6771 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
CODE : Sylvia
TYPE : MODERN RAPHAEL
BROM : MEID : 95DEAEF7595DB9C83598404CEE2677E6
BROM : SecLevel : 0x000000E5
BROM : SecMode : SBC+SDA+EXT
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v2028 | Manual : Disabled
BROM : SOCID : 5BF25E0C5007F7BFBBC4C3A629824479C513726345A554F9C5 05915EFCDAD4D5
BROM : LOG : F0: 102B 0000 F3: 1001 0000 [0200] F3: 1001 0000 F7: 0000 0000 V0: 0000 0000 [0001]
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6771
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...

BROM : 0x00007017 : DA SEND ERROR!
ERROR : SECURE BOOT : SLA REQUIRED IN BROM MODE!
INFO : BROM Level : CERT/AUTH required! Try boot device in PRELOADER mode with select PL/PL_CRYPTO/SWSEC type!

Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!
  Reply With Quote
Old 01-25-2021, 07:29   #2 (permalink)
No Life Poster
 
Join Date: Apr 2006
Location: Pako new road,Nepal
Posts: 858
Member: 257603
Status: Offline
Sonork: 100.1605284
Thanks Meter: 142
Donate money to this user
its boot rom not supported ? repy plz
  Reply With Quote
Old 01-25-2021, 07:31   #3 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 17,846
Member: 462970
Status: Offline
Thanks Meter: 19,156
That chip are not supported yet in BROM mode, but we are working on adding new chips already.
Some time required to finish.
  Reply With Quote
The Following 2 Users Say Thank You to JayDi For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 17:41.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.10184 seconds with 7 queries

SEO by vBSEO