GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 01-24-2021, 10:01   #1 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 17,660
Member: 462970
Status: Offline
Thanks Meter: 18,880
[Q|A] : Why HWreport matter first on newer devices?


HWreport feature allow you NOT care about correct selection for/per device settings.

Preloader , DA in case of brom ( for default , and secboot configuration )



It allow rid off from most common issues :
Code:
DA : BOOT 2ND DA FAILED!
ERR : 0xC0070004
ERR : DA_HASH MISMATCH
Code:
DA : EXT_RAM NOT initialized!
     EMI : DEV : INFINITY
     EMI : SRC : PRELOADER_INFINITY_0
     EMI : CNT : 0002
     EMI : Init EMI from INTERNAL DB

     DA : SETUP EMI PARAMS FAILED!
  ERROR : ABORT
And sucessfully boot most of devices.

After once HW report done, check it result.
In some cases may be need UP EMI number in platfrom tab to sucess boot uncommon device configurations.
  Reply With Quote
The Following 17 Users Say Thank You to JayDi For This Useful Post:
Show/Hide list of the thanked
Old 01-24-2021, 14:20   #2 (permalink)
No Life Poster
 
malka4u's Avatar
 
Join Date: Aug 2011
Location: Jhapa,Nepal
Posts: 2,831
Member: 1626780
Status: Offline
Thanks Meter: 1,068
2021 Is the year of hope. Thank you so much for this out of the box update.
  Reply With Quote
The Following User Says Thank You to malka4u For This Useful Post:
Old 01-24-2021, 14:36   #3 (permalink)
Freak Poster
 
Join Date: Sep 2012
Posts: 141
Member: 1815000
Status: Offline
Thanks Meter: 48
Xiaomi Mi Play MT6765 Failed
Quote:
Infinity-Box [ Chinese Miracle ] MediaTek Service Module [ MTK ] v2.17

Load IDBase v729152 Ok!


Preloader [HW DEV] Info :
EMI : DEV : MT6765
EMI : SRC : preloader_lotus.bin
EMI : CNT : 000A
EMI : [00] : eMMC : DDR3 : ID : 90014A68423861503E : VEN : HYNIX | DEV : hB8aP> : RAM : [ 3.00 GB ]
EMI : [01] : eMMC : DDR3 : ID : 90014A484147346132 : VEN : HYNIX | DEV : HAG4a2 : RAM : [ 2.00 GB ]
EMI : [02] : eMMC : DDR3 : ID : 13014E53304A394237 : VEN : MICRON | DEV : S0J9B7 : RAM : [ 3.00 GB ]
EMI : [03] : eMMC : DDR3 : ID : 150100514536334D42 : VEN : SAMSUNG | DEV : QE63MB : RAM : [ 2.00 GB ]
EMI : [04] : eMMC : LP_DDR4X : ID : 90014A484347386134 : VEN : HYNIX | DEV : HCG8a4 : RAM : [ 4.00 GB ]
EMI : [05] : eMMC : LP_DDR4X : ID : 90014A68433861503E : VEN : HYNIX | DEV : hC8aP> : RAM : [ 4.00 GB ]
EMI : [06] : eMMC : LP_DDR4X : ID : 150100334836434142 : VEN : SAMSUNG | DEV : 3H6CAB : RAM : [ 6.00 GB ]
EMI : [07] : eMMC : LP_DDR4X : ID : 150100335636434D42 : VEN : SAMSUNG | DEV : 3V6CMB : RAM : [ 6.00 GB ]
EMI : [08] : eMMC : LP_DDR4X : ID : 90014A68433861503E : VEN : HYNIX | DEV : hC8aP> : RAM : [ 6.00 GB ]
EMI : [09] : eMMC : LP_DDR4X : ID : 450100444134303634 : VEN : SANDISK | DEV : DA4064 : RAM : [ 4.00 GB ]

Operation : HW Report [ v2.17 ]
HWreport : Mode : eMMC
1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MTK USB Port (COM42)
MODE : BOOTROM
PORT : 42
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6765 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
CODE : Cervino
TYPE : MODERN RAPHAEL
BROM : MEID : E0BB0DA640A25719AB6BB65A4185BA9E
BROM : SecLevel : 0x000000E7
BROM : SecMode : SBC+SLA+SDA+EXT
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v2028 | Manual : Disabled
BROM : SOCID : 84C036F8DF1DBBD2F59B868B57AA166E0FBD9DCB1A0BBFBBBC EB73C722E6CC37
BROM : SLA : Local Auth
BROM : SLA : Auth Passed!
BROM : SLA : 0x0000001F
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6765
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!

DA : SETUP HW PARAMS FAILED! PROTO_VER is OLD?

Error : Fail to init protocol!
>>> Check and select CORRECT SETTINGS for your device!

Reconnect Power/Cable!



Done!
Elapsed: 00:00:26
  Reply With Quote
Old 01-24-2021, 14:39   #4 (permalink)
No Life Poster
 
rebainoor's Avatar
 
Join Date: Feb 2006
Location: In my LAB
Posts: 2,969
Member: 231728
Status: Offline
Thanks Meter: 1,931
Donate money to this user
Quote:
Originally Posted by Master-ZizO View Post
Xiaomi Mi Play MT6765 Failed
You have old DB version
Add your user+password to cm2mt2 setting to last DB update and retry
  Reply With Quote
Old 01-24-2021, 14:46   #5 (permalink)
Freak Poster
 
Join Date: Sep 2012
Posts: 141
Member: 1815000
Status: Offline
Thanks Meter: 48
SAME ISSUE !!! i Updated DB

Quote:
Load IDBase v729152 Ok!

Update configuration ...
Update Ok!
Load IDBase v1118158 Ok!

Operation : Identify [ v2.17 ]
Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...


Device not found!
>>> Check cable, battery, connection and drivers!

Reconnect Power/Cable!


Operation : HW Report [ v2.17 ]
HWreport : Mode : eMMC
1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MTK USB Port (COM42)
MODE : BOOTROM
PORT : 42
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6765 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
CODE : Cervino
TYPE : MODERN RAPHAEL
BROM : MEID : E0BB0DA640A25719AB6BB65A4185BA9E
BROM : SecLevel : 0x000000E7
BROM : SecMode : SBC+SLA+SDA+EXT
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v2028 | Manual : Disabled
BROM : SOCID : 84C036F8DF1DBBD2F59B868B57AA166E0FBD9DCB1A0BBFBBBC EB73C722E6CC37
BROM : SLA : Local Auth
BROM : SLA : Auth Passed!
BROM : SLA : 0x0000001F
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6765
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!

DA : SETUP HW PARAMS FAILED! PROTO_VER is OLD?

Error : Fail to init protocol!
>>> Check and select CORRECT SETTINGS for your device!

Reconnect Power/Cable!



Done!
Elapsed: 00:00:15
  Reply With Quote
Old 01-24-2021, 14:52   #6 (permalink)
No Life Poster
 
rebainoor's Avatar
 
Join Date: Feb 2006
Location: In my LAB
Posts: 2,969
Member: 231728
Status: Offline
Thanks Meter: 1,931
Donate money to this user
I THINK you use old proto in cm2mt2 setting
Change it to newest version [2]
  Reply With Quote
Old 01-24-2021, 14:57   #7 (permalink)
Freak Poster
 
Join Date: Sep 2012
Posts: 141
Member: 1815000
Status: Offline
Thanks Meter: 48
Tried 1 and 2 both failed
  Reply With Quote
Old 01-24-2021, 14:59   #8 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 17,660
Member: 462970
Status: Offline
Thanks Meter: 18,880
Quote:
Originally Posted by Master-ZizO View Post
Tried 1 and 2 both failed
How you connect device? Is it can power ON?
  Reply With Quote
Old 01-24-2021, 15:02   #9 (permalink)
Freak Poster
 
Join Date: Sep 2012
Posts: 141
Member: 1815000
Status: Offline
Thanks Meter: 48
Yes device hang on first logo ..
i connect with VOL DOWN
  Reply With Quote
Old 01-24-2021, 15:05   #10 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 17,660
Member: 462970
Status: Offline
Thanks Meter: 18,880
Quote:
Originally Posted by Master-ZizO View Post
Yes device hang on first logo ..
i connect with VOL DOWN
Try with different BASE version 1944/192x.

If result same - seems as HW issue. Agent not starting at all.
  Reply With Quote
The Following User Says Thank You to JayDi For This Useful Post:
Old 01-25-2021, 05:35   #11 (permalink)
Freak Poster
 
Join Date: Apr 2010
Posts: 239
Member: 1280685
Status: Offline
Thanks Meter: 58
Question Oppo A12 CPH2083

Oppo A12 CPH2083

Identify / Connect

Code:
Operation : Identify [ v2.17 ]
Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port_V1632 (COM24)
MODE : BOOTROM
PORT : 24
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
     CHIP : MT6765 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
     CODE : Cervino
     TYPE : MODERN RAPHAEL
BROM : MEID : 0658268D83AB299D622C3ED872676B9B
BROM : SecLevel : 0x000000E5
BROM : SecMode  : SBC+SDA+EXT
BROM : BROM|BL  : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v2028 | Manual : Disabled
BROM : SOCID : 5BB9EDCCB63F1171BA4B39970E8CCBF495568A8E7BF6BC4BD2F7E41547BCAAE0
BROM : SLA : Local Auth 
BROM : SLA : Auth Passed!
BROM : SLA : 0x0000001F
AGENT : Look for suitable BootChain in DA ... 
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6765
AGENT : MTK_DOWNLOAD_AGENT
     BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ... 
     DA : AGENT started!
DA : SYNC
     DA : MODE : BROM
DA : EXT_RAM NOT initialized!
     EMI : DEV : INFINITY
     EMI : SRC : PRELOADER_INFINITY_0
     EMI : CNT : 0008
     EMI : Init EMI from INTERNAL DB

     DA : SETUP EMI PARAMS FAILED!
  ERROR : ABORT

Error : Fail to init protocol!
>>> Internal EMI : Select other EMI number! External Preloader - make sure it correct for connected device!

Reconnect Power/Cable!
  Reply With Quote
Old 01-25-2021, 05:44   #12 (permalink)
No Life Poster
 
gayansuranga's Avatar
 
Join Date: Feb 2006
Location: Sri [email protected]
Posts: 580
Member: 230004
Status: Offline
Thanks Meter: 158
Quote:
Originally Posted by @ndoy View Post
Oppo A12 CPH2083

Identify / Connect

Code:
Operation : Identify [ v2.17 ]
Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port_V1632 (COM24)
MODE : BOOTROM
PORT : 24
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
     CHIP : MT6765 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
     CODE : Cervino
     TYPE : MODERN RAPHAEL
BROM : MEID : 0658268D83AB299D622C3ED872676B9B
BROM : SecLevel : 0x000000E5
BROM : SecMode  : SBC+SDA+EXT
BROM : BROM|BL  : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v2028 | Manual : Disabled
BROM : SOCID : 5BB9EDCCB63F1171BA4B39970E8CCBF495568A8E7BF6BC4BD2F7E41547BCAAE0
BROM : SLA : Local Auth 
BROM : SLA : Auth Passed!
BROM : SLA : 0x0000001F
AGENT : Look for suitable BootChain in DA ... 
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6765
AGENT : MTK_DOWNLOAD_AGENT
     BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ... 
     DA : AGENT started!
DA : SYNC
     DA : MODE : BROM
DA : EXT_RAM NOT initialized!
     EMI : DEV : INFINITY
     EMI : SRC : PRELOADER_INFINITY_0
     EMI : CNT : 0008
     EMI : Init EMI from INTERNAL DB

     DA : SETUP EMI PARAMS FAILED!
  ERROR : ABORT

Error : Fail to init protocol!
>>> Internal EMI : Select other EMI number! External Preloader - make sure it correct for connected device!

Reconnect Power/Cable!
MODE : 0_base : BASE_v2028 | Manual : Disabled
problem is here
  Reply With Quote
Old 01-25-2021, 06:58   #13 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 17,660
Member: 462970
Status: Offline
Thanks Meter: 18,880
Quote:
Originally Posted by @ndoy View Post
Oppo A12 CPH2083

Identify / Connect

Code:
Operation : Identify [ v2.17 ]
Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port_V1632 (COM24)
MODE : BOOTROM
PORT : 24
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
     CHIP : MT6765 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
     CODE : Cervino
     TYPE : MODERN RAPHAEL
BROM : MEID : 0658268D83AB299D622C3ED872676B9B
BROM : SecLevel : 0x000000E5
BROM : SecMode  : SBC+SDA+EXT
BROM : BROM|BL  : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v2028 | Manual : Disabled
BROM : SOCID : 5BB9EDCCB63F1171BA4B39970E8CCBF495568A8E7BF6BC4BD2F7E41547BCAAE0
BROM : SLA : Local Auth 
BROM : SLA : Auth Passed!
BROM : SLA : 0x0000001F
AGENT : Look for suitable BootChain in DA ... 
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6765
AGENT : MTK_DOWNLOAD_AGENT
     BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ... 
     DA : AGENT started!
DA : SYNC
     DA : MODE : BROM
DA : EXT_RAM NOT initialized!
     EMI : DEV : INFINITY
     EMI : SRC : PRELOADER_INFINITY_0
     EMI : CNT : 0008
     EMI : Init EMI from INTERNAL DB

     DA : SETUP EMI PARAMS FAILED!
  ERROR : ABORT

Error : Fail to init protocol!
>>> Internal EMI : Select other EMI number! External Preloader - make sure it correct for connected device!

Reconnect Power/Cable!
So, in thread about need use HWReport first, you posting log, which you can avoid, by pressing that button...
  Reply With Quote
The Following User Says Thank You to JayDi For This Useful Post:
Old 01-26-2021, 14:50   #14 (permalink)
Major Poster
 
Join Date: Aug 2010
Posts: 48
Member: 1366785
Status: Offline
Thanks Meter: 1
oppo f11
Load IDBase v125162 Ok!


Operation : HW Report [ v2.18 ]
HWreport : Mode : eMMC
1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port (COM73)
MODE : BOOTROM
PORT : 73
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6771 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
CODE : Sylvia
TYPE : MODERN RAPHAEL
BROM : MEID : AE99CB37D0C1D4893A76F9371B9FA99F
BROM : SecLevel : 0x000000E5
BROM : SecMode : SBC+SDA+EXT
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v2044 | Manual : Disabled
BROM : SOCID : E04FE63DFAB1C78005E24535A2A94C315DE1E99A3CB1753F0B C487BAEA1C9882
BROM : LOG : F0: 102B 0000 F3: 0000 0000 [0200] V0: 0000 0000 [0001]
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6771
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...

BROM : 0x00007017 : DA SEND ERROR!
ERROR : SECURE BOOT : SLA REQUIRED IN BROM MODE!
INFO : BROM Level : CERT/AUTH required! Try boot device in PRELOADER mode with select PL/PL_CRYPTO/SWSEC type!
Info : LEGACY : HW reporting feature unavailable for current device!


Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!



Done!
Elapsed: 00:00:13
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 01:55.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.31292 seconds with 7 queries

SEO by vBSEO