GSMSERVER GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 10-12-2018, 20:13   #181 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 26,041
Member: 148515
Status: Offline
Thanks Meter: 16,678

Quote:
Originally Posted by mojahed.br View Post
00EFDB0BB5

Sent from my SM-G900F using Tapatalk
To reset password click here - https://www.infinity-box.com/support/?r=16&help=1
What is the result ?
  Reply With Quote
Old 10-12-2018, 20:19   #182 (permalink)
No Life Poster
 
khanzada606's Avatar
 
Join Date: Sep 2015
Location: Earth
Posts: 1,904
Member: 2455344
Status: Offline
Sonork: Ask me
Thanks Meter: 354
Please Add live update like z3x box
  Reply With Quote
Old 10-12-2018, 20:22   #183 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 26,041
Member: 148515
Status: Offline
Thanks Meter: 16,678
Quote:
Originally Posted by khanzada606 View Post
Please Add live update like z3x box
right now you can check this page from time to time and download updates that you really need.
  Reply With Quote
Old 12-26-2018, 12:01   #184 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 37
Member: 1297170
Status: Offline
Thanks Meter: 4
Card found : ****** , v0137
Infinity-Box Chinese Miracle MediaTek Service Module [ MTK ] v2.02

Load IDBase v11861 Ok!

Update configuration ...
Could not load SSL library.
Update failed! Check settings and/or internet connection!

Operation : Identify [ v2.02 ]


Any solution for this ????
  Reply With Quote
Old 12-26-2018, 12:17   #185 (permalink)
Product Supporter
 
Join Date: Jun 2009
Posts: 28,694
Member: 1043909
Status: Offline
Thanks Meter: 53,835
Quote:
Originally Posted by smrussel View Post
Card found : ****** , v0137
Infinity-Box Chinese Miracle MediaTek Service Module [ MTK ] v2.02

Load IDBase v11861 Ok!

Update configuration ...
Could not load SSL library.
Update failed! Check settings and/or internet connection!

Operation : Identify [ v2.02 ]


Any solution for this ????
Hello,

1. Install OpenSSL libraries
Install x32 version first, even if your OS is 64 bits !
x32: http://slproweb.com/download/Win32Op...ght-1_1_0i.exe
x64: http://slproweb.com/download/Win64Op...ght-1_1_0i.exe

2. Restart PC after install

More information about OpenSSL libraries is here Win32/Win64 OpenSSL Installer for Windows - Shining Light Productions
  Reply With Quote
Old 01-24-2019, 22:22   #186 (permalink)
Insane Poster
 
Join Date: May 2018
Location: ajah lagos
Posts: 77
Member: 2838160
Status: Offline
Thanks Meter: 6
pls any solution configurator Box/Dongle is not found
Finished
  Reply With Quote
Old 01-25-2019, 09:00   #187 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 26,041
Member: 148515
Status: Offline
Thanks Meter: 16,678
Quote:
Originally Posted by abitech View Post
pls any solution configurator Box/Dongle is not found
Finished
- Run CardID software - https://www.infinity-box.com/support/?r=7
- Select Card-Reader
- Click to "Read" button

DO NOT send screenshot/video but copy/paste text from software window !
  Reply With Quote
Old 01-27-2019, 09:08   #188 (permalink)
Insane Poster
 
Join Date: May 2018
Location: ajah lagos
Posts: 77
Member: 2838160
Status: Offline
Thanks Meter: 6
Thumbs up Run CardID software

Quote:
Originally Posted by InfinityHelp View Post
- Run CardID software - https://www.infinity-box.com/support/?r=7
- Select Card-Reader
- Click to "Read" button

DO NOT send screenshot/video but copy/paste text from software window !



Card-Reader: Generic EMV Smartcard Reader 0
ATR: 3B7F96000080318065B0850201F312FFFE829000
Card Manager: A000000018434D00
SerialNumber: 000128C3
ROM:
Integrated Circuit Fabricator: 4790
Integrated Circuit Type: 5081
OS:
Identifier: 1291
Release Date: 1102
Release Level: 0201
EEPROM:
Fabrication Date: 8086
Serial Number: 000128C3
Batch Identifier: 7F63
Module Fabricator: 4082
Module Packaging Date: 8151
IC Card Manufacturer: 1293
IC Em******* Date: 8151
Pre Personalizer: 5004
Pre Personalization Date: 8151
Pre Personalization Equipment Identifier: 00000047
Personalizer: 0000
Personalization Date: 0000
Personalization Equipment Identifier: 00000000
m_iopCard.Serial: 000128C37F634082
GP Version: 2.1.1
SCP Version: 1, Option: 5


see the text here
THANKS
  Reply With Quote
Old 01-27-2019, 09:34   #189 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 26,041
Member: 148515
Status: Offline
Thanks Meter: 16,678
dongle is ok.
close all other software before run Configurator !
  Reply With Quote
Old 01-27-2019, 09:57   #190 (permalink)
Insane Poster
 
Join Date: May 2018
Location: ajah lagos
Posts: 77
Member: 2838160
Status: Offline
Thanks Meter: 6
Quote:
Originally Posted by InfinityHelp View Post
dongle is ok.
close all other software before run Configurator !

still the same but i notice that my smart card driver is not install can it cause the problem
  Reply With Quote
Old 01-27-2019, 15:32   #191 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 26,041
Member: 148515
Status: Offline
Thanks Meter: 16,678
Quote:
Originally Posted by abitech View Post
still the same but i notice that my smart card driver is not install can it cause the problem
reboot PC and try again.
if problem still exist you should explain what is your "same" problem means exactly.
  Reply With Quote
Old 04-09-2019, 16:43   #192 (permalink)
Freak Poster
 
tatalko's Avatar
 
Join Date: Jun 2003
Location: Serbia
Age: 45
Posts: 289
Member: 32002
Status: Offline
Thanks Meter: 24
Mi 8 Pro DONE!!! well done guys. ty.
  Reply With Quote
The Following User Says Thank You to tatalko For This Useful Post:
Old 04-24-2019, 13:09   #193 (permalink)
Junior Member
 
Join Date: Apr 2019
Location: Russia
Posts: 1
Member: 2906049
Status: Offline
Thanks Meter: 0
Hey. Please do not scold me. This is my first time on this forum.
Help solve the problem. SM module: the tabs SERVICE and USER DATA buttons are inactive. I did everything according to the instructions. Windows 7 x64. What is the problem?
  Reply With Quote
Old 04-24-2019, 22:53   #194 (permalink)
Product Supporter
 
Join Date: Jun 2009
Posts: 28,694
Member: 1043909
Status: Offline
Thanks Meter: 53,835
Quote:
Originally Posted by adjuster78 View Post
Hey. Please do not scold me. This is my first time on this forum.
Help solve the problem. SM module: the tabs SERVICE and USER DATA buttons are inactive. I did everything according to the instructions. Windows 7 x64. What is the problem?
Hi,
phone should be connected to PC
if phone already detected but only these two buttons are enabled it may be due to mentioned device is not supported yet
  Reply With Quote
Old 09-30-2019, 02:17   #195 (permalink)
Junior Member
 
Join Date: Sep 2019
Location: Monrovia
Posts: 1
Member: 2928737
Status: Offline
Thanks Meter: 0
plz my CM2MT2 is not opening its saying [dongle firmware version :v0136. Dongle firmware version is outdated download "DongleManager" from support and update firmware].. please someone should help me out
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 01:46.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.18454 seconds with 8 queries

SEO by vBSEO