GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 07-15-2020, 14:57   #1 (permalink)
No Life Poster
 
f164's Avatar
 
Join Date: Sep 2005
Location: algeria BBA BELIMOUR
Age: 42
Posts: 2,433
Member: 184351
Status: Offline
Thanks Meter: 230
tablet smartpad mx10 PROBLEM


the tablet was working normally but it has touch issues, so i flashed it using original firmware downloaded from official site, by mistake i downloaded the wrong firmware SN and flashed it, the tablet get killed, i redownloaded the correct firm corresponding to the correct sn 1707, and flashed it using other tools, the tablet is back to life but hangs in logo so i used the original loader spflash tool downloaded from the official site to flash it , the flash completed but with error at the end ( i do not remeber witch error i got ), the tablet get killed another time, i tried to flash it with InfinityBox CM2MT2 but i get error also here is log :
Operation : Identify [ v2.13 ]
Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port (COM50)
MODE : BOOTROM
PORT : 50
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6735 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
TYPE : LEGACY MTK
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v1724 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6735
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
NAND : DEVICE NOT FOUND
NAND : 000000000000000000000000
eMMC : OK
eMMC : 1501004B545330304D002D2E26358DCF
DAInf: 4 : 2 : 155
DA : EXT_RAM NOT initialized!
eMMC : OK
eMMC : 4B000115303053542E2D004DCF8D3526
NAND : DEVICE NOT FOUND
NAND : 000000000000000000000000
EMI : DEV : INFINITY
EMI : SRC : INFINITY-BOX_INTERNAL_EMIDB_v0
DA : EMI : Failed to get EMI info from selected source!
DA : Failed to configure DA!

Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!


i tried to initialise the preloader using InfinityBox CM2MTK 1.58 here is the log :

Operation : Check / Read Info [ v1.58 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 50 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6735
BB_CPU_NME : [MediaTek] MT6735_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x93
NAND Flash : NOT INSTALLED
eMMC Flash : 4B000115303053542E2D004DCF8D3526
Initialize Memory ...

[DA_ERROR] : DRAM Configure failed!
ErroCode : 0x2003
EMICFG_NOT_FOUND
TRY NOT HOLD VOLUME(+/-) KEYS ON CONNECT!
Boot Error!

Operation Failed
Elapsed: 00:00:06
Reconnect Power/Cable!

write preloader


User selected Preloader file : preloader_elink8735b_6tb_m.bin
Operation : Init Preloader [ v1.58 ]

Supported HW by Preloader :
FlashID [0] CID : 1501004B3758564D42 , Name : K7XVMB , Vendor : 15 , [SAMSUNG]
FlashID [1] CID : 1501004B3858564D42 , Name : K8XVMB , Vendor : 15 , [SAMSUNG]
FlashID [2] CID : 90014A483847326404 , Name : H8G2d , Vendor : 90 , [HYNIX]
FlashID [3] CID : FE014E50314A39354C , Name : P1J95L , Vendor : FE , [MICRON]
FlashID [4] CID : 90014A484147346404 , Name : HAG4d , Vendor : 90 , [HYNIX]
FlashID [5] CID : 90014A483847316505 , Name : H8G1e , Vendor : 90 , [HYNIX]
FlashID [6] CID : 700100563130303038 , Name : V10008 , Vendor : 70 , [KINGSTON]
FlashID [7] CID : 15010049345A4D4D42 , Name : I4ZMMB , Vendor : 15 , [SAMSUNG]
FlashID [8] CID : 1501004938584D4D42 , Name : I8XMMB , Vendor : 15 , [SAMSUNG]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 50 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6735
BB_CPU_NME : [MediaTek] MT6735_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x93
NAND Flash : NOT INSTALLED
eMMC Flash : 4B000115303053542E2D004DCF8D3526
Initialize Memory ...

[DA_ERROR] : DRAM Configure failed!
ErroCode : 0xC40B0000
EMICFG_RET_FAILED
CodeDefine : DA_DEVICE_NOT_FOUND
Boot Error!

Operation Failed
Elapsed: 00:00:23
Reconnect Power/Cable!









official site : https://mediacomeurope.it/prodotto/M...-mx-10-hd-lite

what i observed is that the tablet stuck in brom mode no preloader mode (preloader erased )

now i am stuck how to revive it help me please

Last edited by f164; 07-15-2020 at 15:02.
  Reply With Quote
Old 07-16-2020, 06:57   #2 (permalink)
No Life Poster
 
princesaddam's Avatar
 
Join Date: Apr 2009
Location: Inside Infinity
Posts: 1,632
Member: 1010626
Status: Offline
Sonork: using fb
Thanks Meter: 665
Hello,
Select preloader from Factory firmware in EMI tab and post result
  Reply With Quote
The Following User Says Thank You to princesaddam For This Useful Post:
Old 07-16-2020, 21:30   #3 (permalink)
No Life Poster
 
f164's Avatar
 
Join Date: Sep 2005
Location: algeria BBA BELIMOUR
Age: 42
Posts: 2,433
Member: 184351
Status: Offline
Thanks Meter: 230
Quote:
Originally Posted by princesaddam View Post
Hello,
Select preloader from Factory firmware in EMI tab and post result

Operation : Identify [ v2.13 ]
Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port (COM50)
MODE : BOOTROM
PORT : 50
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6735 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
TYPE : LEGACY MTK
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v1724 | Manual : Enabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6735
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
NAND : DEVICE NOT FOUND
NAND : 000000000000000000000000
eMMC : OK
eMMC : 1501004B545330304D002D2E26358DCF
DAInf: 4 : 2 : 155
DA : EXT_RAM NOT initialized!
eMMC : OK
eMMC : 4B000115303053542E2D004DCF8D3526
NAND : DEVICE NOT FOUND
NAND : 000000000000000000000000
EMI : DEV : MT6752
EMI : SRC : preloader_elink8735b_6tb_m.bin
EMI : CNT : 0009
EMI : [00] : ID : 1501004B3758564D42 : VEN : SAMSUNG | DEV : K7XVMB : RAM : [ 1,00 GB ]
EMI : [01] : ID : 1501004B3858564D42 : VEN : SAMSUNG | DEV : K8XVMB : RAM : [ 1,00 GB ]
EMI : [02] : ID : 90014A483847326404 : VEN : HYNIX | DEV : H8G2d : RAM : [ 1,00 GB ]
EMI : [03] : ID : FE014E50314A39354C : VEN : MICRON | DEV : P1J95L : RAM : [ 1,00 GB ]
EMI : [04] : ID : 90014A484147346404 : VEN : HYNIX | DEV : HAG4d : RAM : [ 1,00 GB ]
EMI : [05] : ID : 90014A483847316505 : VEN : HYNIX | DEV : H8G1e : RAM : [ 1,00 GB ]
EMI : [06] : ID : 700100563130303038 : VEN : KINGSTON | DEV : V10008 : RAM : [ 1,00 GB ]
EMI : [07] : ID : 15010049345A4D4D42 : VEN : SAMSUNG | DEV : I4ZMMB : RAM : [ 2,00 GB ]
EMI : [08] : ID : 1501004938584D4D42 : VEN : SAMSUNG | DEV : I8XMMB : RAM : [ 2,00 GB ]
EMI : Init EMI from PRELOADER
INIT : 0xBC : DRAM [ 0x00000000 : [ 0 B ] ]
DA : Failed to configure DA!
ERROR : 00000BC4 : DEVICE NOT FOUND

Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 04:51.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.23530 seconds with 7 queries

SEO by vBSEO