GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Base Band 5 ( BB-5 )

Nokia Base Band 5 ( BB-5 ) Baseband-5 Phones: 2700 Classic , 2730 Classic , 3109c , 3110c , 3120c , 3250 , 3500c , 3600s , 3610 Fold , 3710 Fold , 3720 Classic , 5130 XpressM , 5200 / 5200b , 5220 XpressM , 5230 XpressM , 5300 / 5300b , 5310 / 5310b , 5320 , 5500 , 5530 XpressM , 5610 , 5630 XpressM , 5700 , 5730 XpressM , 5800 , 6085 / 6086 , 6110n , 6120c , 6121c , 6124c , 6125 , 6126 / 6133b , 6131 / 6133 , 6131 (NFC) , 6136 , 6151 , 6208 Classic , 6210n , 6212c , 6220c , 6233 , 6234 , 6260 Slide , 6263 , 6267 , 6270 , 6280 / 6288 , 6282 , 6290 , 6300 , 6300i , 6301 , 6303 Classic , 6500 Classic , 6500 Slide , 6555 , 6600 Fold , 6600 Slide , 6630 , 6650 Fold , 6680 , 6681 , 6682 , 6700 Classic , 6710 Navigator , 6720 Classic , 6730 Classic , 6760 Slide , 6790 Surge , 7210c , 7310c , 7370 , 7373 , 7390 , 7500 , 7510c , 7610c , 7900 , 8600 , 8800 arte , E50 , E51 , E52 , E55 , E60 , E61 , E61i , E62 , E63 , E65 , E66 , E70 , E71 , E72 , E75 , E90 , N70 , N71 , N72 , N73 , N75 , N76 , N77 , N78 , N79 , N80 , N81 , N82 , N85 , N86 , N90 , N91 , N92 , N93 , N93i , N95 , N95 8GB , N96 , N97 , N97 Mini , X3 , X6

Reply
 
LinkBack Thread Tools Display Modes
Old 09-17-2007, 18:30   #1 (permalink)
Junior Member
 
Join Date: Aug 2007
Posts: 38
Member: 578000
Status: Offline
Thanks Meter: 0
Flashing N95 with jaf ...APE error at Step 3..but phone is not dead!


hi guys
i used jaf this afternoon to flash my phone from v10 to v11 but it dint make it...

Patching APE boot step 3....
Error APE boot...

my phone was still ok.


the my friend used his phone(not mine) and put skip APE on JAF options and his phone went dead!!!!
whats wrong???
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
I flashed two times with two different unlock patch files.But phone is not unlocked. caremobiles Z3X-Team Products 5 02-09-2009 20:55
3310 flash ok, ui setting default ok but phone is stii dead tarikalikhan Nokia Hardware & Hardware Repair 8 11-13-2007 05:47
N80 flashing ok but phone is not working erayturkoglu MT-BOX 2 05-25-2006 07:26
I Have T100 Every Thing Is Working But Phone Is Not Connecting Call OSSIE VLSI, Conexant, Skyworks and Old Models 3 05-16-2003 19:52
ARIA Mobile phone malfunction- I tried MSfix,MS-Dislock,InitDataUser but phone is not mobydick Mitsubishi 4 10-16-2002 15:39

 



All times are GMT +1. The time now is 09:47.



Powered by Searchlight © 2022 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.11789 seconds with 8 queries

SEO by vBSEO