GSM-Forum

GSM-Forum (https://forum.gsmhosting.com/vbb/)
-   Nokia Base Band 5 ( BB-5 ) (https://forum.gsmhosting.com/vbb/f299/)
-   -   N95 dead after flashing with Phoenix (https://forum.gsmhosting.com/vbb/f299/n95-dead-after-flashing-phoenix-399206/)

zoki 05-04-2007 07:33

N95 dead after flashing with Phoenix
 
I try to flash my N95 with phoenix via usb cable,but now my phone is dead.Flashing was stop opn 20 %.NOw only shows on the display Nokia and nothing hapend.I try to flash again with phoenix but nothing.Can you help me please.
TX

abdulwajid147 05-04-2007 08:14

sorry No experience on phoenix.....i satisfy with Jaff

bod 05-04-2007 09:10

In Phoenix go to Manage Connections and choose No Connection.
Then you will notice that Scan Product is dissabled, so you choose Open Product and scroll to N-95.
You will see the N-95 Product shown in the bottom of Phoenix.
Now go to flashing- Firmware tab and small box will appear on the left side.
Now push the small box and choose desired Product code and software should appear in the other box.
Then tick dead phone usb flashing.
Press Flash (You should see adl loader and other drivers detected under found new hardware and should start Flashing.

BR

hicvb7 05-04-2007 09:38

ur solution is in mt box br

zoki 05-04-2007 09:52

I try allready
 
Quote:

Originally Posted by bod (Post 2417858)
In Phoenix go to Manage Connections and choose No Connection.
Then you will notice that Scan Product is dissabled, so you choose Open Product and scroll to N-95.
You will see the N-95 Product shown in the bottom of Phoenix.
Now go to flashing- Firmware tab and small box will appear on the left side.
Now push the small box and choose desired Product code and software should appear in the other box.
Then tick dead phone usb flashing.
Press Flash (You should see adl loader and other drivers detected under found new hardware and should start Flashing.

BR

Yes,I try this allready,but It's shows that phone is in adl loader but veryfing comunication 1of 45 power on the phone ,2of 45,etc and then I have error "please see that phone is connected",every time.

ahmed 05-04-2007 09:58

which version of Phoenix are you using

zoki 05-04-2007 09:59

version of phoenix
 
I use Phoenix Service Software 2006.44.6.163.

ahmed 05-04-2007 10:09

thats your problem , u must use the latest version of phoenix , 2007 , thats why the flashing stopped, are you using cracked phoenix or fls4 to run phoenix

xTroy 05-06-2007 09:37

Quote:

Originally Posted by zoki (Post 2417949)
I use Phoenix Service Software 2006.44.6.163.

See now..

New major data package version 2.0 has been released for RM-159.
Before installing product data package, please install Phoenix Service
Software version 2007.4.6.170 or later. Do not use this data package with
previous Phoenix releases.
Software downgrade is not allowed, due to BB5 security. In
case older software is flashed, the phone does not boot up.
USB flashing doesn’t work if phone cannot boot up. This can
be fixed by flashing newer software or the same software that
was previously used in the phone. This can be done only in
level 3 service using phone specific adapter and prommer.

This from Service Bulletin "NEW MAJOR DATA PACKAGE VERSION 2.0 (MCU SW 11.0.026)"

gsmuy 05-10-2007 18:38

where can i download this 1.70 version of phoenix?

Swiftie 05-10-2007 21:09

Quote:

Originally Posted by gsmuy (Post 2431350)
where can i download this 1.70 version of phoenix?

h**p://www.megaupload.com/?d=8OXCS230

Now if only someone can help me out with a detailed guide on gettin this installed so I can upgrade a 6300 and a N95..


All times are GMT +1. The time now is 16:25.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.11060 seconds with 6 queries

SEO by vBSEO