GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Matador Engine Products > TSMbox+

Reply
 
LinkBack Thread Tools Display Modes
Old 10-16-2007, 21:12   #1 (permalink)
Product Supporter
 
pinheadZ's Avatar
 
Join Date: Nov 2001
Location: Matador Engine OS
Posts: 890
Member: 7582
Status: Offline
Sonork: 100.91225
Thanks Meter: 4
--- Please Read: G600 Server ---


First of all we apologize to all of our users, this last days we changed all of ours servers to a new server hosting with more capacity, and in the configuration process of new server hosting some firewall was dropping the connections from outside Spain, so from my workplace all was ok but from outside not.

This drove me crazy but finally I discovered problem, now server is ok and back to work worldwide.

Br,

www.matadorengine.com
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Please help! G600 only hang with sim card adam345 SWIFT Platform 2 01-30-2010 06:55
Server Is Disabled..Please try Later...[SERVER UNDER MENTAINANCE] matty270673 PolarBox 3 1 01-16-2010 02:20
PLEASE HELP! G600 Problems cannonball matt Samsung Flashers, Software, Firmware. 9 01-07-2008 22:30
SC team, please read: "incomplete chip identification..." chrisonic Smart-Clip 8 09-24-2005 08:55

 



All times are GMT +1. The time now is 12:02.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.11919 seconds with 9 queries

SEO by vBSEO