GSMSERVER GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Universalbox

Universalbox Universalbox Official support area

 
 
LinkBack Thread Tools Display Modes
Old 10-28-2010, 14:19   #1 (permalink)
Insane Poster
 
Join Date: Apr 2006
Location: Tehran
Posts: 81
Member: 266278
Status: Offline
Thanks Meter: 8
C5 Cant reconnect in 79%


Hi guys pls look at this for c5 flashing:

MCU Nokia Version: 1.126, and up to date.
SMCU Nokia Version: 1.44, and up to date.
Initializing flasher...
Initializing
Scanning image files...
Waiting for USB device...
1. Make sure USB cable, Battery and charger are removed from device.
2. Insert USB cable to device
3. Insert Battery to device
4. Insert Charger to device
--- Press phone's power button! ---
Loading secondary boot code: 15168 bytes
Secondary boot loaded
Loading update server code: 722517 bytes
Update server loaded
Partitioning....
Partitioning complete
Erasing....
Erasing complete
Asic CMT: Start programming 138153 KB...
Programming complete
WARNING: Asic CMT: NAND status reported bad blocks
Asic CMT: programming succeeded
Asic CMT: Verifying communication to device...
Waiting for phone to reconnect
Error 0x8401F121 communicating to phone. Unable to verify comm.
Warning: Unable to communicate to product after flashing
--------------------------------------------------------------------------------
TBB5USBFlashThread 2.8.9.2719 finished at: 2010/10/28 16:32:34

Terminated with error: Firmware: Firmware updating failed. Error 0x8401F153 - Flash: Unable to communicate with the device after flashing. Check USB connections! [00010123]
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Device opened at USB->Universal Box [UBQUZ5TK]


"WARNING: Asic CMT: NAND status reported bad blocks" : is this pointing to something especial?
I want to ask is this a hardware or software problem? the phone is brand new comming from factory resetting continuously! and I wanted just to upgrade it and its the same now.
I have upgraded the universolbox today and flashed with the latest version.
 
The Following User Says Thank You to arsl For This Useful Post:
Old 10-28-2010, 14:23   #2 (permalink)
Product Manager
 
Ja\/\/aD's Avatar
 
Join Date: Sep 2004
Location: Aunlock
Age: 40
Posts: 18,049
Member: 80354
Status: Offline
Sonork: 100.1577575
Thanks Meter: 21,656
have you try with latest fw version ?
if same try to check hardware
 
Old 10-28-2010, 15:32   #3 (permalink)
Insane Poster
 
Join Date: Apr 2006
Location: Tehran
Posts: 81
Member: 266278
Status: Offline
Thanks Meter: 8
Quote:
Originally Posted by Ja\/\/aD View Post
have you try with latest fw version ?
if same try to check hardware
as I said before, the box and phone software version are the latest.
 
Old 10-30-2010, 16:15   #4 (permalink)
Insane Poster
 
Join Date: Apr 2006
Location: Tehran
Posts: 81
Member: 266278
Status: Offline
Thanks Meter: 8
Thanks for anybody who tried to suggest! that was hw and was resolved by reballing the nand flash. thread terminated.
 
Old 10-30-2010, 17:46   #5 (permalink)
No Life Poster
 
universalbox's Avatar
 
Join Date: Jun 2004
Age: 44
Posts: 5,844
Member: 68982
Status: Offline
Thanks Meter: 17,853
Quote:
Originally Posted by arsl View Post
Thanks for anybody who tried to suggest! that was hw and was resolved by reballing the nand flash. thread terminated.
Thank you for letting us known.
 
The Following User Says Thank You to universalbox For This Useful Post:
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
How to add a language in 51xx/61xx tati Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 05-21-2013 19:20
imei in 6110 PIOTRS Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 11-16-1999 17:01
blue Display in Nokia Cellphones TheDon Nokia Hardware & Hardware Repair 0 10-29-1999 18:28
New menu item in 5110 GeoMan Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 09-23-1999 20:24
Lock 2 in nokia 51xx/61xx Pablo Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-31-1999 04:35

 



All times are GMT +1. The time now is 02:51.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26632 seconds with 8 queries

SEO by vBSEO