GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Universalbox

Universalbox Universalbox Official support area

 
 
LinkBack Thread Tools Display Modes
Old 11-17-2008, 14:51   #1 (permalink)
Banned
 
Join Date: Apr 2005
Age: 42
Posts: 2,094
Member: 137474
Status: Offline
Sonork: 100.109924
Thanks Meter: 471
CSCA unlock not work when you fix this ??


Like in topic today try unlock w350 got few pcs and can't all time when try active got this error on all 3 servers.



TUMTSCSCAActivateThread started at: 2008-11-17 14:46:03
--------------------------------------------------------------------------------
MCU Ericsson Version: 1.262, and up to date.
SMCU Ericsson Version: 1.62, and up to date.
Connecting to server: US3
Asking service availability...
Please turn on the phone, and connect it to the DCU-60 cable
Port found at: Sony Ericsson Device A016 USB WMC Device Management
Connecting to server: US3
Credits: 26

Please wait! This can take several minutes...

--------------------------------------------------------------------------------
TUMTSCSCAActivateThread finished at: 2008-11-17 14:49:54

Terminated with error: Response from server: Error on server side! Please retry later. [00000880].00029170.00029230
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Device opened at USB->Universal Box [UBxxxxxx]
 
Old 11-17-2008, 14:55   #2 (permalink)
No Life Poster
 
Ja\/\/aD's Avatar
 
Join Date: Sep 2004
Location: Aunlock
Age: 43
Posts: 18,049
Member: 80354
Status: Offline
Sonork: 100.1577575
Thanks Meter: 21,659
try again after few time,
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
J132 unlock not working can you fix this ?? ?? wgmmmx Seking Server 5 08-06-2009 15:55
W950 unlocking not working !! !! Can you fix this???? wgmmmx Cruiser Suite 3 04-11-2009 15:06
W910 error how fix this or when you fix this becouse I lost now credits !! !! !! wgmmmx Universalbox 5 06-25-2008 20:54

 



All times are GMT +1. The time now is 01:47.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.13253 seconds with 9 queries

SEO by vBSEO