GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Universalbox

Universalbox Universalbox Official support area

 
 
LinkBack Thread Tools Display Modes
Old 04-10-2012, 15:37   #1 (permalink)
No Life Poster
 
Join Date: Sep 2005
Posts: 543
Member: 182006
Status: Offline
Thanks Meter: 41
server "connection refused"


Hi
I have been useing my UB for many years.I have changed myb pc.Today when I tried to unlock a Blackberry the software replied with "connection refused" 9.7.2928 with filepack 8.01 started at: 2012/04/10 15:22:38
--------------------------------------------------------------------------------
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Authenticating software...
Device opened at USB->Universal Box [UBSE8AWC]

here is my log :TSelfUpdateThread 2.9.7.2928 with filepack 8.01 started at: 2012/04/10 15:22:40
--------------------------------------------------------------------------------
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Connecting to server: US2
Receiving features info...
--------------------------------------------------------------------------------
TSelfUpdateThread 2.9.7.2928 finished at: 2012/04/10 15:22:42

Terminated with error: Can't connect to server [00000800].Connection refused [0000274D].0000040D.00000101.0000020C.00000E10.00001510.0000 1610.00004030
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Device opened at USB->Universal Box [UBSE8AWC]

TRegisterBoxThread 2.9.7.2928 with filepack 8.01 started at: 2012/04/10 15:22:54
--------------------------------------------------------------------------------
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Connecting to server: US2
Registering...
--------------------------------------------------------------------------------
TRegisterBoxThread 2.9.7.2928 finished at: 2012/04/10 15:22:55

Terminated with error: Can't connect to server [00000800].Connection refused [0000274D].00001828.00001120
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Device opened at USB->Universal Box [UBSE8AWC]

TUniversalForm 2.
Have I forgotten something ?
every thing was ok on the new pc last week.
any help gratefully received
Thank you
Steve
 
The Following User Says Thank You to stevefillby For This Useful Post:
Old 04-10-2012, 16:07   #2 (permalink)
No Life Poster
 
MOBILECHANNEL's Avatar
 
Join Date: Apr 2008
Location: SRI LANKA
Posts: 643
Member: 746449
Status: Offline
Sonork: 100.1603972
Thanks Meter: 171
yes today i also faced this problem
why this happen ?
 
Old 04-10-2012, 16:47   #3 (permalink)
No Life Poster
 
Join Date: Sep 2005
Posts: 543
Member: 182006
Status: Offline
Thanks Meter: 41
Not just me then
any ideas support ??
thanks
Steve
 
Old 04-10-2012, 17:13   #4 (permalink)
No Life Poster
 
cycofcgb's Avatar
 
Join Date: Sep 2010
Location: In trouble
Age: 47
Posts: 2,564
Member: 1388004
Status: Offline
Sonork: 100.1637034
Thanks Meter: 444
I faced it and changed server, seems ok now.
 
The Following 2 Users Say Thank You to cycofcgb For This Useful Post:
Old 04-10-2012, 20:25   #5 (permalink)
No Life Poster
 
Join Date: Sep 2005
Posts: 543
Member: 182006
Status: Offline
Thanks Meter: 41
Thats the solution ! just change to other server.
many thanks
Steve
 
Old 04-11-2012, 19:34   #6 (permalink)
No Life Poster
 
Join Date: Sep 2005
Posts: 543
Member: 182006
Status: Offline
Thanks Meter: 41
Again today server seems unreliable had to change server twice. Last try couldn't connect at all. Had to unlock with other tool!
Any solution please.
Steve
 
Old 04-12-2012, 00:11   #7 (permalink)
No Life Poster
 
Join Date: Oct 2004
Location: IRELAND
Posts: 14,213
Member: 87357
Status: Offline
Thanks Meter: 9,456
Quote:
Originally Posted by stevefillby View Post
Again today server seems unreliable had to change server twice. Last try couldn't connect at all. Had to unlock with other tool!
Any solution please.
Steve

Servers are working well. Have you tried to change the Servers from Network List?
 
Old 04-12-2012, 04:00   #8 (permalink)
Registered User
 
Join Date: Mar 2004
Age: 45
Posts: 281
Member: 57367
Status: Offline
Thanks Meter: 12
only server 1 and 2 appear on my list, try switching those server but still connection refused
 
Old 04-12-2012, 12:33   #9 (permalink)
No Life Poster
 
Join Date: Oct 2004
Location: IRELAND
Posts: 14,213
Member: 87357
Status: Offline
Thanks Meter: 9,456
Quote:
Originally Posted by bep-bep View Post
only server 1 and 2 appear on my list, try switching those server but still connection refused

Select US1 and Recheck again,
 
Old 11-19-2012, 19:20   #10 (permalink)
Junior Member
 
Join Date: Apr 2009
Posts: 32
Member: 1011014
Status: Offline
Thanks Meter: 3
Connection Refused

Quote:
Originally Posted by MobilesDoctor View Post
Select US1 and Recheck again,
Hi. Im reporting a problem with error codes. "Connection Refused". When i try to refresh the list of servers, always the same problem, i dont get any servers. Anyways, when i get a list of servers, i get only 2 and only one works, that is the US1. But its very weak.

Im ataching a print screen so you can please tell me if my Box its damage, or what kind of error its this? Will i be abble to connect my box to servers in the future?

I need to unlock nokia phones, and UB Box its the only tool i have to do that service.

Awaiting for a reply please.

Regards

PS: Im trying to upload the png file with the UB Software print screen and its giving me the error "Connection Refused". The file contains the required parameters. Any help on whats goin on please?
 
Old 11-19-2012, 22:00   #11 (permalink)
No Life Poster
 
chowdary's Avatar
 
Join Date: Nov 2004
Posts: 1,980
Member: 91102
Status: Offline
Thanks Meter: 34
its getting beyond the joke with universalbox server since last week.
and support reply is always the same taht server is working fine.
it is so frustating.
in the setup u cant connect to main server to select a server from list
in ini file srvr is shown
Host=us1.universalbox.com
HostName=US1
but ofcourse connestion refused
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
new server! komix GSM Mobile Links 0 05-12-2001 07:56
I moved my web site on the faster server, please test it. Thank you. westerna GSM Mobile Links 1 04-26-2001 10:33
FREE SOFTWARE + FTP SERVER tronix GSM Mobile Links 1 04-23-2001 21:43
1,4 GB GSM Software on FTP-Server... tronix GSM Mobile Links 1 04-03-2001 17:08
1,4 GB GSM SOFTWARE ON FTP-SERVER tronix GSM Mobile Links 0 03-19-2001 17:58

 



All times are GMT +1. The time now is 17:16.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.18284 seconds with 8 queries

SEO by vBSEO