GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Astro Clip

Reply
 
LinkBack Thread Tools Display Modes
Old 11-11-2005, 00:33   #1 (permalink)
Junior Member
 
Join Date: Sep 2005
Age: 50
Posts: 9
Member: 184414
Status: Offline
Thanks Meter: 0
Samsung E350


Hi Everyone,

Having a bit of trouble with the e350. Connect to the clip, led goes green, then blinks. Now phone asks me for an unlock code??

Any advice much appreciated

Regards
andre
  Reply With Quote
Old 11-11-2005, 08:03   #2 (permalink)
Product Supporter
 
Join Date: Sep 2004
Age: 36
Posts: 5,993
Member: 81703
Status: Offline
Thanks Meter: 1,332
Did you do the procedure said by AstroClip?

BR
  Reply With Quote
Old 11-11-2005, 09:51   #3 (permalink)
Junior Member
 
Join Date: Sep 2005
Age: 50
Posts: 9
Member: 184414
Status: Offline
Thanks Meter: 0
Followe the procedure as specified in the Astro-Clip sticky.

Unlock solution for White marked phones:
Connect 9V battery to the clip.
Power OFF your phone.
Connect Phone to the clip via right cable.
Press shortly unlock button in the clip.
If led goes Red press power ON in your phone and hold it until led goes Green - If led goes Green just wait.
Wait until led will blinks a few times.

What does the label on the D500 cable say?

Thanks
  Reply With Quote
Old 11-11-2005, 11:19   #4 (permalink)
No Life Poster
 
EndlessConnections's Avatar
 
Join Date: Feb 2003
Location: in ur dreams :)
Posts: 615
Member: 21371
Status: Offline
Thanks Meter: 24
D500 cable says - D005
  Reply With Quote
Old 11-11-2005, 13:25   #5 (permalink)
Product Supporter
 
Join Date: Sep 2004
Age: 36
Posts: 5,993
Member: 81703
Status: Offline
Thanks Meter: 1,332
But works like a charm, tested flashing D600(with other tool until Astro's release) and unlocking D500

BR

Luskao
  Reply With Quote
Old 11-11-2005, 14:41   #6 (permalink)
Junior Member
 
Join Date: Sep 2005
Age: 50
Posts: 9
Member: 184414
Status: Offline
Thanks Meter: 0
Thanks for the response luskao.
I have correct cable and am following the correct procedure. Where am I going wrong?? Am getting the phone into TAT MODE but not getting a flashing green light on the clip.
Any suggestions?

Regards
andre
  Reply With Quote
Old 11-14-2005, 15:11   #7 (permalink)
Junior Member
 
Join Date: Sep 2005
Age: 50
Posts: 9
Member: 184414
Status: Offline
Thanks Meter: 0
Hi Guys, Had to give up on this one. Anyone else had e350 probs?

This is the only Samsung i've had a prob with so far. Unlocked x460, x640, e330, e720, e700 and d500's all no probs.

Kind Regards

Andre
  Reply With Quote
Old 11-14-2005, 15:38   #8 (permalink)
Product Supporter
 
Join Date: Sep 2004
Age: 36
Posts: 5,993
Member: 81703
Status: Offline
Thanks Meter: 1,332
Did you checked if battery is ok??Sometimes is good too to make an eeprom reset. This is the code*2767*3855#

BR

Luskao
  Reply With Quote
Old 11-14-2005, 23:19   #9 (permalink)
No Life Poster
 
EndlessConnections's Avatar
 
Join Date: Feb 2003
Location: in ur dreams :)
Posts: 615
Member: 21371
Status: Offline
Thanks Meter: 24
Hi ,

What Firmware u have in your clip?

Br
Endlessconnections





Quote:
Originally Posted by otswald
Hi Guys, Had to give up on this one. Anyone else had e350 probs?

This is the only Samsung i've had a prob with so far. Unlocked x460, x640, e330, e720, e700 and d500's all no probs.

Kind Regards

Andre
  Reply With Quote
Old 11-15-2005, 12:24   #10 (permalink)
Junior Member
 
Join Date: Sep 2005
Age: 50
Posts: 9
Member: 184414
Status: Offline
Thanks Meter: 0
This looks like it could be the issue. I have'nt updated the firmware since my purchase. Will give it a go this evening.
Thankyou for your help.

andre
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Lobster clip by data1 team update V6.3 added samsung e350 & e350e datacablelondon Data1 Team Products 2 04-29-2006 10:41
e350 how to unlock samsung e350 matthew7676 Samsung Flashers, Software, Firmware. 0 04-13-2006 05:36
samsung e350 unlock ok 100% azo1yvo1 SWIFT Platform 8 12-15-2005 14:10
samsung e350 coolmax TST Dongle 12 10-19-2005 14:27
samsung e350 confirmation KSM1 SWIFT Platform 1 09-16-2005 21:30

 



All times are GMT +1. The time now is 20:55.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.17313 seconds with 9 queries

SEO by vBSEO