GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Motorola > Motorola Hardware Repair

Motorola Hardware Repair here all threads Related to Motorola Hardware Servicing and Repairing.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-19-2006, 09:02   #1 (permalink)
Junior Member
 
Join Date: Sep 2005
Location: united kingdom
Age: 43
Posts: 12
Member: 185679
Status: Offline
Thanks Meter: 0
L6 can"t charge!!


that set is new set ,when charging auto on ,but cannot charge!!
  Reply With Quote
Old 05-19-2006, 18:29   #2 (permalink)
No Life Poster
 
jodge's Avatar
 
Join Date: Apr 2004
Posts: 753
Member: 61389
Status: Offline
Thanks Meter: 193
hi
1: maybe bad unlock, if tha phone on in display show tha battery icon? Or "invalid battery" ?
2: Try another or car charger
  Reply With Quote
Old 05-21-2007, 14:31   #3 (permalink)
No Life Poster
 
lahoot's Avatar
 
Join Date: Feb 2006
Location: In Heavan
Posts: 1,056
Member: 229987
Status: Offline
Sonork: 100.1602834
Thanks Meter: 193
I Hv Same Problem Whth L6,it Also Shows Batery But Not Showing Invalid Batery,no Bad Unlock
  Reply With Quote
Old 05-23-2007, 00:58   #4 (permalink)
No Life Poster
 
milkyctg's Avatar
 
Join Date: Mar 2004
Location: cYBER sPACE
Posts: 663
Member: 56855
Status: Offline
Thanks Meter: 77
Just change the Charging(USB) connector.
  Reply With Quote
Old 12-26-2007, 14:21   #5 (permalink)
Junior Member
 
Join Date: Jan 2007
Posts: 10
Member: 428878
Status: Offline
Thanks Meter: 3
L6 Not Charging

Plz Help Me
  Reply With Quote
Old 12-28-2007, 04:32   #6 (permalink)
Junior Member
 
Join Date: May 2007
Location: sri lanka
Age: 51
Posts: 18
Member: 515871
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by sumitwadhwa View Post
L6 Not Charging

Plz Help Me
HI, brother try original charger..... 100%
  Reply With Quote
Old 01-25-2008, 18:45   #7 (permalink)
Insane Poster
 
Join Date: Jun 2007
Posts: 65
Member: 531146
Status: Offline
Thanks Meter: 2
i have same problem
somebody have the solution
  Reply With Quote
Old 01-26-2008, 06:11   #8 (permalink)
Junior Member
 
Join Date: Jun 2007
Posts: 8
Member: 527976
Status: Offline
Thanks Meter: 2
try to change the Atlas IC,i have tried 100% succes.........
  Reply With Quote
Old 04-29-2008, 07:24   #9 (permalink)
Insane Poster
 
Join Date: Mar 2008
Posts: 82
Member: 733704
Status: Offline
Thanks Meter: 29
Quote:
Originally Posted by yanee View Post
try to change the Atlas IC,i have tried 100% succes.........
which is the atlas ic in l6 sir . please help me with picture.
  Reply With Quote
Old 04-29-2008, 14:19   #10 (permalink)
No Life Poster
 
Satyam321's Avatar
 
Join Date: May 2006
Age: 16
Posts: 631
Member: 269198
Status: Offline
Thanks Meter: 78
i think the batery conector should check well
or change
  Reply With Quote
Old 04-30-2008, 03:16   #11 (permalink)
No Life Poster
 
hanen's Avatar
 
Join Date: Jun 2004
Location: E G Y P T
Age: 37
Posts: 613
Member: 70053
Status: Offline
Thanks Meter: 85
CHECK THIS LINK...........
http:///vbb/attach...3&d=1192360819
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
L6 no charge A lay Motorola Hardware Repair 10 02-06-2009 16:40
Motorola L6 not charging - shematic wanted chip_2000 Motorola Hardware Repair 12 01-26-2009 08:45
motorola l6 not charging tellissi20 Motorola P2k 2 01-26-2009 08:43
Need help please my L6 shows Charge Default sof940 Motorola Hardware Repair 0 10-09-2007 14:38
L6 don't charge gogomit Motorola Hardware Repair 4 07-13-2007 00:20

 



All times are GMT +1. The time now is 04:31.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.14239 seconds with 8 queries

SEO by vBSEO