GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Griffin Products > MT-BOX

Reply
 
LinkBack Thread Tools Display Modes
Old 01-22-2008, 12:20   #1 (permalink)
No Life Poster
 
taopheek's Avatar
 
Join Date: Nov 2003
Location: www.thephoneclinic.com
Posts: 719
Member: 44566
Status: Offline
Thanks Meter: 7
@GTI Mt box problem


I ve a problem with my mt box nokia, it does nt boot( i mean open the sw interface) and wen it boots it does nt power either a phone or the pro lite, and i ve tryd it with another mt box it boots but shows box error wot do i do?

Thanks
  Reply With Quote
Old 01-22-2008, 12:45   #2 (permalink)
Cheater -Don't Deal with him-
 
.:GSM International:.'s Avatar
 
Join Date: Jan 2002
Age: 45
Posts: 4,783
Member: 8879
Status: Offline
Sonork: 100.84016
Thanks Meter: 327
Quote:
Originally Posted by taopheek View Post
I ve a problem with my mt box nokia, it does nt boot( i mean open the sw interface) and wen it boots it does nt power either a phone or the pro lite, and i ve tryd it with another mt box it boots but shows box error wot do i do?

Thanks
Did it work before?

Go to device manager, and check the drivers of box, maybe worth while updating and putting same drivers back in anyway.

Also, try to install box on fresh pc/lappy to see if it is driver or box issue!
  Reply With Quote
Old 01-22-2008, 13:24   #3 (permalink)
No Life Poster
 
taopheek's Avatar
 
Join Date: Nov 2003
Location: www.thephoneclinic.com
Posts: 719
Member: 44566
Status: Offline
Thanks Meter: 7
Thanks anyway but i said the mtpro workd with another box so not drivers problem box mtbox nokia problem
i need a solution to fix this urgently
?????????
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 17:29.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.08955 seconds with 7 queries

SEO by vBSEO