GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > Siemens-Benq > All Siemens and Benq Manufactured Phones > x1x to x45/x50

x1x to x45/x50 All Siemens mobile starting from S6, S10, ... up to C45, S45, ME45, SL42, SL45(i), A50, CL50, M50, MT50.

Reply
 
LinkBack Thread Tools Display Modes
Old 08-07-2002, 00:06   #1 (permalink)
No Life Poster
 
Join Date: Dec 2000
Location: uk
Posts: 1,058
Member: 2899
Status: Offline
Thanks Meter: 6
"another sl45 problem"


hi everyone
I connected my sl45 to all siemens3/4,pressed init mobile its been dead for few days now, heres what i have done so far, opened a donngle emulator(unisiemens) i get this message"one line is missing" run the programe, read flash from a working sl45, but always stops at 99%, but when i plug and unplug the cable it says 100%, i save the flash as a bin, then i read eeprom from the same working sl45, i save it as a bin again, then flush the eeprom and flash which was obtained from a working phone to the dead one,then i read it with the logger and save it, then i make a map and upload it with the imei writer, once it wrote it to the phone but the phone still dead, i kept trying to write to the phone again but sometimes it says bad data, sometimes it says writing imei and nothing happens , i have given up now, is there anything else i could do what r those error messages? please help, i am useless with siemens.

BR

farry
  Reply With Quote
Old 08-07-2002, 19:08   #2 (permalink)
No Life Poster
 
Join Date: Dec 2000
Location: uk
Posts: 1,058
Member: 2899
Status: Offline
Thanks Meter: 6
any body?

helppp!
  Reply With Quote
Old 08-07-2002, 22:55   #3 (permalink)
No Life Poster
 
Join Date: Mar 2001
Location: Earth
Posts: 919
Member: 3506
Status: Offline
Thanks Meter: 6
when you start emmu you must open emul.kpe file
  Reply With Quote
Old 08-08-2002, 02:37   #4 (permalink)
Freak Poster
 
Join Date: Oct 2001
Location: [internet]
Posts: 104
Member: 6877
Status: Offline
Thanks Meter: 0
Warning!!!

Quote:
Originally posted by farry
hi everyone
I connected my sl45 to all siemens3/4,pressed init mobile its been dead for few days now, heres what i have done so far, opened a donngle emulator(unisiemens) i get this message"one line is missing" run the programe, read flash from a working sl45, but always stops at 99%, but when i plug and unplug the cable it says 100%, i save the flash as a bin, then i read eeprom from the same working sl45, i save it as a bin again, then flush the eeprom and flash which was obtained from a working phone to the dead one,then i read it with the logger and save it, then i make a map and upload it with the imei writer, once it wrote it to the phone but the phone still dead, i kept trying to write to the phone again but sometimes it says bad data, sometimes it says writing imei and nothing happens , i have given up now, is there anything else i could do what r those error messages? please help, i am useless with siemens.

BR

farry
Warning!!!
If unisiemens says about 99% and then stops your backup is CORRUPTED,do not use it!!!Please do not touch your PC while unisiemens works.Because ANY delays or swap activity caused by your action will cause some bytes to be lost.You backup will be incomplete then.Also it is a good idea to boost task priority for unisiemens...
  Reply With Quote
Old 08-08-2002, 17:26   #5 (permalink)
No Life Poster
 
Join Date: Dec 2000
Location: uk
Posts: 1,058
Member: 2899
Status: Offline
Thanks Meter: 6
thanx masterros and sergay

the emmu is running but it says one line is missing.and once the unisimense read the programm 100% still no joy ,the phone is dead, but the problem is when i want to upload the map it just says writing imei for a long time but nothing happens!!and the id is different in most cases!! has anybody else has this problem?

BR

farry
  Reply With Quote
Old 08-09-2002, 21:55   #6 (permalink)
Freak Poster
 
Join Date: Aug 2001
Location: Germany
Posts: 139
Member: 6087
Status: Offline
Thanks Meter: 0
try this:

ignore the message "one line is missing" and press okay, unmark the options "Reset Keypro" & "opimize Data" and enable the emulator again. doubleklick unisiemens.exe and wait 20 secs. now it will work properly ;-) trust me

regardz

Proggy
  Reply With Quote
Old 08-16-2002, 08:56   #7 (permalink)
Insane Poster
 
Join Date: Mar 2002
Location: neverland
Age: 46
Posts: 81
Member: 10507
Status: Offline
Thanks Meter: 0
same problem.. solved

i have same problem 3 months ago. Now, my SL45 is working properly. send me log file, phoneID and full imei

regards,

`lavdate
[email protected]
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
550i "Another application is running close it and then start the camera" pakmobiles SETool2 3 05-21-2011 08:27
6300 Contact Service "Another Success Story" etool30 Universalbox 2 05-31-2010 14:45
solution for camera K770 "Another application is running.Close, then start the camera khassene01 Sony Ericsson Hardware Repair 4 05-20-2010 02:32
Z310 when camera open "another application running close that" ganpath846 SETool2 3 08-09-2008 05:53
a200 "lcd problem" Moosani Samsung Hardware Repair 0 04-06-2003 00:00

 



All times are GMT +1. The time now is 05:19.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.17690 seconds with 9 queries

SEO by vBSEO