GSMSERVER GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > Siemens-Benq > All Siemens and Benq Manufactured Phones > x1x to x45/x50

x1x to x45/x50 All Siemens mobile starting from S6, S10, ... up to C45, S45, ME45, SL42, SL45(i), A50, CL50, M50, MT50.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-10-2002, 20:44   #1 (permalink)
Insane Poster
 
Join Date: May 2002
Location: Indonesia
Posts: 87
Member: 12319
Status: Offline
Thanks Meter: 0
Wink BEHOLD! The UNISiemens Loader!


The UNISiemens Pro 4.0 Beta Loader

No more "ie_BadID - Specified comport doesn't exist"...
No more dongle required... so, no more clicks required
Just a loader. A very little and fast one. Works transparently.
Just put it in the same folder as your UniSiemens.exe, run the loader and... WALAA!!
Works only on COM1 . Tested on Win98SE and WinME.

Get it HERE !

(^_^)
  Reply With Quote
Old 09-10-2002, 21:27   #2 (permalink)
Freak Poster
 
pedjulino's Avatar
 
Join Date: May 2002
Location: -
Age: 42
Posts: 417
Member: 11468
Status: Offline
Thanks Meter: 4
Thanx friend i will try now

regards
  Reply With Quote
Old 09-10-2002, 21:39   #3 (permalink)
Freak Poster
 
pedjulino's Avatar
 
Join Date: May 2002
Location: -
Age: 42
Posts: 417
Member: 11468
Status: Offline
Thanks Meter: 4
Thanx friend i am now testing on Win xp and nice work with compatibility mod

regards
  Reply With Quote
Old 09-11-2002, 01:44   #4 (permalink)
No Life Poster
 
Join Date: Mar 2001
Location: Leiria, PT & *******, CN
Posts: 2,514
Member: 3756
Status: Offline
Thanks Meter: 5
Worth giving a try...

Thanks mate.
  Reply With Quote
Old 09-11-2002, 05:20   #5 (permalink)
Freak Poster
 
Join Date: May 2002
Age: 39
Posts: 240
Member: 11550
Status: Offline
Thanks Meter: 0
Thank you I will try
  Reply With Quote
Old 09-11-2002, 07:56   #6 (permalink)
No Life Poster
 
boganice's Avatar
 
Join Date: Jul 2001
Age: 38
Posts: 675
Member: 5184
Status: Offline
Thanks Meter: 152
iŽll do the same
  Reply With Quote
Old 09-11-2002, 14:06   #7 (permalink)
ken
Freak Poster
 
Join Date: Jul 2001
Location: Thailand
Posts: 188
Member: 5472
Status: Offline
Thanks Meter: 0
Yes, no more dongle emulate needed...but one problem with Unisiemens why do I must take battery off everytimes after operate it ?
  Reply With Quote
Old 09-11-2002, 17:05   #8 (permalink)
Insane Poster
 
Join Date: May 2002
Location: Indonesia
Posts: 87
Member: 12319
Status: Offline
Thanks Meter: 0
ken:

Hmm... I don't know why we must take out the battery after using it.
I thought that's how it works when using UNISiemens...
Anyhow... I'm going to investigate more.

Thanks for the report.
  Reply With Quote
Old 09-11-2002, 18:31   #9 (permalink)
Freak Poster
 
Rossifan's Avatar
 
Join Date: Apr 2002
Location: Holland
Age: 58
Posts: 289
Member: 11291
Status: Offline
Thanks Meter: 0
For me it doesn`t work!
I`ll get the screen unisiemens,but can`t select anything,screen looks funny,like it misses something.
Maby it`s my screen resolution?
right now it`s on 1024 X 7**
Even can`t select to read or write flash.
I`m using win 98se
Hope somebody can/will help!!

wbr
Rossifan
  Reply With Quote
Old 09-12-2002, 10:31   #10 (permalink)
Insane Poster
 
Join Date: May 2002
Location: Indonesia
Posts: 87
Member: 12319
Status: Offline
Thanks Meter: 0
Rossifan:
You should use the UniSiemens which comes with the dongle emulator bundled. Any other version will not work.

ken:
I already checked it. My friend said that we ARE required to remove then reinsert the battery after using with UniSiemens. That's how it really works, he said.


Anyhow... (again)
Despite the requirement to remove the battery...
I just updated the UniSiemens Loader. Now it's version 1.1.
AND now you no longer need to remove the battery!!! ^_^
Oh yeah, one other thing. I just tested the Loader in WinXp, and it works.
However, when you get a "Priviledged instruction" message box... that message comes from UniSiemens, NOT the Loader.
But, still... it works... ^_^


Cheers!! ^_^
  Reply With Quote
Old 09-12-2002, 11:09   #11 (permalink)
Major Poster
 
Join Date: Jun 2002
Location: viet nam
Age: 43
Posts: 44
Member: 13108
Status: Offline
Thanks Meter: 0
For me the link doesn't work
Give me another link please
  Reply With Quote
Old 09-12-2002, 22:54   #12 (permalink)
Insane Poster
 
Join Date: May 2002
Location: Indonesia
Posts: 87
Member: 12319
Status: Offline
Thanks Meter: 0
Try alternative address HERE.
Try using a public proxy if you still can't download it.
  Reply With Quote
Old 09-14-2002, 09:12   #13 (permalink)
No Life Poster
 
doctorvatson's Avatar
 
Join Date: Aug 2001
Location: Russia Moscow
Age: 42
Posts: 567
Member: 5889
Status: Offline
Thanks Meter: 0
it's work
  Reply With Quote
Old 09-14-2002, 17:11   #14 (permalink)
Freak Poster
 
pedjulino's Avatar
 
Join Date: May 2002
Location: -
Age: 42
Posts: 417
Member: 11468
Status: Offline
Thanks Meter: 4
@jaelanicu
Dear friend when is finish version without remove battery?

regards
  Reply With Quote
Old 09-14-2002, 18:40   #15 (permalink)
Junior Member
 
Join Date: Sep 2002
Posts: 33
Member: 15485
Status: Offline
Thanks Meter: 0
unisiemens

with my c45 it's scanning scanning how many times i must be wait thanks
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
R26111VL_U_96A00ER not supported on the Boot-Loader V2 [email protected] Smart-Clip 15 03-22-2010 18:23
I at the download firmware of the www.boot-loader.com speed very slow ttlin5188 Smart-Clip 3 05-26-2008 15:52
HELP! LG7100 can not power on after running the photo loader. southriver LG 0 12-27-2003 15:32
Question on UniSiemens loader code? kxn x1x to x45/x50 0 07-06-2003 06:33

 



All times are GMT +1. The time now is 08:04.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.36094 seconds with 8 queries

SEO by vBSEO