GSM-Forum

GSM-Forum (https://forum.gsmhosting.com/vbb/)
-   QUALCOMM Models (3G) (https://forum.gsmhosting.com/vbb/f352/)
-   -   Samung U700b Power Button does not work after flashing (https://forum.gsmhosting.com/vbb/f352/samung-u700b-power-button-does-not-work-after-flashing-709528/)

paul jones jr 03-30-2009 05:39

Samung U700b Power Button does not work after flashing
 
After flashing with Nspro and rebooting, the U700b does not turn OFF. I tried it both with the slide closed and opened. It was switching on/off when I got it first, however. (The battery has a full charge).

I flashed it with 2 other firmwares and it remains doing the same. The last time I flashed it with Sim card (Digicel) inserted and it reboot normal and found the network and everything, however, it would not turn OFF, and when I remove and reinsert the battery, it would not turn ON. I tried pressing the POWER button on top for approximately 10-15 sec.

Any help about this issue?

Regards
Pj

soshan 03-30-2009 05:59

do u sure your problem is software ?
chech hardware issu

paul jones jr 03-30-2009 14:18

Power button used to work when customer brought it in....I only flashed it to add some languages in phone. Really strange.....

pls anyone had a similar experience?

wikad1 03-30-2009 16:50

change firmwar and test

awjphone 05-23-2009 00:53

Hi Paul

Did you manage to find the right firmware? I have a similar problem and it would be a big help if you found out what went wrong.

Similarly, if I find a solution, I'll post it here in case you still need it.

All the best.


All times are GMT +1. The time now is 10:00.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.08163 seconds with 6 queries

SEO by vBSEO