GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > USB-Smart > Dongle Problems (USB-Smart)

Dongle Problems (USB-Smart) Dongle probelms and installation support

Reply
 
LinkBack Thread Tools Display Modes
Old 05-24-2006, 20:48   #1 (permalink)
gmx
Freak Poster
 
Join Date: Apr 2003
Location: at my PC, where else?
Age: 61
Posts: 423
Member: 27712
Status: Offline
Thanks Meter: 9
moto activation probs?


just re-installed usb-smart, reacivated the moto option.
it says "Processing activation for MOTOROLA ...
MOTOROLA activated OK"
but when i press the "read dongle settings" it then says "not activated?

have re-installed twicw in the past, but never had a problem?
  Reply With Quote
Old 05-29-2006, 22:29   #2 (permalink)
gmx
Freak Poster
 
Join Date: Apr 2003
Location: at my PC, where else?
Age: 61
Posts: 423
Member: 27712
Status: Offline
Thanks Meter: 9
nobody shed any light on this issue?
  Reply With Quote
Old 05-30-2006, 19:09   #3 (permalink)
No Life Poster
 
ribbentrop's Avatar
 
Join Date: Sep 2003
Location: Ukraine
Age: 51
Posts: 4,635
Member: 40400
Status: Offline
Thanks Meter: 1,255
I have the same problem
Who can help ? it's my first activation for dongle ....
  Reply With Quote
Old 05-31-2006, 00:07   #4 (permalink)
No Life Poster
 
Daeron's Avatar
 
Join Date: Jan 2005
Location: salamanca
Age: 43
Posts: 1,933
Member: 104840
Status: Offline
Sonork: 100.106901
Thanks Meter: 26
same problem for me (and same prob with sam activation)...
it's first activation and still waiting answer from support...jejeje
please support!!
thnks and BR
  Reply With Quote
Old 06-05-2006, 21:00   #5 (permalink)
gmx
Freak Poster
 
Join Date: Apr 2003
Location: at my PC, where else?
Age: 61
Posts: 423
Member: 27712
Status: Offline
Thanks Meter: 9
is there no help forthcoming here, nearly 2 weeks since first posting and no reply from support team?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Activation Prob Gr8SightMan FuriousGold 4 03-23-2009 14:33
bluetooth activation prob leezo Samsung Hardware Repair 1 08-30-2007 11:32
ufs 3 activation prob bousefield1 UFS2 + UFS3-Tornadoflasher 4 08-23-2006 00:56
NSPro Activation prob YourPhone NSPRO 3 07-11-2006 09:33

 



All times are GMT +1. The time now is 13:07.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.14254 seconds with 9 queries

SEO by vBSEO