GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > USB-Smart > Dongle Problems (USB-Smart)

Dongle Problems (USB-Smart) Dongle probelms and installation support

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 07-20-2006, 16:26   #1 (permalink)
Freak Poster
 
Christobol_007's Avatar
 
Join Date: Mar 2006
Age: 44
Posts: 250
Member: 252859
Status: Offline
Thanks Meter: 53
Problems with Maintenance v4.1


Whenever it click 'Go SUPPORT Motorola' or 'GO Support Samsung' or 'GO SUPPORT USB Smart' it takes me to http://12.158.191.102/index.php?page=support

Now on this page i get this message:


To login in Support Area, you need to use 'GO SUPPORT' button from USB-Smart Maintenance Software (with USB-Smart dongle connected). Download latest USB-Smart Maintenance software from here:

USB-Smart Maintenance Software(version 41 )


THE FUNNY THING IS THAT I AM ALREADY USING Maintenance v4.1

Sometimes I get password error after i plug out the card when Maintenace v4.1 hangs.
 
Old 07-20-2006, 16:48   #2 (permalink)
FAK
Junior Member
 
Join Date: Aug 2005
Age: 44
Posts: 22
Member: 166439
Status: Offline
Thanks Meter: 0
Greetings! At me too most writes, and does not start up on a site of support Zulea solve please our problem. Thanks.
 
Old 07-20-2006, 17:13   #3 (permalink)
No Life Poster
 
DAVI_1's Avatar
 
Join Date: Jun 2004
Age: 44
Posts: 753
Member: 69305
Status: Offline
Thanks Meter: 128
the same problem with me.... we need support Zulea .... plz...
thanks
 
Old 07-20-2006, 17:32   #4 (permalink)
Junior Member
 
Join Date: Nov 2003
Posts: 28
Member: 44094
Status: Offline
Thanks Meter: 1
I have the same problem. USB-Smart is becoming a JOKE!!! If it isnt w800 with white screens, AND NOW it is absolutely terrible support.

How long before support is available. This is pathetic, to call this a professional tool is just stupid, every day it seems I have to make excuses to customers.

I think by next week I will be a Cruiser customer.

Shame on you ZULEA.
 
Old 07-20-2006, 18:04   #5 (permalink)
Major Poster
 
Join Date: Oct 2005
Posts: 46
Member: 193418
Status: Offline
Thanks Meter: 2
I can not go to support - maitenance 4.1 - no account
 
Old 07-20-2006, 18:18   #6 (permalink)
No Life Poster
 
piracik's Avatar
 
Join Date: Apr 2005
Location: POLSKA Biesy...
Age: 40
Posts: 1,246
Member: 133762
Status: Offline
Thanks Meter: 242
YUP here the same.... ;/
 
Old 07-20-2006, 18:28   #7 (permalink)
Freak Poster
 
wonkypants's Avatar
 
Join Date: Oct 2001
Location: Confused?!?!?
Age: 43
Posts: 137
Member: 6624
Status: Offline
Thanks Meter: 1
i also have same problem...

click GO SUPPORT and .........back to same page???????

i tried to contact via website and it said my serial number was invalid.....



wonky
 
Old 07-20-2006, 18:49   #8 (permalink)
No Life Poster
 
Tamer_Elhosary's Avatar
 
Join Date: Apr 2004
Location: EGYPT & oman
Age: 40
Posts: 1,416
Member: 63774
Status: Offline
Sonork: 100.88137
Thanks Meter: 134
i also have same problem...
 
Old 07-20-2006, 19:46   #9 (permalink)
No Life Poster
 
sifou474's Avatar
 
Join Date: Apr 2004
Location: ?
Posts: 542
Member: 60699
Status: Offline
Thanks Meter: 189
me too i have the same problem . i can't login to the support area
 
Old 07-20-2006, 20:11   #10 (permalink)
No Life Poster
 
locer's Avatar
 
Join Date: Jan 2002
Location: Latvia
Posts: 663
Member: 8435
Status: Offline
Thanks Meter: 7
The same problem!!!!! Any access to the software.........................
 
Old 07-20-2006, 20:26   #11 (permalink)
No Life Poster
 
bamogil's Avatar
 
Join Date: Mar 2006
Location: Message of William Branham
Posts: 695
Member: 239523
Status: Offline
Thanks Meter: 210
please Zulea try to do something about the support area. we are always redirected to http://12.158.191.102/index.php?page=support when we clic on GO to support area button. thanks
 
Old 07-20-2006, 20:53   #12 (permalink)
Freak Poster
 
ottyone's Avatar
 
Join Date: Jul 2003
Location: Germany / Rhauderfehn
Age: 61
Posts: 249
Member: 35205
Status: Offline
Thanks Meter: 14
hm - when it works nobody posting - when it not works everybody posting

any smart-dongel user have this problem to need the support

i think that zuela give his best and we can wait a few days

maybe a little freegift from zuela 2 usb-smart-user 4 the "long" waiting


BR.


PS "stress killing ratio" (albert einstein)
 
Old 07-20-2006, 21:08   #13 (permalink)
No Life Poster
 
Jankovic's Avatar
 
Join Date: Sep 2003
Location: Right There ( Croatia )
Posts: 1,425
Member: 38150
Status: Offline
Sonork: 100.1611516
Thanks Meter: 143
Donate money to this user
Support

Hello

At my Place dont work at all SAMSUNG MOTO etc etc please FIX

Mario
 
Old 07-20-2006, 23:38   #14 (permalink)
No Life Poster
 
PhantomGSM's Avatar
 
Join Date: Feb 2002
Location: Scotland, UK
Posts: 1,480
Member: 9719
Status: Offline
Thanks Meter: 4
guys give zulea a chance to reply and give reason or resolution to the problem

WBR
 
Old 07-20-2006, 23:48   #15 (permalink)
No Life Poster
 
Inovator's Avatar
 
Join Date: May 2005
Location: Croatia
Age: 42
Posts: 833
Member: 144433
Status: Offline
Thanks Meter: 49
yes, it is kinda annoying now.
I needed some flash files for moto today, but support is constantly dead...
 
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
problem with maintenance [SOLVED] Pashi FuriousGold 3 11-29-2009 11:05
problem with maintenance mobileservice6 FuriousGold 2 09-14-2009 06:06
Problem with 6510 v4.12 NetSpider Nokia Digital Core Technology 4 ( DCT-4 ) 6 01-13-2003 14:26
If someone has a problem with 3310 v4.35 Sandy Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 06-09-2001 23:46
Problem with 3310 v4.06 Teosev Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 02-19-2001 19:42

 



All times are GMT +1. The time now is 11:12.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.19179 seconds with 10 queries

SEO by vBSEO