GSMSERVER GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > Panasonic

Panasonic Panasonic-News...

Reply
 
LinkBack Thread Tools Display Modes
Old 05-13-2005, 15:29   #1 (permalink)
No Life Poster
 
TheBrain's Avatar
 
Join Date: Dec 2004
Location: Inside Your Mind
Age: 35
Posts: 902
Member: 97899
Status: Offline
Thanks Meter: 46
Angry X70 restarting


Hi all. I have one Panasonic X70 which one is restarting non-stop 7-8 seconds after you turn it on! I flashed the main firmware via Infinity, but there`s no difference! Need help


Thanks In Advance, TheBrain
  Reply With Quote
Old 05-13-2005, 18:11   #2 (permalink)
te
No Life Poster
 
Join Date: Oct 2000
Location: Nearest pub
Posts: 666
Member: 2357
Status: Offline
Thanks Meter: 4
Try to make MemoryErase with CB2000.
  Reply With Quote
Old 05-13-2005, 20:33   #3 (permalink)
No Life Poster
 
Platijet's Avatar
 
Join Date: Apr 2003
Location: Greece
Age: 43
Posts: 3,352
Member: 26279
Status: Offline
Thanks Meter: 269
try to see if this happen when vibration is working,or when phone starts transmiting.
  Reply With Quote
Old 05-14-2005, 14:01   #4 (permalink)
No Life Poster
 
TheBrain's Avatar
 
Join Date: Dec 2004
Location: Inside Your Mind
Age: 35
Posts: 902
Member: 97899
Status: Offline
Thanks Meter: 46
Quote:
Originally Posted by platijet
try to see if this happen when vibration is working,or when phone starts transmiting.
No. It is doing it no long after I turn it on....in the begining! No matter if there is sim card or not....just turns it`s lights on shows the starting logo and goes restart. That repeats until I turn it off. (
  Reply With Quote
Old 05-14-2005, 14:02   #5 (permalink)
No Life Poster
 
TheBrain's Avatar
 
Join Date: Dec 2004
Location: Inside Your Mind
Age: 35
Posts: 902
Member: 97899
Status: Offline
Thanks Meter: 46
Quote:
Originally Posted by te
Try to make MemoryErase with CB2000.

What is CB2000?!? And where to find it?

Thanks In Advance, TheBrain
  Reply With Quote
Old 05-14-2005, 14:04   #6 (permalink)
No Life Poster
 
Platijet's Avatar
 
Join Date: Apr 2003
Location: Greece
Age: 43
Posts: 3,352
Member: 26279
Status: Offline
Thanks Meter: 269
Quote:
Originally Posted by TheBrain
No. It is doing it no long after I turn it on....in the begining! No matter if there is sim card or not....just turns it`s lights on shows the starting logo and goes restart. That repeats until I turn it off. (

then you have soft ptoblem.use search button to find cb2000 and make "function memory clear" also flash "cust" area
  Reply With Quote
Old 05-17-2005, 12:18   #7 (permalink)
No Life Poster
 
TheBrain's Avatar
 
Join Date: Dec 2004
Location: Inside Your Mind
Age: 35
Posts: 902
Member: 97899
Status: Offline
Thanks Meter: 46
Thanks a lot I`ll try this and post the resaults here

BR
TheBrain
  Reply With Quote
Old 05-31-2005, 16:43   #8 (permalink)
No Life Poster
 
TheBrain's Avatar
 
Join Date: Dec 2004
Location: Inside Your Mind
Age: 35
Posts: 902
Member: 97899
Status: Offline
Thanks Meter: 46
I`ve done with the first X70 which was restarting and it was O.K. after "Master Delete" with cb2000, but now I have a second which one first was restarting like the first one I did the same things + many other clears of the memory and resets, but when gets to the signal search it reastarts again and again! Any idea?!?



Thanks In Advance, TheBrain
  Reply With Quote
Old 05-31-2005, 20:16   #9 (permalink)
Freak Poster
 
jean''s Avatar
 
Join Date: Oct 2004
Location: Romania
Age: 38
Posts: 232
Member: 87975
Status: Offline
Thanks Meter: 8
Quote:
Originally Posted by TheBrain
I`ve done with the first X70 which was restarting and it was O.K. after "Master Delete" with cb2000, but now I have a second which one first was restarting like the first one I did the same things + many other clears of the memory and resets, but when gets to the signal search it reastarts again and again! Any idea?!?



Thanks In Advance, TheBrain
Hi use this file vith CB2000 and post result.....

Best Regards,

Jean
Attached Files
File Type: rar X70_Clear_Script.rar (446 Bytes, 178 views)
  Reply With Quote
Old 06-05-2005, 13:34   #10 (permalink)
Freak Poster
 
Join Date: Jul 2001
Location: macedonija skopje
Age: 52
Posts: 239
Member: 5292
Status: Offline
Thanks Meter: 5
I have one X70 wich when press power button show

RDS FLASH ERR
DATA AREA
0000000D

wHAT IS WRONG?
  Reply With Quote
Old 06-08-2005, 11:58   #11 (permalink)
No Life Poster
 
TheBrain's Avatar
 
Join Date: Dec 2004
Location: Inside Your Mind
Age: 35
Posts: 902
Member: 97899
Status: Offline
Thanks Meter: 46
Quote:
Originally Posted by jean'
Hi use this file vith CB2000 and post result.....

Best Regards,

Jean

No! I find out why was still restarting!........the phone must be re-flashed before using cb2000! I flashed it and the used cb2000 and now everything is O.K. ........anyway.......thanks a lot, friend.....


BR
TheBrain
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
x70 restart on pictures folder Y2ksalman Infinity-Box 3 12-03-2006 16:54
X70 Restart...relock... Ushimata59 Panasonic 3 07-31-2006 16:21
x70 restart itself george gsm Panasonic 1 07-12-2006 22:28
X70 restart problem after unlock tical Infinity-Box 10 09-14-2005 08:42
X70 restarting ivanov80 Panasonic 17 11-28-2004 10:35

 



All times are GMT +1. The time now is 14:23.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.37440 seconds with 9 queries

SEO by vBSEO