GSM-Forum

GSM-Forum (https://forum.gsmhosting.com/vbb/)
-   AlcaBull (https://forum.gsmhosting.com/vbb/f450/)
-   -   - Again Free Update. Alcatel Philips Service Software- (https://forum.gsmhosting.com/vbb/f450/again-free-update-alcatel-philips-service-software-394481/)

al0342p 04-18-2007 02:18

- Again Free Update. Alcatel Philips Service Software-
 
- New Update for Alcatel Philips Service Software.
  • The latest version v1.2 of the Alcatel Philips Tool support now Alcatel c550
  • New firmware versions supported.



Please use Matador Engine Maintenance Tool v1.5 to download latest updates.



More functions will be available soon on next updates and more NEW Alcatel models as well!




Regards,
TSMbox+ TEAM

zeroualot_7 04-18-2007 13:08

thanks TSMbox+ TEAM good work

LordMen007 04-18-2007 15:35

new good work Tsm+ hope u ll support all alcatel & philips

Br
LordMen007

bachirDraria 04-18-2007 20:33

thanks TSM box+ !!!!!!!!!!!!

flechazo 04-19-2007 13:10

Nice Update :)

ReGards .. Faisal:D

Expertcell 04-25-2007 01:40

Power On Phone..OK.
Reading TAT Info..
Phone Model : TCT Alca
Frimware : 0850000311020000
TAT ID : 08500003
Phone Imei : 010898-00-031219
Phone ID : C550A-5ATLPE1
Phone 3DS : T5000103AAABC
Reading SIMLOCK File..OK.
Reading SIMLOCK File..OK.
Clearing SimLocks...OK.

dont show any codes or direct unlock works but i cant even read the flash for send with internal loader cant connect blink the rx/tx leds but nothing happens and finally gives error

with backup using tatmode always i/o error 103
tried 5 pieces plz fix the bug

al0342p 04-25-2007 14:33

Hi Expertcell,

What´s soft version did you use ?. Did you try with external loader?
Please tell us as soon as possible to fix it.

Kind Regards

TSMbox TEAM

gsmuy 04-25-2007 19:11

little hint for connecting philip alcatel phones
 
2 Attachment(s)
here is a trick when u use philips 530 cable and phone does not want to connect .....

just ballance the connector to the outter part of phone and phone connects like a charm.

photo attached.

Expertcell 04-26-2007 21:23

hi its not a cable problem read all data , but for read flash cant connect , im using last 1.2 and for external loader not works check the bug plz

pinheadZ 04-26-2007 21:40

Quote:

Originally Posted by Expertcell (Post 2403399)
hi its not a cable problem read all data , but for read flash cant connect , im using last 1.2 and for external loader not works check the bug plz

Please download latest 1.3 and test.

Br,

TSMbox+ TEAM!


All times are GMT +1. The time now is 16:10.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.09545 seconds with 6 queries

SEO by vBSEO