GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 11-17-2012, 09:10   #1 (permalink)
Freak Poster
 
m_choko's Avatar
 
Join Date: Oct 2004
Location: Tunisia
Posts: 411
Member: 88177
Status: Offline
Sonork: 1594092
Thanks Meter: 70
Iphone 4 no service after factory unlock


I get an iphone 4 to unlock it, before it work with gevysim, and with password, first i upgrade it to 6.0.1 next i do the factory unlock when i activate it i dont get network always searching and some times i get no service.
so whats the problem here?
ist hard or caused when i upgrade it?!!!
  Reply With Quote
Old 11-17-2012, 09:13   #2 (permalink)
No Life Poster
 
Join Date: Feb 2008
Posts: 1,079
Member: 696136
Status: Offline
Thanks Meter: 208
If your phone is factory unlocked than restore it again to 6.0.1.

Br
  Reply With Quote
Old 11-17-2012, 09:34   #3 (permalink)
No Life Poster
 
ZoHaiB_(FoneGSM)'s Avatar
 
Join Date: Sep 2004
Location: UK, London
Posts: 1,251
Member: 82666
Status: Offline
Sonork: 100.108210
Thanks Meter: 284
looks like same thread

http://forum.gsmhosting.com/vbb/f456...oblem-1569150/
  Reply With Quote
Old 11-17-2012, 09:38   #4 (permalink)
Freak Poster
 
m_choko's Avatar
 
Join Date: Oct 2004
Location: Tunisia
Posts: 411
Member: 88177
Status: Offline
Sonork: 1594092
Thanks Meter: 70
Quote:
Originally Posted by mobile mart View Post
If your phone is factory unlocked than restore it again to 6.0.1.

Br


yes its factory unlocked and i do restore to times with same result no service
  Reply With Quote
Old 11-17-2012, 09:42   #5 (permalink)
Freak Poster
 
m_choko's Avatar
 
Join Date: Oct 2004
Location: Tunisia
Posts: 411
Member: 88177
Status: Offline
Sonork: 1594092
Thanks Meter: 70
Quote:
Originally Posted by infozohaib View Post
you think that it's an apple new security ?!!!! perhaps but i read in many posts guys solved their problem with changing PA or reconnect antenna....
  Reply With Quote
Old 11-18-2012, 00:18   #6 (permalink)
No Life Poster
 
ZoHaiB_(FoneGSM)'s Avatar
 
Join Date: Sep 2004
Location: UK, London
Posts: 1,251
Member: 82666
Status: Offline
Sonork: 100.108210
Thanks Meter: 284
i got 2 iphones today with same issue and but wont work Even Unlocked iphones from other Country ....
  Reply With Quote
Old 11-18-2012, 00:56   #7 (permalink)
Freak Poster
 
pepz20's Avatar
 
Join Date: Jun 2011
Location: phillippines
Posts: 215
Member: 1602100
Status: Offline
Sonork: 100.1619004
Thanks Meter: 129
must better chek again imei..

or try again restore w/ ur sim
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 00:24.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24886 seconds with 7 queries

SEO by vBSEO