GSM-Forum

GSM-Forum (https://forum.gsmhosting.com/vbb/)
-   MRT - Mobile repair tool (https://forum.gsmhosting.com/vbb/f492/)
-   -   flashing meizu M710H.. Trying Connect to Service verification data... Fail (https://forum.gsmhosting.com/vbb/f492/flashing-meizu-m710h-trying-connect-service-verification-data-fail-2563299/)

equinoks 02-14-2019 10:22

flashing meizu M710H.. Trying Connect to Service verification data... Fail
 
i got this error while trying flash Meizu M5c (M710H):

Disconnect Mobile...
Re-Put the Mobile Bettery...
Then Connect your Phone to Computer again....
Please Make sure Mobile better has Power...
>>> Searching Mobile Port...
Get Mobile Port is: COM49
>>> Device driver identification:
MediaTek USB Port
>>> Mobile Has Connect...
CPU_NAME: MT6735
>>> Reading Mobile Hardware Info...Success
HW_Inf: 8A00 SW_Inf: CB00
>>> Initialization Mobile ...
>>> Sending Auth File To Mobile...Success
>>>>Trying Connect to Service verification data...
Fail

I tried select Metal (cdma) but same thing.. any trick?

.::ARD::. 02-14-2019 13:52

Try repeat operation without press any key

equinoks 02-14-2019 15:56

Quote:

Originally Posted by .::ARD::. (Post 13546404)
Try repeat operation without press any key

I tried without pressing any key but didn't work.. by the way the phone id dead. maybe server issue??

p4ndahp3 02-15-2019 03:55

search google, you can find some guide can flash M5c with SP flashtool, I tried and all OK

.::ARD::. 02-15-2019 04:00

Quote:

Originally Posted by equinoks (Post 13546580)
I tried without pressing any key but didn't work.. by the way the phone id dead. maybe server issue??

Try this file

https://mega.nz/#F!4OoDEDBZ!RuQPBiJA...y7F_w!cLZ0iajS

equinoks 02-15-2019 11:31

Quote:

Originally Posted by .::ARD::. (Post 13547086)

Thank you but this is the file i'm using already to flash..

@p4ndahp3
I tried with some flashtools but got error, can you share the one you used please ?

thank you!

.::ARD::. 02-15-2019 11:33

Post mrt screenshot if u don't mind

ikhan89 02-15-2019 11:33

its a mtk6755 cpu bro not mtk6737

equinoks 02-15-2019 12:51

1 Attachment(s)
Quote:

Originally Posted by .::ARD::. (Post 13547508)
Post mrt screenshot if u don't mind

Here is screenshot

@ikhan89
there's version with MT6737M

when i read with CM2 i got these infos:
Wait for phone...
Phone found! [ 6 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6737
BB_CPU_NME : [MediaTek] MT6737M|MT6737_S00
BB_CPU_EXT : 0xCB00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x07000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : LOCKED with SLA
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...

[DA_ERROR] : DONE
Boot Error!

thank you!

.::ARD::. 02-15-2019 13:37

Select metal ( cdma )

equinoks 02-15-2019 14:15

Quote:

Originally Posted by .::ARD::. (Post 13547643)
Select metal ( cdma )

i selected but exactly same error :(


All times are GMT +1. The time now is 23:41.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.24569 seconds with 5 queries

SEO by vBSEO