GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > MRT - Mobile repair tool

 
 
LinkBack Thread Tools Display Modes
Old 09-15-2017, 11:32   #1 (permalink)
Insane Poster
 
Join Date: May 2008
Posts: 88
Member: 770071
Status: Offline
Thanks Meter: 3
OPPO F3 dead full erase flash slow{Respond Solution in test}


hello team, need help. i try to flash OPPO F3 with mRT, but speed is so slow. i already tick switch to high speed port. any idea what might be the problem ?
thanks

br,

flamini

Last edited by DYNET; 10-29-2017 at 12:42.
 
The Following User Says Thank You to thieu_flamini For This Useful Post:
Old 09-15-2017, 19:22   #2 (permalink)
No Life Poster
 
applestorebd's Avatar
 
Join Date: Sep 2011
Location: Dhaka,Bangldesh
Posts: 716
Member: 1659078
Status: Offline
Sonork: Mahidi Munna
Thanks Meter: 197
please download Downloadtools from google ....i think its fix
 
Old 09-16-2017, 03:30   #3 (permalink)
Insane Poster
 
Join Date: May 2008
Posts: 88
Member: 770071
Status: Offline
Thanks Meter: 3
Quote:
Originally Posted by applestorebd View Post
please download Downloadtools from google ....i think its fix
thank sir. already try but when flashing always show error "write oppo_custom.bin error". any idea what might be the problem ? i already try in 2 PC with win 7 32 bit and 64 bit but same error.
 
Old 09-16-2017, 03:53   #4 (permalink)
Freak Poster
 
MCN Indonesia's Avatar
 
Join Date: May 2012
Posts: 337
Member: 1763252
Status: Offline
Thanks Meter: 154
On me all work fine maybe you use old version
Show the image post now
 
Old 09-16-2017, 05:10   #5 (permalink)
Insane Poster
 
Join Date: May 2008
Posts: 88
Member: 770071
Status: Offline
Thanks Meter: 3
Quote:
Originally Posted by MCN Indonesia View Post
On me all work fine maybe you use old version
Show the image post now
i use 1652.14 version (saya pake versi itu gan)
** sorry i try to attach image but failed

btw i already finished flash with MRT without error (i flash it from last night) with this version CPH1609EX_11_A.04. but OPPO still stuck (already try to reboot from recovery). just now try to flash from recovery with this version CHP1609EX_11_OTA_0110 but show error "the installed version is lower than current". is there any other way ? thanks
 
Old 09-16-2017, 09:15   #6 (permalink)
No Life Poster
 
Join Date: Aug 2014
Posts: 895
Member: 2234291
Status: Offline
Thanks Meter: 277
Quote:
Originally Posted by MCN Indonesia View Post
On me all work fine maybe you use old version
Show the image post now
He mean mrt version no firm version lol
 
Old 09-18-2017, 06:04   #7 (permalink)
Insane Poster
 
Join Date: May 2008
Posts: 88
Member: 770071
Status: Offline
Thanks Meter: 3
Quote:
Originally Posted by zbilqis View Post
He mean mrt version no firm version lol
ooo, sorry. MRT version is 1.98.
 
Old 09-18-2017, 13:20   #8 (permalink)
No Life Poster
 
Join Date: Aug 2014
Posts: 895
Member: 2234291
Status: Offline
Thanks Meter: 277
Mrt Dongle ver 1.98_fix
 
Old 09-19-2017, 17:20   #9 (permalink)
Freak Poster
 
partycrasher131's Avatar
 
Join Date: Apr 2008
Location: World of technology
Posts: 367
Member: 749754
Status: Offline
Sonork: partycrasher131
Thanks Meter: 110
Quote:
Originally Posted by thieu_flamini View Post
thank sir. already try but when flashing always show error "write oppo_custom.bin error". any idea what might be the problem ? i already try in 2 PC with win 7 32 bit and 64 bit but same error.
I have exact same problem and cant fix it dnt knw what to do.
 
The Following User Says Thank You to partycrasher131 For This Useful Post:
Old 09-19-2017, 17:49   #10 (permalink)
Freak Poster
 
Join Date: Jul 2014
Location: nepal
Posts: 106
Member: 2226403
Status: Offline
Thanks Meter: 31
i also faced the same problem while flashing throw external usb hub but while on pc usb port which have in back no problem at all try this this may help you
 
Old 09-20-2017, 03:45   #11 (permalink)
Insane Poster
 
Join Date: May 2008
Posts: 88
Member: 770071
Status: Offline
Thanks Meter: 3
yes i already use MRT 1.98fix and already try to flash directly from USB port behind PC, but still
 
Old 09-20-2017, 03:52   #12 (permalink)
Freak Poster
 
MCN Indonesia's Avatar
 
Join Date: May 2012
Posts: 337
Member: 1763252
Status: Offline
Thanks Meter: 154
Use other pc
 
Old 09-22-2017, 06:29   #13 (permalink)
Freak Poster
 
partycrasher131's Avatar
 
Join Date: Apr 2008
Location: World of technology
Posts: 367
Member: 749754
Status: Offline
Sonork: partycrasher131
Thanks Meter: 110
Quote:
Originally Posted by thieu_flamini View Post
thank sir. already try but when flashing always show error "write oppo_custom.bin error". any idea what might be the problem ? i already try in 2 PC with win 7 32 bit and 64 bit but same error.
did you solve your problem..if you have plz let me know how you did that.
 
Old 09-23-2017, 10:04   #14 (permalink)
No Life Poster
 
VC_INDIA's Avatar
 
Join Date: Feb 2010
Location: .::INDIA::.
Posts: 3,160
Member: 1236722
Status: Offline
Sonork: 100.1601546
Thanks Meter: 3,579
Donate money to this user
Speed Improved In Feature Upcoming Updates
 
Old 09-26-2017, 03:54   #15 (permalink)
Insane Poster
 
Join Date: May 2008
Posts: 88
Member: 770071
Status: Offline
Thanks Meter: 3
Quote:
Originally Posted by partycrasher131 View Post
did you solve your problem..if you have plz let me know how you did that.
hello, mate. didn't solve my problem. F3 still stuck in oppo logo
 
The Following User Says Thank You to thieu_flamini For This Useful Post:
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 22:57.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.37249 seconds with 7 queries

SEO by vBSEO