GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Cyclonebox

Reply
 
LinkBack Thread Tools Display Modes
Old 09-13-2013, 19:34   #1 (permalink)
Freak Poster
 
Join Date: Jan 2006
Posts: 246
Member: 219366
Status: Offline
Thanks Meter: 15
lumia 800 flashing problem


im trying to flash a nokia lumia 800 stuck on the nokia logo. when i try to flash i get an error:

Establishing Connection with Box in Main Mode...
Handling device: [Cyclone Team], [Cyclone Bootloader], [Platform: Classic]
Handling device: [Cyclone Team], [Cyclone Box], [Platform: Classic]
Initializing box...
Box Firmware: Cyclone Main Application v02.20, (Aug 6 2013 20:31:40, gcc v4.3.3, RTOS V6.0.1), Type: Signed Production Application, (C) KarwosSoft 2012
Hardware Platform: Cyclone Classic Flasher Interface (c) 2008,2009 KarwosLabs
Box Serial Number: C0002B71
HW Revision: A, Suitable for: Production, Case: First Plastic Case, MCU Manufacture Time: 2009, wk32
Initializing security card...
Card Serial Number: DA0000D1
Card Firmware Revision: 0109
Card is activated
Box is activated
Started box selftests procedure
USB Voltage 4.96v PASSED
MCU Voltage 3.31v PASSED
Core Voltage 1.79v PASSED
VBAT Voltage 0.01v PASSED
VBAT Voltage 4.88v PASSED
Box VPP disabled
VPP Voltage 0.02v PASSED
Internal Box VPP Enabled
VPP Voltage 4.79v PASSED
Box VPP disabled
VPP Voltage 0.04v PASSED
External Box VPP Enabled
VPP Voltage 0.02v FAILED - IGNORED - Probably power supply is not connected
Box VPP disabled
All box selftests passed!
Super DCT4 Activation: TRUE
XGold/Blackberry Service Running, Counter: 100
Lumia No TP is NOT ACTIVATED! (1)
Avaiable Physical Memory: 2.716GB
Avaiable Virtual Memory: 1.793GB
Avaiable Pagefile: 3.1023GB
Initializing FBUS...
All initialized - Ready to work
Scanning avaiable products...
Processing C:\Program Files (x86)\Cyclone Box\StoredFiles\LandingZone\...
Processing C:\ProgramData\Nokia\Packages\Products\...
Processing E:\Nokia firmware files\RM-596-11.5-scandinavia\...
Found 5 products, Filtering BB5 Products - wait...
3 Products left after filtering. Ready.
Retrieving Variants for Product RM-801 - wait...
3 Variants Retrieved

If phone is alive, It will be automatically swithced to OSBL mode.
If software can't switch to OSBL mode, or phone is generally DEAD do folllowing:

1. Turn OFF device, wait 15 seconds afterwards
2. Eject USB cable, wait 10 seconds
3. Press and hold Volume-UP button
4. Insert USB Cable. OSBL should be booted.

Booting CMT...
[Nokia USB Connectivity]: WinUSB Port opened OK!
OSBL Bootloader Kick Failed -> WinUSB Exchange Problem
Failed to Boot CMT -> Failed to get First Boot Block
Prepare phone failed with message -> Failed to Boot CMT
Process ESCO Image Failed -> Failed to Boot OSBL
Failed to Flash WP7 -> Failed to Flash All ESCO Images

does anybody know how to get around this problem?
  Reply With Quote
Old 09-13-2013, 20:17   #2 (permalink)
Freak Poster
 
Join Date: Jan 2006
Posts: 246
Member: 219366
Status: Offline
Thanks Meter: 15
ive managed to install the bootloader through nss and flash. then it gives another error:

Establishing Connection with Box in Main Mode...
Handling device: [Cyclone Team], [Cyclone Box], [Platform: Classic]
Initializing box...
Box Firmware: Cyclone Main Application v02.20, (Aug 6 2013 20:31:40, gcc v4.3.3, RTOS V6.0.1), Type: Signed Production Application, (C) KarwosSoft 2012
Hardware Platform: Cyclone Classic Flasher Interface (c) 2008,2009 KarwosLabs
Box Serial Number: C0002B71
HW Revision: A, Suitable for: Production, Case: First Plastic Case, MCU Manufacture Time: 2009, wk32
Initializing security card...
Card Serial Number: DA0000D1
Card Firmware Revision: 0109
Card is activated
Box is activated
Started box selftests procedure
USB Voltage 4.94v PASSED
MCU Voltage 3.31v PASSED
Core Voltage 1.79v PASSED
VBAT Voltage 0.01v PASSED
VBAT Voltage 4.87v PASSED
Box VPP disabled
VPP Voltage 0.00v PASSED
Internal Box VPP Enabled
VPP Voltage 4.79v PASSED
Box VPP disabled
VPP Voltage 0.04v PASSED
External Box VPP Enabled
VPP Voltage 0.02v FAILED - IGNORED - Probably power supply is not connected
Box VPP disabled
All box selftests passed!
Super DCT4 Activation: TRUE
XGold/Blackberry Service Running, Counter: 100
Lumia No TP is NOT ACTIVATED! (1)
Avaiable Physical Memory: 2.125GB
Avaiable Virtual Memory: 1.777GB
Avaiable Pagefile: 3.1023GB
Initializing FBUS...
All initialized - Ready to work

If phone is alive, It will be automatically swithced to OSBL mode.
If software can't switch to OSBL mode, or phone is generally DEAD do folllowing:

1. Turn OFF device, wait 15 seconds afterwards
2. Eject USB cable, wait 10 seconds
3. Press and hold Volume-UP button
4. Insert USB Cable. OSBL should be booted.

Booting CMT...
[Nokia USB Connectivity]: WinUSB Port opened OK!
OSBL Details
Protocol: v1.1
Version: v257.6
Build: 12
Timestamp: 17/02/2012 13:40:05
OSBL Bootloader Ready
USB&UART Tracing set
[HA Auth] : Not elevating, will not flash unsigned images
ESCO: Processing RM801_12w22_prod_generic_nokia_osbl.esco...
OSBL Certificate Details
Magic: WP70
Version: 0
Signer Server ID: 0x98031568
Signer Timestamp: 01/06/2012 11:39:47
Signer S/N: 1563
Signer User ID: 10315817
Auth Level: Care
Data Encryption: 0
Image Index: 1
Asic Index: 0
Type: Image Write
Hashtable Parsed OK
Sending Certificate...
Certificate Accepted...
[ASIC 0, Storage 4,1] Writing 936.552kB @ 0x000000000007D200
Write taken 1.219s (Average speed: 6293.79kBits/s)
ESCO: Processing RM801_12w22_prod_generic_amss.esco...
OSBL Certificate Details
Magic: WP70
Version: 0
Signer Server ID: 0x98031573
Signer Timestamp: 01/06/2012 11:39:46
Signer S/N: 1606
Signer User ID: 10315817
Auth Level: None
Data Encryption: 1
Image Index: 4
Asic Index: 0
Type: File Write
Hashtable Parsed OK
Sending Certificate...
Certificate Accepted...
[ASIC 0, Storage 4,1] Writing File "amss.mbn" (15.961MB), Partition: 0
Flushing...
Flushed OK
Write taken 25.500s (Average speed: 5243.41kBits/s)
ESCO: Processing RM801_12w22_prod_generic_adsp.esco...
OSBL Certificate Details
Magic: WP70
Version: 0
Signer Server ID: 0x98031568
Signer Timestamp: 01/06/2012 11:32:05
Signer S/N: 1562
Signer User ID: 10315817
Auth Level: None
Data Encryption: 1
Image Index: 3
Asic Index: 0
Type: File Write
Hashtable Parsed OK
Sending Certificate...
Certificate Accepted...
[ASIC 0, Storage 4,1] Writing File "adsp.mbn" (5.368MB), Partition: 0
Flushing...
Flushed OK
Write taken 8.31s (Average speed: 5598.74kBits/s)
ESCO: Processing RM801_12220_prod_797_01_boot.esco...
OSBL Certificate Details
Magic: WP70
Version: 0
Signer Server ID: 0x98030051
Signer Timestamp: 15/06/2012 10:33:16
Signer S/N: 73
Signer User ID: 4177304576
Auth Level: None
Data Encryption: 0
Image Index: 2
Asic Index: 0
Type: Image Write
Hashtable Parsed OK
Sending Certificate...
Certificate Accepted...
[ASIC 0, Storage 4,1] Writing 375.312MB @ 0x0000000010000000
Write ESCO Image Failed -> WinUSB Exchange Problem
Process ESCO Image Failed -> Image Write Failed
Failed to Flash WP7 -> Failed to Flash All ESCO Images
  Reply With Quote
Old 10-26-2014, 11:04   #3 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: india
Age: 37
Posts: 24
Member: 1736492
Status: Offline
Sonork: bilal
Thanks Meter: 3
Booting CMT...
[Nokia USB Connectivity]: WinUSB Port opened OK!
OSBL Bootloader Kick Failed -> WinUSB Exchange Problem
Failed to Boot CMT -> Failed to get First Boot Block
Prepare phone failed with message -> Failed to Boot CMT
Process ESCO Image Failed -> Failed to Boot OSBL
Failed to Flash WP7 -> Failed to Flash All ESCO Images


same error in nokia 510
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 17:41.



Powered by Searchlight © 2022 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.12055 seconds with 7 queries

SEO by vBSEO