GSMSERVER GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Cyclonebox

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 03-24-2010, 20:39   #1 (permalink)
No Life Poster
 
sameenshah123's Avatar
 
Join Date: Oct 2007
Location: South Africa/Pakistan
Posts: 2,180
Member: 619308
Status: Offline
Sonork: 100.1591829
Thanks Meter: 243
n85 shows nokia logo and switch off


sir to day one customer brought n85 rm-333 that show nokia logo and witch off.it had ver 11.47 i did flash with v20. i did dead usb flashing but its still same i did analyse security every thing is ok. should i flash it with latest firmware v30 .
i am not sure if this sam as 5800 v30 have different security.?
 
Old 03-24-2010, 21:00   #2 (permalink)
No Life Poster
 
nadim_mobiles's Avatar
 
Join Date: Sep 2008
Location: karachi
Posts: 894
Member: 867259
Status: Offline
Sonork: 100.1595961
Thanks Meter: 215
dude i have the same PRoblem with n81 8Gb there is security test and super dongle kry failed but when i repair its shows all passed but when i reconnect it is failed again
 
Old 03-24-2010, 21:01   #3 (permalink)
No Life Poster
 
nadim_mobiles's Avatar
 
Join Date: Sep 2008
Location: karachi
Posts: 894
Member: 867259
Status: Offline
Sonork: 100.1595961
Thanks Meter: 215
the phone is hang on nokia and restart after some time
 
Old 03-25-2010, 19:11   #4 (permalink)
No Life Poster
 
sameenshah123's Avatar
 
Join Date: Oct 2007
Location: South Africa/Pakistan
Posts: 2,180
Member: 619308
Status: Offline
Sonork: 100.1591829
Thanks Meter: 243
so what do u suggest. i did check with cyclone security but its shows ok. any help
 
Old 03-25-2010, 19:37   #5 (permalink)
No Life Poster
 
WAJID PNR's Avatar
 
Join Date: Nov 2007
Location: Dubai.
Posts: 1,063
Member: 625961
Status: Offline
Sonork: 100.1590447
Thanks Meter: 1,283
Donate money to this user
try fbus flas in jaf am solved n86 today
 
Old 03-25-2010, 19:42   #6 (permalink)
No Life Poster
 
Join Date: Nov 2008
Location: saudi arabia
Posts: 3,836
Member: 904809
Status: Offline
Sonork: 100.1615464
Thanks Meter: 736
both of u ,if post self test and info of yr phones ,it will be bstter for,,,u,,,so plz post self test and info,,thanks,
 
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
N85 8MP always blink and switch off malikasim MXKEY Nokia Flasher and Unlocker (by Alim Hape) 17 09-23-2010 05:46
Nokia N81 8GB doenst Start, Shows Nokia Logo and Switch of powerplay83 Universalbox 7 11-23-2009 19:25
Nokia 5310 xm show nokia logo and power off after flash???? svchost Universalbox 7 07-24-2009 20:58
k750i show white display and switch off muddsar Cruiser Suite 3 08-07-2006 13:48

 



All times are GMT +1. The time now is 03:01.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25832 seconds with 8 queries

SEO by vBSEO