GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-14-2013, 15:45   #46 (permalink)
Junior Member
 
Join Date: Aug 2013
Posts: 31
Member: 2001132
Status: Offline
Thanks Meter: 2

I have tested This method. Re heating the IC with a heat gun. The wifi has come back. But as stated this may not be a long term solution to this particular problem. Al-tho I may assume that some people might be lucky and the problem may never return.
  Reply With Quote
The Following User Says Thank You to Plasmacoil For This Useful Post:
Old 10-15-2013, 18:35   #47 (permalink)
Junior Member
 
Join Date: Dec 2005
Location: spain
Posts: 22
Member: 215198
Status: Offline
Thanks Meter: 2
I change antenna wifi and itīs work!
  Reply With Quote
The Following User Says Thank You to pakita For This Useful Post:
Old 12-08-2013, 08:33   #48 (permalink)
Major Poster
 
Join Date: Apr 2012
Posts: 40
Member: 1744195
Status: Offline
Thanks Meter: 4
Quote:
Originally Posted by pakita View Post
I change antenna wifi and itīs work!
Where location the wifi antena , mr pakita ?


Sent from my iPhone using Tapatalk
  Reply With Quote
The Following User Says Thank You to andreas2012 For This Useful Post:
Old 12-08-2013, 19:25   #49 (permalink)
Junior Member
 
Join Date: Dec 2013
Posts: 3
Member: 2080903
Status: Offline
Thanks Meter: 0
hi brother problaim switch wifi
  Reply With Quote
Old 12-19-2013, 12:56   #50 (permalink)
Freak Poster
 
Join Date: Jan 2005
Location: algeria
Age: 39
Posts: 156
Member: 102469
Status: Offline
Thanks Meter: 3
Quote:
Originally Posted by cobra iphoni View Post
Thanks guys, old method, but works 100%..

No waterdamage, no drop, looks as new iP 4S, but 3rd client with these problem..
Same problem on two 4S of their family, just by connecting on someone WIFI conection...wifi greyed ....interesting

Only problem for first time doing, was disambling..complicated than iphone 4..

Remove blacksticker, rehoot, assembly (hardest) and ready to go....

Payment solid one, as much as you think that will charge someone for disambling an iphone, and a cofee...
otherwise two days of working wifi its worth..dont mention that have cases that has been months working with these method..

thanks..

cobra iphoni
its work thanks juste rehoot ic wifi in right of lcd connector tested by me in 4s
  Reply With Quote
Old 01-04-2014, 17:07   #51 (permalink)
Junior Member
 
Join Date: Dec 2013
Posts: 3
Member: 2096174
Status: Offline
Thanks Meter: 0
After updating an iphone 4s i had still the same problem.
Then i tried to replace the wifi module.
Next step is to reheat the IC as shown on the pictures.

I will let u guys know how it went.


I've read all te messages
  Reply With Quote
Old 01-05-2014, 14:00   #52 (permalink)
Junior Member
 
Join Date: Dec 2013
Posts: 3
Member: 2096174
Status: Offline
Thanks Meter: 0
After heating the IC for 10 seconds and letting it cool.

It worked!!
  Reply With Quote
Old 05-15-2014, 19:23   #53 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 16
Member: 1590249
Status: Offline
Thanks Meter: 0
try to reset network settings it might help
  Reply With Quote
Old 05-17-2014, 21:53   #54 (permalink)
Freak Poster
 
fricosu007's Avatar
 
Join Date: Mar 2007
Location: Romania
Posts: 205
Member: 467437
Status: Offline
Thanks Meter: 31
hy guyz, i have tried this solution two times, reheating the wifi chip, result ?! : both boards completely dead. so .. go on and try it if you have spares boards.Without proper tools, it's impossible to fix this issue, too much black glue around the wifi chip, reheating it will make it worst, i have tried cleaning it with so many tools, sharp cutter blade, new needle, old needle, sharpen screwdriver, nothing, this black crap is not getting out and the chip won't even bother to move even extreme heat. so ... do something else if you consider trying reheating this chip.
  Reply With Quote
Old 07-09-2014, 15:05   #55 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 7
Member: 1699838
Status: Offline
Thanks Meter: 0
thank you guys , finished reheat just now , my iphone 4S is working now
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 19:48.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.13749 seconds with 9 queries

SEO by vBSEO