GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-28-2019, 00:01   #1 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 9
Member: 1319762
Status: Offline
Sonork: krisszmix
Thanks Meter: 0
iPhone 7 no sound during the call (ic replaced!)


Helo All !
I have a special problem, with an iphone 7.
Every speaker is working, i hear the ring, i hear the dial sound. No grey icon !

But if i get a call, no sound any speaker. Just in the call time. When the call period is end, the sounds come back.

I reballed the audio ic, i replaced twice! I reballed the two audio amplifier ic (U3402/U3502). Nothing change. I check any ic pads !

I do not have "loop disease" problem, and i do not have Gray call icon problem.
I check another Main Flex cable, but nothing change.
I put the motherboard, an another good housing, but nothing change.
I repaired many iphone 7 audio ic, but i do not heard this problem.

Can anybody give me an good idea ?
  Reply With Quote
Old 10-28-2019, 06:54   #2 (permalink)
Junior Member
 
Join Date: Oct 2017
Posts: 3
Member: 2766946
Status: Offline
Thanks Meter: 0
is your mobile time ok?
  Reply With Quote
Old 10-28-2019, 09:03   #3 (permalink)
Freak Poster
 
Join Date: May 2013
Location: Netherlands
Posts: 376
Member: 1939450
Status: Offline
Thanks Meter: 158
What i found on the iphone 7 so far is that when i got this problem it originates mainly from a broken pad. Even if they "beep".

For the intel iphone 7 mainly the classic pad is broken. Which is the one close to the side. For the quallcom unit it are mainly the other 3 pads that are ripped.

Just make a jumper on them to be sure. And check again if solved.
  Reply With Quote
Old 10-28-2019, 10:46   #4 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 9
Member: 1319762
Status: Offline
Sonork: krisszmix
Thanks Meter: 0
Quote:
Originally Posted by shah77777 View Post
is your mobile time ok?
Helo !
Yes, the time is ok, and i did software update with itunes, and i did factory/full reset...
Nothing change..
  Reply With Quote
Old 10-28-2019, 17:23   #5 (permalink)
Junior Member
 
Join Date: Dec 2013
Posts: 20
Member: 2094358
Status: Offline
Thanks Meter: 2
it seems ic audio u need to change it
  Reply With Quote
Old 10-28-2019, 22:38   #6 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 9
Member: 1319762
Status: Offline
Sonork: krisszmix
Thanks Meter: 0
Quote:
Originally Posted by kwahab View Post
it seems ic audio u need to change it
Helo !
But, i reballed the original ic..
And then replace an brand new ic, then replace again an new ic...
It is 3 ic. Would be bad all the 3 ic ?
  Reply With Quote
Old 10-29-2019, 09:18   #7 (permalink)
Freak Poster
 
Join Date: May 2013
Location: Netherlands
Posts: 376
Member: 1939450
Status: Offline
Thanks Meter: 158
Quote:
Originally Posted by krisszmix View Post
Helo !
But, i reballed the original ic..
And then replace an brand new ic, then replace again an new ic...
It is 3 ic. Would be bad all the 3 ic ?
But did you make jumpers on pads????
  Reply With Quote
Old 10-29-2019, 23:27   #8 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 9
Member: 1319762
Status: Offline
Sonork: krisszmix
Thanks Meter: 0
Quote:
Originally Posted by timvandenboo View Post
But did you make jumpers on pads????
No, i did not make the jumpers because, before every ic replace, i check the pads with multimeter and with Zillion diode resistance value. So i make three metering, with the three ic replace. And i had three good measurements...
  Reply With Quote
Old 10-30-2019, 09:04   #9 (permalink)
Freak Poster
 
Join Date: May 2013
Location: Netherlands
Posts: 376
Member: 1939450
Status: Offline
Thanks Meter: 158
No harm is made when you do make a jumper.

Just a suggestion.
  Reply With Quote
Old 04-25-2021, 22:32   #10 (permalink)
No Life Poster
 
James-R's Avatar
 
Join Date: Jan 2005
Age: 47
Posts: 1,674
Member: 104911
Status: Offline
Thanks Meter: 40
Did you solve this problem?
  Reply With Quote
Old 05-04-2021, 22:40   #11 (permalink)
No Life Poster
 
James-R's Avatar
 
Join Date: Jan 2005
Age: 47
Posts: 1,674
Member: 104911
Status: Offline
Thanks Meter: 40
? thanks....................

Br
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 10:50.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.14559 seconds with 7 queries

SEO by vBSEO