GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > Mitsubishi

Reply
 
LinkBack Thread Tools Display Modes
Old 08-01-2002, 16:54   #1 (permalink)
Major Poster
 
Join Date: Oct 2001
Location: Russia
Age: 44
Posts: 42
Member: 6715
Status: Offline
Thanks Meter: 0
Angry ARIA Mobile phone malfunction- I tried MSfix,MS-Dislock,InitDataUser but phone is not


ARIA Mobile phone malfunction - I tried MSfix, MS-Dislock (Utils) , InitDataUser (MSTolls) - but phone is not alive.... malfunction and wrong contrast.
This happened after update eeprom. I have 3 files eeprom, i flashing phone thith ariaWap flash after update eeprom, after MSUtils, MSTools... - nothing...
May be i have wrong file of eeprom ?)
Ho can help me ? ( Only ***? :-)))
What i do wrong?
Can somebody send me ee+flash ? <[email protected]>
Thanks... i believe in you... :-))))))))))
(BLIN - SoRrY fOr BaD EnGlEEEsh).
Ну утрахалса я с этой арией...
  Reply With Quote
Old 08-01-2002, 18:05   #2 (permalink)
Major Poster
 
Join Date: Oct 2001
Location: Russia
Age: 44
Posts: 42
Member: 6715
Status: Offline
Thanks Meter: 0
Просто нужен Eeprom+Flash...
[email protected]
  Reply With Quote
Old 08-01-2002, 18:40   #3 (permalink)
No Life Poster
 
Join Date: Jan 2002
Posts: 874
Member: 8696
Status: Offline
Thanks Meter: 45
Read this http://www.megasoft.org.ua/msutils/flashing-howto.html This is russian tutorial.
  Reply With Quote
Old 08-04-2002, 17:25   #4 (permalink)
Major Poster
 
Join Date: Oct 2001
Location: Russia
Age: 44
Posts: 42
Member: 6715
Status: Offline
Thanks Meter: 0
MAY BE I Have bad flash....? i'm working...
  Reply With Quote
Old 10-16-2002, 15:39   #5 (permalink)
Major Poster
 
Join Date: Oct 2001
Location: Russia
Age: 44
Posts: 42
Member: 6715
Status: Offline
Thanks Meter: 0
yes flash is bad...........
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Nokia 3110 Phone is OK but Display is not working... amol_sm Nokia Hardware & Hardware Repair 14 08-12-2009 04:54
lg kg110 ringer is ok but speaker is not working pls help me any one jodhpur_raj LG 0 10-09-2008 13:17
1110 flashing is ok , but set is not on *kashif_khatri* Nokia Digital Core Technology 4 ( DCT-4 ) 6 11-20-2007 19:11
1600 earpace and headphone is working but ringer is not working zargar322 Nokia Hardware & Hardware Repair 3 05-29-2007 23:35
WRECOGN Wav to MIDI but Midi Is Not original sound is to Bad Mierdita Nokia Multimedia 1 12-02-2005 13:36

 



All times are GMT +1. The time now is 04:59.



Powered by Searchlight © 2022 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.12499 seconds with 8 queries

SEO by vBSEO