GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Easy-Jtag / Easy-Jtag Plus

Easy-Jtag / Easy-Jtag Plus The official support section. You can ask here your question and get answer regarding using Easy-Jtag / Easy-Jtag Plus.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-18-2020, 12:36   #1 (permalink)
No Life Poster
 
papu3090's Avatar
 
Join Date: Sep 2008
Location: kutch, gujarat, india
Posts: 1,043
Member: 852566
Status: Offline
Thanks Meter: 461
cph1893 after reset by jtag no power only mode qualcomm mode any solution


cph1893 after reset by jtag no power only mode qualcomm mode any solution
  Reply With Quote
Old 10-18-2020, 14:23   #2 (permalink)
Junior Member
 
Join Date: Jan 2015
Posts: 27
Member: 2332340
Status: Offline
Thanks Meter: 6
Check the clk resistor maybe damaged.
  Reply With Quote
The Following User Says Thank You to electro-f For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 06:12.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.18413 seconds with 7 queries

SEO by vBSEO