GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Easy-Jtag / Easy-Jtag Plus

Easy-Jtag / Easy-Jtag Plus The official support section. You can ask here your question and get answer regarding using Easy-Jtag / Easy-Jtag Plus.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-06-2020, 18:01   #16 (permalink)
Product Supporter
 
layder's Avatar
 
Join Date: Jun 2002
Location: Belarus
Age: 44
Posts: 2,464
Member: 13148
Status: Offline
Thanks Meter: 2,143

Quote:
Originally Posted by Fg4ty899tt View Post
Layder, what's wrong with my UFS BGA 254 ISP Socket I Still Can't detect Any Ufs Chip via ISP. Or is my Socket Faulty from factory
I don't know how and what you connect.

You need post more info, what you do

this is the same as calling the auto service and saying "my car does not run, how can I fix it myself?"
  Reply With Quote
Old 11-18-2020, 10:20   #17 (permalink)
Freak Poster
 
Join Date: Jun 2014
Posts: 100
Member: 2213704
Status: Offline
Thanks Meter: 21
Still same problem. Today I tried to connect UFS Bga 153 THGLF2G9J8LBATR to my UFS BGA 254 ISP Socket , But I get the Same ERROR as Before:

Z3X EasyJtag Software ver. 3.7.0.20
UFS Socket Info.
Serial: 0123CDF31E336EBBEE
Description: EasyJTAG UFS Socket BGA-254 by EasyJTAG 11.01.20

Can't open link, Code: -56, Reason: BOX: Chip not connected
Done.

https://drive.google.com/file/d/1iNq...ew?usp=sharing

https://drive.google.com/drive/folde...Ir?usp=sharing

PLEASE, I NEED A SOLUTION

Last edited by layder; 11-18-2020 at 12:42. Reason: merge posts
  Reply With Quote
Old 11-18-2020, 12:57   #18 (permalink)
Product Supporter
 
layder's Avatar
 
Join Date: Jun 2002
Location: Belarus
Age: 44
Posts: 2,464
Member: 13148
Status: Offline
Thanks Meter: 2,143
Quote:
Originally Posted by Fg4ty899tt View Post
https://drive.google.com/file/d/1XP400NnpIujUdf4IUBB34sf0j8G2IJD2/view

SOLUTION, PLEASE?
Wired connection will use only if UFS on PCB

UFS need 3 VDD capacitors and many GND and many VCC/VCCQ/VCCQ2 lines connected


Quote:
Originally Posted by Fg4ty899tt View Post
Still same problem. Today I tried to connect UFS Bga 153 THGLF2G9J8LBATR to my UFS BGA 254 ISP Socket , But I get the Same ERROR as Before:

Can't open link, Code: -56, Reason: BOX: Chip not connected
Done.

https://drive.google.com/file/d/1iNq...ew?usp=sharing

https://drive.google.com/drive/folde...Ir?usp=sharing

PLEASE, I NEED A SOLUTION
i can't see you link - blocked by owner

Last edited by layder; 11-18-2020 at 13:07.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 21:56.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24811 seconds with 7 queries

SEO by vBSEO