GSMSERVER GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Easy-Jtag

Reply
 
LinkBack Thread Tools Display Modes
Old 02-12-2016, 17:25   #91 (permalink)
Junior Member
 
Join Date: Apr 2009
Posts: 15
Member: 1020890
Status: Offline
Thanks Meter: 3
If you don't have BA33C18FP/HFP ...


If you don't have BA33C18FP/HFP but still want to get a source of 3.3v and 1.8v, and you have broken XBox360 laying around take a look on this.

Attached pictures are:
- a fragment of the schematics with 2 ICs NCP1117 - one for 1.8V and the other for 3.3V.


- a picture of PCB where these ICs are installed.



You can use all elements you needed from PCB - ICs (U5B2, U5B1) and capacitors (C5B5, C5B6, C5B4, C5b3, C5B1 and C5B2).

Gently remove them from PCB and use them to build your own PCB or breadboard.


.
  Reply With Quote
Old 02-13-2016, 20:52   #92 (permalink)
Junior Member
 
Join Date: Apr 2009
Posts: 15
Member: 1020890
Status: Offline
Thanks Meter: 3
Or you can go this way.

Just cut it off the xbox PCB.
  Reply With Quote
The Following User Says Thank You to fraser34 For This Useful Post:
Old 02-18-2016, 07:54   #93 (permalink)
Junior Member
 
Join Date: Mar 2007
Posts: 4
Member: 462488
Status: Offline
Thanks Meter: 1
hi , please what is the difference between wipe/write and repair
  Reply With Quote
Old 02-27-2016, 16:10   #94 (permalink)
No Life Poster
 
tattoum's Avatar
 
Join Date: Oct 2002
Location: tunisia
Posts: 771
Member: 16625
Status: Offline
Sonork: 1578753
Thanks Meter: 160
please help
i am trying to connec i9192 emmc cmd, D0, and clk with usb cable connected to phone but impossible to connect this is log :
Z3X EasyJtag Software ver. 2.0.7.5
Loading eMMC Addon Firmware... IO: 2800 mV
Box S/N: 11F======, ,FW Ver.: 01.52
CMD Pullup Level:2052 mV
CMD Active Level:2340 mV
HiPower™ mode is off!
Can't init device, Reason: CMD Timeout Error
Done.

then i connected 100 ohm resitor from 1,8v to cmd and Do, now connect but not correctly this is log :
Z3X EasyJtag Software ver. 2.0.7.5
Loading eMMC Addon Firmware... IO: 2800 mV
Box S/N: 11FFF=======, ,FW Ver.: 01.52
CMD Pullup Level:1742 mV
CMD Active Level:2289 mV
HiPower™ mode is off!
eMMC Device Information
EMMC CID : 45010053454D30384790205C7136707C
EMMC CSD : D00F00320F5903FFFFFFFFFF92404010
EMMC Manufacturer ID: 0045 , OEM ID: 0100
EMMC Date: 07/2013 Rev.0x90
EMMC NAME: SEM08G , S/N: 542929206
EMMC NAME (HEX): 53454D30384700
Can't init EMMC, Reason: CARD Data FIFO Timeout Error
Check Data Line!
Done.
  Reply With Quote
The Following User Says Thank You to tattoum For This Useful Post:
Old 04-03-2016, 07:29   #95 (permalink)
Insane Poster
 
Join Date: Aug 2015
Location: indonesia
Posts: 66
Member: 2438055
Status: Offline
Sonork: rusdi26
Thanks Meter: 20
how about the cmd -voltage small ***** . cmd voltage is not equal to do and clk . what happened to my box
This information EMMC using molex socket using the box easyjtag

Z3X EasyJtag Software ver. 2.0.8.0
Loading eMMC Addon Firmware... IO: 3300 mV
Box S/N: 0C00000AB1E4083F, ,FW Ver.: 01.52
CMD Pullup Level:546 mV
CMD Active Level:1062 mV
HiPower™ mode is off!
Can't init device, Reason: CMD Timeout Error
Done.

Z3X EasyJtag Software ver. 2.0.8.0
Loading eMMC Addon Firmware... IO: 3300 mV
Box S/N: 0C00000AB1E4083F, ,FW Ver.: 01.52
CMD Pullup Level:629 mV
CMD Active Level:2949 mV
HiPower™ mode is off!
Can't init device, Reason: CMD Timeout Error
Done.

Z3X EasyJtag Software ver. 2.0.8.0
Loading eMMC Addon Firmware... IO: 3300 mV
Box S/N: 0C00000AB1E4083F, ,FW Ver.: 01.52
CMD Pullup Level:639 mV
CMD Active Level:2949 mV
HiPower™ mode is off!
Can't init device, Reason: CMD Timeout Error
Done.

Z3X EasyJtag Software ver. 2.0.8.0
Loading eMMC Addon Firmware... IO: 3300 mV
Box S/N: 0C00000AB1E4083F, ,FW Ver.: 01.52
CMD Pullup Level:629 mV
CMD Active Level:2949 mV
HiPower™ mode is off!
Can't init device, Reason: CMD Timeout Error
Done.

Z3X EasyJtag Software ver. 2.0.8.0
Loading eMMC Addon Firmware... IO: 3300 mV
Box S/N: 0C00000AB1E4083F, ,FW Ver.: 01.52
CMD Pullup Level:639 mV
CMD Active Level:2939 mV
HiPower™ mode is off!
Can't init device, Reason: CMD Timeout Error
Done.

Z3X EasyJtag Software ver. 2.0.8.0
Loading eMMC Addon Firmware... IO: 3300 mV
Box S/N: 0C00000AB1E4083F, ,FW Ver.: 01.52
CMD Pullup Level:629 mV
CMD Active Level:2949 mV
HiPower™ mode is off!
Can't init device, Reason: CMD Timeout Error
Done.

Z3X EasyJtag Software ver. 2.0.8.0
Loading eMMC Addon Firmware... IO: 3300 mV
Box S/N: 0C00000AB1E4083F, ,FW Ver.: 01.52
Warning: CMD Pullup Level (0 mV) too low , check cables etc.!
CMD Active Level:2248 mV
HiPower™ mode is off!
Can't init device, Reason: CMD Timeout Error
Done.

Z3X EasyJtag Software ver. 2.0.8.0
Loading eMMC Addon Firmware... IO: 3300 mV
Box S/N: 0C00000AB1E4083F, ,FW Ver.: 01.52
Warning: CMD Pullup Level (41 mV) too low , check cables etc.!
CMD Active Level:2939 mV
HiPower™ mode is off!
Can't init device, Reason: CMD Timeout Error
Done.

Z3X EasyJtag Software ver. 2.0.8.0
Loading eMMC Addon Firmware... IO: 3300 mV
Box S/N: 0C00000AB1E4083F, ,FW Ver.: 01.52
Warning: CMD Pullup Level (41 mV) too low , check cables etc.!
CMD Active Level:2939 mV
HiPower™ mode is off!
Can't init device, Reason: CMD Timeout Error
Done.

socket and adapter walking in the other
  Reply With Quote
Old 04-20-2016, 09:52   #96 (permalink)
Junior Member
 
Join Date: Nov 2015
Posts: 16
Member: 2491556
Status: Offline
Thanks Meter: 2
Rusdi26 - I have the same problem.
Everytime I use the Z3x I get Can't init device, Reason: CMD Timeout Error .. what ever device I connect to
It is so frustrating

Last edited by vikboston; 04-20-2016 at 14:47.
  Reply With Quote
Old 04-20-2016, 14:48   #97 (permalink)
Product Supporter
 
Join Date: May 2011
Posts: 286
Member: 1569669
Status: Offline
Thanks Meter: 252
Quote:
Originally Posted by DataMunched View Post
Rusdi26 - I have the same problem.
Everytime I use the Z3x I get Can't init device, Reason: CMD Timeout Error .. what ever device I connect to
It is so frustrating

Hi,
Please make photo of your setup (ISP soldering).
Let me know what ISP eMMC adapter you use or make photo.
Or maybe you use some eMMC socket????
"The box worked for a few days" - your box stop to connect (was working good before) or what?
Describe clearly your problem with photos, video, log etc!!!
And I can help you step by step.

I can see this log in your previous message:

"Z3X EasyJtag Software ver. 2.0.4.0
Loading eMMC Addon Firmware... IO: 2050 mV
Box S/N: XXXXXXXXXXXXXXXX, ,FW Ver.: 01.51
CMD Pullup Level:1330 mV
CMD Active Level:1784 mV
Can't init EMMC, Reason: CMD Timeout Error"

If you still use this sw and fw revision, it means that your software is very old and box firmware needs to be 1.52 for correct work (maybe Its general connection fail reason)!
Please start shell, download latest Easy-Jtag setup (2.0.8.3) and install it. After start Easy-Jtag, software update your box firmware automatically to 1.52.

Another reason, you can use incorrect ISP adapter. Check GND output on adapter is connected to box Pin 19.
If you have some box HW problem, I also can help you step by step, but need more info about your problem.

Best Regards
  Reply With Quote
The Following User Says Thank You to vikboston For This Useful Post:
Old 04-20-2016, 15:05   #98 (permalink)
Junior Member
 
Join Date: Nov 2015
Posts: 16
Member: 2491556
Status: Offline
Thanks Meter: 2
Thank you,.

This was very helpful for me
  Reply With Quote
Old 01-17-2017, 13:42   #99 (permalink)
Freak Poster
 
Join Date: Apr 2014
Posts: 146
Member: 2177146
Status: Offline
Thanks Meter: 9
Please try uploading photos
  Reply With Quote
Old 01-19-2017, 12:58   #100 (permalink)
Junior Member
 
Join Date: Jan 2017
Posts: 1
Member: 2674565
Status: Offline
Thanks Meter: 0
Thanks for this very helpful.
  Reply With Quote
Old 01-29-2017, 15:51   #101 (permalink)
Junior Member
 
Join Date: Jan 2017
Posts: 2
Member: 2678573
Status: Offline
Thanks Meter: 0
ok...ok....ok...ok....ok...thank bro
  Reply With Quote
Old 01-30-2017, 03:20   #102 (permalink)
No Life Poster
 
mahzra azra's Avatar
 
Join Date: Feb 2012
Location: kanpur
Posts: 1,428
Member: 1722956
Status: Offline
Sonork: mybestfriend.adeel
Thanks Meter: 304
hello. i need some help about easy jtag plus.
i connnect emmc simply but how to change emmc cid ???i dont know .i tried with my best but wast.
HiPower mode is OFF
CMD Pullup Level: 1680 mV
CMD Active Level: 1753 mV
EMMC Device Information :
EMMC CID: 7001004D4D4330344702E79826B151F0
EMMC CSD: D04F01320F5903FFFFFFFFE78A400050
EMMC Manufacture Name: KINGSTONE
EMMC NAME: MMC04G , S/N: E79826B1 , rev. 02
EMMC NAME (HEX): 4D4D43303447
EMMC ROM 1 (Main User Data) Capacity: 3628 MB (0000E2C00000)
EMMC ROM 2/3 (Boot Partition 1/2) Capacity: 2048 KB (000000200000)
EMMC RPMB (Replay Protected Memory Block) Capacity: 128 KB (000000020000)
Backup saved: MMC04G_E79826B1_20170130_195218.extcsd
EMMC Init completed.
look this that is kingstone emmc and i want to make it hynix.when i tried it it eror this--
HiPower mode is OFF
CMD Pullup Level: 1670 mV
CMD Active Level: 1753 mV
EMMC Device Information :
EMMC CID: 7001004D4D4330344702E79826B151F0
EMMC CSD: D04F01320F5903FFFFFFFFE78A400050
EMMC Manufacture Name: KINGSTONE
EMMC NAME: MMC04G , S/N: E79826B1 , rev. 02
EMMC NAME (HEX): 4D4D43303447
EMMC ROM 1 (Main User Data) Capacity: 3628 MB (0000E2C00000)
EMMC ROM 2/3 (Boot Partition 1/2) Capacity: 2048 KB (000000200000)
EMMC RPMB (Replay Protected Memory Block) Capacity: 128 KB (000000020000)
Backup saved: MMC04G_E79826B1_20170130_195241.extcsd
EMMC Init completed.

Repairing eMMC CID...

Error: Unable to restore eMMC CID...
if any one have full knowladge about it please contect me my whatsup.9936182923.
i used only emmc in my work.thanks those who will help me.
  Reply With Quote
Old 05-04-2017, 08:32   #103 (permalink)
Freak Poster
 
Join Date: Apr 2014
Posts: 146
Member: 2177146
Status: Offline
Thanks Meter: 9
how to conect with cable
http://uupload.ir/files/2km_photo_20...4_11-49-37.jpg
Please specify the name of the base
  Reply With Quote
Old 05-07-2017, 13:33   #104 (permalink)
Freak Poster
 
Join Date: Apr 2014
Posts: 146
Member: 2177146
Status: Offline
Thanks Meter: 9
how to repair boot with jtag?please explain step by step
  Reply With Quote
Old 05-07-2017, 15:09   #105 (permalink)
Freak Poster
 
Join Date: Apr 2014
Posts: 146
Member: 2177146
Status: Offline
Thanks Meter: 9
hi please setp by setp explain it
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 07:38.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.38643 seconds with 8 queries

SEO by vBSEO