GSMSERVER GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Easy-Jtag

Reply
 
LinkBack Thread Tools Display Modes
Old 06-23-2020, 03:22   #1 (permalink)
No Life Poster
 
rogerboogie's Avatar
 
Join Date: Jan 2005
Location: the earth
Age: 38
Posts: 1,018
Member: 103024
Status: Offline
Thanks Meter: 602
Note 10+ sm-n975f cannot programm


HI DEAR TEAM I HAVE IN HANDS SAMSUNG NOTE 10 PLUS WITH SOME KIND OF MDM

I NEED TO RESET AND DELETE SOME PARTITIONS FOR MAKE THE JOB

I AM USING IC FRIENDS SOCKET AND THE BGA SEEMS TO BE A BGA 153 UFS 3.0 THE UFS PACKAGE IS " KLUEG8UHDB-C2D1 "

CAN YOU CONFIRM IF BGA TYPE IS ALREADY SUPPORTED CAUSE I HAVE

Can't open link, Code: -507, Reason: UIC: Link initialization fail WHEN TRY TO READ / WRITE
  Reply With Quote
Old 06-24-2020, 07:16   #2 (permalink)
No Life Poster
 
rogerboogie's Avatar
 
Join Date: Jan 2005
Location: the earth
Age: 38
Posts: 1,018
Member: 103024
Status: Offline
Thanks Meter: 602
no answer from support , whats going on ?
  Reply With Quote
Old 06-24-2020, 11:14   #3 (permalink)
Product Supporter
 
NoName®'s Avatar
 
Join Date: Mar 2005
Location: China
Posts: 3,302
Member: 129885
Status: Offline
Sonork: 100:1603514
Thanks Meter: 6,154
Quote:
Originally Posted by rogerboogie View Post
no answer from support , whats going on ?
Hello, this chip is supprted. But seems something bad with UFS link.
For more clear understanding of problem could you provide full log, including box firmware and software version ?
  Reply With Quote
Old 06-30-2020, 03:58   #4 (permalink)
No Life Poster
 
rogerboogie's Avatar
 
Join Date: Jan 2005
Location: the earth
Age: 38
Posts: 1,018
Member: 103024
Status: Offline
Thanks Meter: 602
Quote:
Originally Posted by NoName® View Post
Hello, this chip is supprted. But seems something bad with UFS link.
For more clear understanding of problem could you provide full log, including box firmware and software version ?
the complete log is on my first post , nothing more happend , just

Can't open link, Code: -507, Reason: UIC: Link initialization fail WHEN TRY TO READ / WRITE

i will try tomorrow with the lastest update and lastest box firmware and let you know , thanks for answer
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 13:03.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.21934 seconds with 7 queries

SEO by vBSEO