GSM-Forum

GSM-Forum (https://forum.gsmhosting.com/vbb/)
-   Easy-Jtag (https://forum.gsmhosting.com/vbb/f672/)
-   -   [READ THIS 1st] [TUTORIAL] EASY-JTAG Installation and registration procedure (https://forum.gsmhosting.com/vbb/f672/read-1st-tutorial-easy-jtag-installation-registration-procedure-1671862/)

Jaipur_Telecom 06-12-2013 07:40

[READ THIS 1st] [TUTORIAL] EASY-JTAG Installation and registration procedure
 
Installation and registration procedure
Frist download z3x shell here
z3x-team | z3x-box official website
Run the shell
Installation:
1. Connect Z3X-Box to PC
2. Install Z3X-Box Drivers from folder x:\Program Files\z3x\Box drivers\
3. Install Z3X-Card Drivers from folder x:\Program Files\z3x\Card drivers\
4. Install Easy-Jtag Drivers from folder x:\Program Files\z3x\Jtag drivers\
5. Install additional drivers (if necessary) from folder x:\Program Files\z3x\Reader drivers\
Activation and registration:
4. Run Shell
5. Click "Settings and Card tools"
6. Click "Run Hardware Wizard". Wizard will start
7. Make all necessary steps from wizard
Download main software:
7. Click "Support files" from Shell and browse/search software
8. Run downloaded exe
Run.
9. Choice phone model from list and click "Run"

Jaipur_Telecom 06-12-2013 08:04

http://s12.postimg.org/omf8fcp31/untitled.png

http://s22.postimg.org/txu36kez5/untitled3.png

http://s24.postimg.org/fm38fnixx/untitled5.png

http://s21.postimg.org/m05n4fax3/untitled_6.png

Jane1 04-26-2014 10:41

I bought Easy jtag and can not make it running. On my computer I already installed Z3X and it works.
When I read card status , when Z3X is connected , it says Connected.
Now that I exchange Z3X with easy jtag ( the same USB of my PC), the system hangs when trying to read the card status.
I noticed that Easy jtag control port ( from Device manager of Windows XP) shows yelow question mark that means the driver is not install correctly ( also says Code 10)
My question:
WHAT DRIVER MUST I USE so that a port named EASY JTAG CONTROL port( in Device manager of XPwindows) works properly?
As I said Z3X works ok, but not Easy Jtag.
Thank you

Jane1 04-30-2014 19:07

solved. I installed SP3 for XP and now port works correctly

Shaankhan 05-22-2014 18:47

Z3x easy jtag
 
My problem also same dude still iam using win xp 2 easy jtag driver erorr 10 and divce manger port show yelow qution mark .how u sovl ur problem ?

khuram211 08-23-2014 00:15

sir i need your help :

i purchased z3x box yesterday, i installed z3x shell v4.6.2 after that when i update card firmware the message came as server not found. i tried 3 times than a message came as only per day 3 times to try, after 12 hours again i tried same message is appearing. how should i update card firmware.
thank you.

byteforce 11-04-2014 10:54

Any thourough explanation how to setup JTAG for the first time?

Example I have bought it and my Shell says this:

Samsung Tool - activated 2010-04-02
Lg Tool - activated 2012-01-23
Benq-Siemens Tool - not available, activation possible
China Editor - not available, activation possible
Easy Jtag - not available, activation impossible
New - not available, activation possible

What should I do in my case?

blang 11-04-2014 10:58

Quote:

Originally Posted by byteforce (Post 10657270)
Any thourough explanation how to setup JTAG for the first time?

Example I have bought it and my Shell says this:

Samsung Tool - activated 2010-04-02
Lg Tool - activated 2012-01-23
Benq-Siemens Tool - not available, activation possible
China Editor - not available, activation possible
Easy Jtag - not available, activation impossible
New - not available, activation possible

What should I do in my case?

nothing. you need buy easy-jtag, not z3x box.

byteforce 11-04-2014 11:09

Bought it in hand.....

And connected and installed drivers and all.
Should both boxes be connected at the same time???

blang 11-04-2014 12:27

Quote:

Originally Posted by byteforce (Post 10657305)
Bought it in hand.....

And connected and installed drivers and all.
Should both boxes be connected at the same time???

i see only samsung lg box detected.
remove z3x box and connect only jtag box.

byteforce 11-04-2014 12:40

OK I thought I need to have both boxes connected, but now only JTAG , Shell says Repair dead card and when I click next an error appears like in the image

http://i.imgur.com/EgQM7Tc.png

solusi hp 11-04-2014 13:21

Quote:

Originally Posted by byteforce (Post 10657461)
OK I thought I need to have both boxes connected, but now only JTAG , Shell says Repair dead card and when I click next an error appears like in the image

http://i.imgur.com/EgQM7Tc.png

disconnect and connect box again run shell again

ORANGE MOB 11-04-2014 13:52

Seems your easy Jtag box card not connected well , check smart card driver after check card info from shell


Sent from my iPhone using Tapatalk

byteforce 11-04-2014 16:58

None of the above 2 posts helped me, I have tried them in advance. Thanks for suggestions
But seems to me that the box is not good at all

mcjepoy_12 11-09-2014 08:28

this is the question im encountering now....http://forum.gsmhosting.com/vbb/f672...edure-1671862/ easy jtag team please help.....


All times are GMT +1. The time now is 07:01.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.30842 seconds with 6 queries

SEO by vBSEO