GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Easy-Jtag / Easy-Jtag Plus

Easy-Jtag / Easy-Jtag Plus The official support section. You can ask here your question and get answer regarding using Easy-Jtag / Easy-Jtag Plus.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-22-2014, 04:33   #1 (permalink)
Freak Poster
 
Vortune_labs's Avatar
 
Join Date: Oct 2005
Location: Melbourne Aussy
Posts: 313
Member: 192176
Status: Offline
Sonork: 100.1646924
Thanks Meter: 29
Samsung S3 Mini I8190 can't unbrick


Check security...OK
Initialising: SAMSUNG GT-I8190 Config ver.:1.01
I/O Level set to : 2600 mV
Box S/N: 11110414B9xxxxxx ,FW Ver.: 01.50
Connecting to Target...
U8500 USB BOOTROM : device 04CC:8500 opened
error setting config #1: libusb0-dll:err [set_configuration] could not set config 1: win error: The parameter is incorrect.


Done with error(s)...
  Reply With Quote
Old 06-22-2014, 12:38   #2 (permalink)
No Life Poster
 
Join Date: Mar 2013
Location: Nepal
Age: 38
Posts: 723
Member: 1906979
Status: Offline
Sonork: 100.1681049
Thanks Meter: 162
Donate money to this user
reinstall usb drivers and try again. post results.

and post full logs
  Reply With Quote
Old 06-22-2014, 16:32   #3 (permalink)
Freak Poster
 
ms phone's Avatar
 
Join Date: Sep 2009
Location: low risk of bugs
Age: 29
Posts: 389
Member: 1119242
Status: Offline
Sonork: 100.1638541
Thanks Meter: 112
Quote:
Originally Posted by Vortune_labs View Post
Check security...OK
Initialising: SAMSUNG GT-I8190 Config ver.:1.01
I/O Level set to : 2600 mV
Box S/N: 11110414B9xxxxxx ,FW Ver.: 01.50
Connecting to Target...
U8500 USB BOOTROM : device 04CC:8500 opened
error setting config #1: libusb0-dll:err [set_configuration] could not set config 1: win error: The parameter is incorrect.


Done with error(s)...

try repair with direct emmc bro....
if repair with easy metode no done
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 09:53.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.10660 seconds with 7 queries

SEO by vBSEO